Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package python-biopython

Current Source Version: 1.70+dfsg-1
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:python-biopython

Binary Package: python3-biopython-sql (Version: 1.68+dfsg-3)

BTS entry: http://bugs.debian.org/python3-biopython-sql

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.

Binary Package: python3-biopython-sql (Version: 1.70+dfsg-1)

BTS entry: http://bugs.debian.org/python3-biopython-sql

Relationships

Package has a Depends on python3-biopython which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.

Binary Package: python-biopython (Version: 1.70+dfsg-1)

BTS entry: http://bugs.debian.org/python-biopython

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on amd64.

Binary Package: python-biopython (Version: 1.68+dfsg-3+b1)

BTS entry: http://bugs.debian.org/python-biopython

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips64el.
Package has a Suggests on raxml which cannot be satisfied on armel.
Package has a Suggests on raxml which cannot be satisfied on powerpc.
Package has a Suggests on raxml which cannot be satisfied on arm64.
Package has a Suggests on raxml which cannot be satisfied on mipsel.
Package has a Suggests on raxml which cannot be satisfied on ppc64el.
Package has a Suggests on raxml which cannot be satisfied on mips.
Package has a Suggests on raxml which cannot be satisfied on s390x.
Package has a Suggests on raxml which cannot be satisfied on mips64el.
Package has a Suggests on raxml which cannot be satisfied on armhf.

Binary Package: python3-biopython (Version: 1.68+dfsg-3+b1)

BTS entry: http://bugs.debian.org/python3-biopython

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Suggests on raxml which cannot be satisfied on armel.
Package has a Suggests on raxml which cannot be satisfied on powerpc.
Package has a Suggests on raxml which cannot be satisfied on arm64.
Package has a Suggests on raxml which cannot be satisfied on ppc64el.
Package has a Suggests on raxml which cannot be satisfied on mipsel.
Package has a Suggests on raxml which cannot be satisfied on mips.
Package has a Suggests on raxml which cannot be satisfied on mips64el.
Package has a Suggests on raxml which cannot be satisfied on s390x.
Package has a Suggests on raxml which cannot be satisfied on armhf.

Binary Package: python3-biopython (Version: 1.70+dfsg-1)

BTS entry: http://bugs.debian.org/python3-biopython

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.

Binary Package: python-biopython-sql (Version: 1.70+dfsg-1)

BTS entry: http://bugs.debian.org/python-biopython-sql

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on amd64.
Package has a Depends on python-biopython which cannot be satisfied on hurd-i386.

Binary Package: python-biopython-sql (Version: 1.68+dfsg-3)

BTS entry: http://bugs.debian.org/python-biopython-sql

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips.

Binary Package: python-biopython-doc (Version: 1.70+dfsg-1)

BTS entry: http://bugs.debian.org/python-biopython-doc

Relationships

Package has a Recommends on python-biopython (= 1.70+dfsg-1) which cannot be satisfied on hurd-i386.

Binary Package: python-biopython-doc (Version: 1.68+dfsg-3)

BTS entry: http://bugs.debian.org/python-biopython-doc

Relationships

Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on armel. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on kfreebsd-i386. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on powerpc. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on arm64. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on mipsel. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on ppc64el. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on mips. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on kfreebsd-amd64. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on s390x. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on mips64el. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on i386. python-biopython 1.68+dfsg-3+b1 is available.
Package has a Recommends on python-biopython (= 1.68+dfsg-3) which cannot be satisfied on armhf. python-biopython 1.68+dfsg-3+b1 is available.


Last updated: Wed Jul 26 15:25:21 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS