Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster jessie

Problems for source package python-defaults

Current Source Version: 2.7.18-2
Current Maintainer: Matthias Klose <doko@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:python-defaults

Binary Package: python-dev (Version: 2.7.17-2)

BTS entry: https://bugs.debian.org/python-dev

Relationships

Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on ppc64el. python2-dev 2.7.18-2 is available.
Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on i386. python2-dev 2.7.18-2 is available.
Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on mips64el. python2-dev 2.7.18-2 is available.
Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on amd64. python2-dev 2.7.18-2 is available.
Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on arm64. python2-dev 2.7.18-2 is available.
Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on armhf. python2-dev 2.7.18-2 is available.
Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on armel. python2-dev 2.7.18-2 is available.
Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on mipsel. python2-dev 2.7.18-2 is available.
Package has a Depends on python2-dev (= 2.7.17-2) which cannot be satisfied on s390x. python2-dev 2.7.18-2 is available.

Binary Package: python-doc (Version: 2.7.17-2)

BTS entry: https://bugs.debian.org/python-doc

Relationships

Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on ppc64el. python2-doc 2.7.18-2 is available.
Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on i386. python2-doc 2.7.18-2 is available.
Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on mipsel. python2-doc 2.7.18-2 is available.
Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on s390x. python2-doc 2.7.18-2 is available.
Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on arm64. python2-doc 2.7.18-2 is available.
Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on amd64. python2-doc 2.7.18-2 is available.
Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on armel. python2-doc 2.7.18-2 is available.
Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on armhf. python2-doc 2.7.18-2 is available.
Package has a Depends on python2-doc (= 2.7.17-2) which cannot be satisfied on mips64el. python2-doc 2.7.18-2 is available.
Package has a Suggests on python-examples which cannot be satisfied on ppc64el.
Package has a Suggests on python-examples which cannot be satisfied on i386.
Package has a Suggests on python-examples which cannot be satisfied on mips64el.
Package has a Suggests on python-examples which cannot be satisfied on armhf.
Package has a Suggests on python-examples which cannot be satisfied on arm64.
Package has a Suggests on python-examples which cannot be satisfied on amd64.
Package has a Suggests on python-examples which cannot be satisfied on armel.
Package has a Suggests on python-examples which cannot be satisfied on mipsel.
Package has a Suggests on python-examples which cannot be satisfied on s390x.

Binary Package: libpython-stdlib (Version: 2.7.17-2)

BTS entry: https://bugs.debian.org/libpython-stdlib

Relationships

Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on i386. libpython2-stdlib 2.7.18-2 is available.
Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on ppc64el. libpython2-stdlib 2.7.18-2 is available.
Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on mips64el. libpython2-stdlib 2.7.18-2 is available.
Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on mipsel. libpython2-stdlib 2.7.18-2 is available.
Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on s390x. libpython2-stdlib 2.7.18-2 is available.
Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on armel. libpython2-stdlib 2.7.18-2 is available.
Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on arm64. libpython2-stdlib 2.7.18-2 is available.
Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on armhf. libpython2-stdlib 2.7.18-2 is available.
Package has a Depends on libpython2-stdlib (= 2.7.17-2) which cannot be satisfied on amd64. libpython2-stdlib 2.7.18-2 is available.

Binary Package: libpython-dev (Version: 2.7.17-2)

BTS entry: https://bugs.debian.org/libpython-dev

Relationships

Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on mips64el. libpython2-dev 2.7.18-2 is available.
Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on armhf. libpython2-dev 2.7.18-2 is available.
Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on arm64. libpython2-dev 2.7.18-2 is available.
Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on amd64. libpython2-dev 2.7.18-2 is available.
Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on armel. libpython2-dev 2.7.18-2 is available.
Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on mipsel. libpython2-dev 2.7.18-2 is available.
Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on s390x. libpython2-dev 2.7.18-2 is available.
Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on i386. libpython2-dev 2.7.18-2 is available.
Package has a Depends on libpython2-dev (= 2.7.17-2) which cannot be satisfied on ppc64el. libpython2-dev 2.7.18-2 is available.

Binary Package: python-minimal (Version: 2.7.17-2)

BTS entry: https://bugs.debian.org/python-minimal

Relationships

Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on i386. python2-minimal 2.7.18-2 is available.
Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on ppc64el. python2-minimal 2.7.18-2 is available.
Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on s390x. python2-minimal 2.7.18-2 is available.
Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on mipsel. python2-minimal 2.7.18-2 is available.
Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on armhf. python2-minimal 2.7.18-2 is available.
Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on arm64. python2-minimal 2.7.18-2 is available.
Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on amd64. python2-minimal 2.7.18-2 is available.
Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on armel. python2-minimal 2.7.18-2 is available.
Package has a Depends on python2-minimal (= 2.7.17-2) which cannot be satisfied on mips64el. python2-minimal 2.7.18-2 is available.

Binary Package: python (Version: 2.7.17-2)

BTS entry: https://bugs.debian.org/python

Relationships

Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on ppc64el. python2 2.7.18-2 is available.
Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on i386. python2 2.7.18-2 is available.
Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on mips64el. python2 2.7.18-2 is available.
Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on s390x. python2 2.7.18-2 is available.
Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on mipsel. python2 2.7.18-2 is available.
Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on arm64. python2 2.7.18-2 is available.
Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on amd64. python2 2.7.18-2 is available.
Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on armel. python2 2.7.18-2 is available.
Package has a Depends on python2 (= 2.7.17-2) which cannot be satisfied on armhf. python2 2.7.18-2 is available.

Binary Package: libpython-dbg (Version: 2.7.17-2)

BTS entry: https://bugs.debian.org/libpython-dbg

Relationships

Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on mips64el. libpython2-dbg 2.7.18-2 is available.
Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on amd64. libpython2-dbg 2.7.18-2 is available.
Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on arm64. libpython2-dbg 2.7.18-2 is available.
Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on armhf. libpython2-dbg 2.7.18-2 is available.
Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on armel. libpython2-dbg 2.7.18-2 is available.
Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on s390x. libpython2-dbg 2.7.18-2 is available.
Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on mipsel. libpython2-dbg 2.7.18-2 is available.
Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on i386. libpython2-dbg 2.7.18-2 is available.
Package has a Depends on libpython2-dbg (= 2.7.17-2) which cannot be satisfied on ppc64el. libpython2-dbg 2.7.18-2 is available.

Binary Package: python-dbg (Version: 2.7.17-2)

BTS entry: https://bugs.debian.org/python-dbg

Relationships

Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on i386. python2-dbg 2.7.18-2 is available.
Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on ppc64el. python2-dbg 2.7.18-2 is available.
Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on amd64. python2-dbg 2.7.18-2 is available.
Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on arm64. python2-dbg 2.7.18-2 is available.
Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on armhf. python2-dbg 2.7.18-2 is available.
Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on armel. python2-dbg 2.7.18-2 is available.
Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on mipsel. python2-dbg 2.7.18-2 is available.
Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on s390x. python2-dbg 2.7.18-2 is available.
Package has a Depends on python2-dbg (= 2.7.17-2) which cannot be satisfied on mips64el. python2-dbg 2.7.18-2 is available.


Last updated: Fri Aug 14 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS