Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package python-oslo.messaging

Current Source Version: 9.5.0-2
Current Maintainer: Debian OpenStack <team+openstack@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:python-oslo.messaging

Binary Package: oslo-messaging-zmq-receiver (Version: 8.1.3-1)

BTS entry: https://bugs.debian.org/oslo-messaging-zmq-receiver

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on arm64. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.
Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on ppc64el. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.
Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on armel. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.
Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on armhf. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.
Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on amd64. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.
Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on i386. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.
Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on mipsel. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.
Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on mips64el. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.
Package has a Depends on python3-oslo.messaging (= 8.1.3-1) which cannot be satisfied on s390x. python3-oslo.messaging 9.5.0-2 is available. At least one of python-oslo.messaging (= 8.1.3-1) | python3-oslo.messaging (= 8.1.3-1) can be satisfied however.


Last updated: Thu Aug 22 15:25:16 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS