Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package python-xklavier

Current Source Version: 0.4-4
Current Maintainer: Debian OLPC <debian-olpc-devel@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:python-xklavier

Binary Package: python-xklavier (Version: 0.4-4+b1)

BTS entry: http://bugs.debian.org/python-xklavier

Old Libraries

Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on hurd-i386.
Package has a Depends on python-gobject which is in Section oldlibs on hurd-i386.
Package has a Depends on python-gobject which is in Section oldlibs on ppc64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python2.6 which cannot be satisfied on hurd-i386. At least one of python2.7 | python2.6 can be satisfied however.

Binary Package: python-xklavier (Version: 0.4-4)

BTS entry: http://bugs.debian.org/python-xklavier

Old Libraries

Package has a Depends on python-gobject which is in Section oldlibs on powerpc.
Package has a Depends on python-gobject which is in Section oldlibs on armel.
Package has a Depends on python-gobject which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on python-gobject which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on python-gobject which is in Section oldlibs on s390x.
Package has a Depends on python-gobject which is in Section oldlibs on arm64.
Package has a Depends on python-gobject which is in Section oldlibs on amd64.
Package has a Depends on python-gobject which is in Section oldlibs on mips64el.
Package has a Depends on python-gobject which is in Section oldlibs on mipsel.
Package has a Depends on python-gobject which is in Section oldlibs on armhf.
Package has a Depends on python-gobject which is in Section oldlibs on mips.
Package has a Depends on python-gobject which is in Section oldlibs on i386.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on s390x.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on armel.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on powerpc.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on i386.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on mips.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on mipsel.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on armhf.
Package has a Depends on libpango1.0-0 (>= 1.14.0) which is in Section oldlibs on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on python2.6 which cannot be satisfied on armel. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on kfreebsd-i386. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on powerpc. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on kfreebsd-amd64. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on s390x. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on mipsel. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on armhf. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on amd64. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on i386. At least one of python2.7 | python2.6 can be satisfied however.
Package has a Depends on python2.6 which cannot be satisfied on mips. At least one of python2.7 | python2.6 can be satisfied however.


Last updated: Wed Aug 23 15:25:14 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS