Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package qgis

Current Source Version: 2.18.18+dfsg-3
Current Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:qgis

Binary Package: qgis-providers (Version: 2.14.19+dfsg-1)

BTS entry: https://bugs.debian.org/qgis-providers

Relationships

Package has a Depends on libqca2-plugin-ossl which cannot be satisfied on hurd-i386.

Binary Package: python-qgis-common (Version: 2.18.18+dfsg-3)

BTS entry: https://bugs.debian.org/python-qgis-common

Relationships

Package has a Depends on libqgis-customwidgets (>= 2.18.18+dfsg-3) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libqgis-customwidgets (>= 2.18.18+dfsg-3) which cannot be satisfied on kfreebsd-amd64.

Binary Package: qgis (Version: 2.14.19+dfsg-1)

BTS entry: https://bugs.debian.org/qgis

Relationships

Package has a Depends on gdal-abi-2-2-1 which cannot be satisfied on hurd-i386.

Binary Package: libqgis-analysis2.14.19 (Version: 2.14.19+dfsg-1)

BTS entry: https://bugs.debian.org/libqgis-analysis2.14.19

Relationships

Package has a Depends on gdal-abi-2-2-1 which cannot be satisfied on hurd-i386.

Binary Package: python-qgis (Version: 2.14.19+dfsg-1)

BTS entry: https://bugs.debian.org/python-qgis

Relationships

Package has a Depends on sip-api-11.3 which cannot be satisfied on hurd-i386.


Last updated: Sun Apr 22 15:25:17 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS