Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch wheezy

Problems for source package rakudo

Current Source Version: 2017.10-1
Current Maintainer: Debian Rakudo Maintainers <pkg-rakudo-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:rakudo

Binary Package: rakudo (Version: 2017.10-1)

BTS entry: https://bugs.debian.org/rakudo

Relationships

Package has a Suggests on valgrind which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on valgrind which cannot be satisfied on kfreebsd-i386.

Binary Package: rakudo-lib (Version: 2017.06-1)

BTS entry: https://bugs.debian.org/rakudo-lib

Relationships

Package has a Depends on moarvm (<< 2017.07) which cannot be satisfied on mips. moarvm 2017.10+dfsg-1 is available.
Package has a Depends on moarvm (<< 2017.07) which cannot be satisfied on mipsel. moarvm 2017.10+dfsg-1 is available.
Package has a Depends on moarvm (<< 2017.07) which cannot be satisfied on s390x. moarvm 2017.10+dfsg-1 is available.
Package has a Depends on moarvm (<< 2017.07) which cannot be satisfied on armel. moarvm 2017.10+dfsg-1 is available.
Package has a Depends on moarvm (<< 2017.07) which cannot be satisfied on mips64el. moarvm 2017.10+dfsg-1 is available.
Package has a Depends on moarvm (<< 2017.07) which cannot be satisfied on powerpc. moarvm 2017.10+dfsg-1 is available.
Package has a Depends on nqp (= 2017.06+dfsg-1) which cannot be satisfied on armel. nqp 2017.10+dfsg-1 is available.
Package has a Depends on nqp (= 2017.06+dfsg-1) which cannot be satisfied on s390x. nqp 2017.10+dfsg-1 is available.
Package has a Depends on nqp (= 2017.06+dfsg-1) which cannot be satisfied on mipsel. nqp 2017.10+dfsg-1 is available.
Package has a Depends on nqp (= 2017.06+dfsg-1) which cannot be satisfied on mips. nqp 2017.10+dfsg-1 is available.
Package has a Depends on nqp (= 2017.06+dfsg-1) which cannot be satisfied on powerpc. nqp 2017.10+dfsg-1 is available.
Package has a Depends on nqp (= 2017.06+dfsg-1) which cannot be satisfied on mips64el. nqp 2017.10+dfsg-1 is available.


Last updated: Sun Dec 17 15:25:16 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS