Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package rust-addr2line

Current Source Version: 0.7.0-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-addr2line

Malformed Build-Depends

Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-lazycell-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-fallible-iterator-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-gimli-0.16+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-object-0.11+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-smallvec-0.6+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rustc-demangle-0.1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-intervaltree-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-cpp-demangle-0.2+default-dev ' which is broken Syntax.

Binary Package: librust-addr2line+default-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-addr2line+default-dev

Relationships

Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-addr2line+rustc-demangle-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-addr2line+rustc-demangle-dev

Relationships

Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustc-demangle-0.1+default-dev which cannot be satisfied on mipsel.

Binary Package: librust-addr2line-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-addr2line-dev

Relationships

Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-object-0.11+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-gimli-0.16+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-fallible-iterator-0.1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-intervaltree-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-lazycell-1+default-dev which cannot be satisfied on armel.

Binary Package: librust-addr2line+cpp-demangle-dev (Version: 0.7.0-1)

BTS entry: https://bugs.debian.org/librust-addr2line+cpp-demangle-dev

Relationships

Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-cpp-demangle-0.2+default-dev which cannot be satisfied on armel.


Last updated: Tue Nov 12 15:25:09 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS