Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-combine

Current Source Version: 3.6.7-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-combine

Malformed Build-Depends

Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-byteorder-1-dev (>= 1.1.0-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-either-1-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-ascii-0.9+std-dev (>= 0.9.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-ascii-0.9-dev (>= 0.9.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-either-1+use-std-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-byteorder-1+std-dev (>= 1.1.0-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-unreachable-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-memchr-2+use-std-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-memchr-2-dev ' which is broken Syntax.

Binary Package: librust-combine+std-dev (Version: 3.6.7-1)

BTS entry: https://bugs.debian.org/librust-combine+std-dev

Relationships

Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on armel.
Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on i386.
Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-either-1+use-std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-ascii-0.9+std-dev (>= 0.9.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-byteorder-1+std-dev (>= 1.1.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on s390x.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on armel.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on amd64.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on i386.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on armhf.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on arm64.
Package has a Depends on librust-memchr-2+use-std-dev which cannot be satisfied on mipsel.

Binary Package: librust-combine-dev (Version: 3.6.7-1)

BTS entry: https://bugs.debian.org/librust-combine-dev

Relationships

Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-ascii-0.9-dev (>= 0.9.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-byteorder-1-dev (>= 1.1.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-unreachable-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on armhf.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on i386.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on arm64.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on s390x.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on armel.
Package has a Depends on librust-memchr-2-dev which cannot be satisfied on amd64.
Package has a Depends on librust-either-1-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-either-1-dev which cannot be satisfied on arm64.
Package has a Depends on librust-either-1-dev which cannot be satisfied on i386.
Package has a Depends on librust-either-1-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-either-1-dev which cannot be satisfied on armhf.
Package has a Depends on librust-either-1-dev which cannot be satisfied on armel.
Package has a Depends on librust-either-1-dev which cannot be satisfied on amd64.
Package has a Depends on librust-either-1-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-either-1-dev which cannot be satisfied on s390x.

Binary Package: librust-combine+regex-1-dev (Version: 3.6.7-1)

BTS entry: https://bugs.debian.org/librust-combine+regex-1-dev

Relationships

Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on ppc64el.

Binary Package: librust-combine+combine-regex-1-dev (Version: 3.6.7-1)

BTS entry: https://bugs.debian.org/librust-combine+combine-regex-1-dev

Relationships

Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-combine-regex-1-1+default-dev which cannot be satisfied on arm64.

Binary Package: librust-combine+doc-dev (Version: 3.6.7-1)

BTS entry: https://bugs.debian.org/librust-combine+doc-dev

Relationships

Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on s390x.

Binary Package: librust-combine+regex-dev (Version: 3.6.7-1)

BTS entry: https://bugs.debian.org/librust-combine+regex-dev

Relationships

Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-regex-0.2+default-dev which cannot be satisfied on mips64el.


Last updated: Wed Sep 18 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS