Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-darling-core

Current Source Version: 0.10.2-1
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-darling-core

Malformed Build-Depends

Package declares a build time dependency on 'librust-syn-1+extra-traits-dev (>= 1.0.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-ident-case-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-proc-macro2-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-syn-1+default-dev (>= 1.0.1-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-quote-1+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-fnv-1+default-dev (>= 1.0.6-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-syn-1+full-dev (>= 1.0.1-~~) ' which is broken Syntax.

Binary Package: librust-darling-core-dev (Version: 0.10.2-1)

BTS entry: https://bugs.debian.org/librust-darling-core-dev

Relationships

Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-syn-1+full-dev (>= 1.0.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-syn-1+extra-traits-dev (>= 1.0.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-quote-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-fnv-1+default-dev (>= 1.0.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on i386.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on armel.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-syn-1+default-dev (>= 1.0.1-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-ident-case-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-proc-macro2-1+default-dev which cannot be satisfied on mips64el.

Binary Package: librust-darling-core+strsim-dev (Version: 0.10.2-1)

BTS entry: https://bugs.debian.org/librust-darling-core+strsim-dev

Relationships

Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-strsim-0.9+default-dev which cannot be satisfied on arm64.


Last updated: Fri Dec 13 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS