Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-parking-lot-core-0.4

Current Source Version: 0.4.0-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-parking-lot-core-0.4

Malformed Build-Depends

Package declares a build time dependency on 'librust-winapi-0.3+minwindef-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-libc-0.2+default-dev (>= 0.2.27-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+winnt-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+handleapi-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+winerror-dev ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-0.7+small-rng-dev ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+errhandlingapi-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-smallvec-0.6+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+winbase-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rand-0.7+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-rustc-version-0.2+default-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-winapi-0.3+ntstatus-dev ' which is broken Syntax.

Binary Package: librust-parking-lot-core-0.4+backtrace-dev (Version: 0.4.0-2)

BTS entry: https://bugs.debian.org/librust-parking-lot-core-0.4+backtrace-dev

Relationships

Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on arm64.

Binary Package: librust-parking-lot-core-0.4-dev (Version: 0.4.0-2)

BTS entry: https://bugs.debian.org/librust-parking-lot-core-0.4-dev

Relationships

Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rustc-version-0.2+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+ntstatus-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-0.7+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on s390x.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on i386.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on arm64.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on armel.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on amd64.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-rand-0.7+small-rng-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+handleapi-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+winbase-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+minwindef-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+winerror-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+errhandlingapi-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on s390x.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on i386.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on arm64.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on armel.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on amd64.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-winapi-0.3+winnt-dev which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on i386.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-libc-0.2+default-dev (>= 0.2.27-~~) which cannot be satisfied on armel.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-smallvec-0.6+default-dev which cannot be satisfied on amd64.

Binary Package: librust-parking-lot-core-0.4+thread-id-dev (Version: 0.4.0-2)

BTS entry: https://bugs.debian.org/librust-parking-lot-core-0.4+thread-id-dev

Relationships

Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on amd64.

Binary Package: librust-parking-lot-core-0.4+petgraph-dev (Version: 0.4.0-2)

BTS entry: https://bugs.debian.org/librust-parking-lot-core-0.4+petgraph-dev

Relationships

Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on i386.

Binary Package: librust-parking-lot-core-0.4+deadlock-detection-dev (Version: 0.4.0-2)

BTS entry: https://bugs.debian.org/librust-parking-lot-core-0.4+deadlock-detection-dev

Relationships

Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-backtrace-0.3+default-dev (>= 0.3.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on armel.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on i386.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-thread-id-3+default-dev (>= 3.2.0-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-petgraph-0.4+default-dev (>= 0.4.5-~~) which cannot be satisfied on mips64el.


Last updated: Tue Dec 10 15:25:08 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS