Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-quick-xml

Current Source Version: 0.14.0-2
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-quick-xml

Malformed Build-Depends

Package declares a build time dependency on 'libstd-rust-dev ' which is broken Syntax.
Package declares a build time dependency on 'librust-memchr-2+default-dev (>= 2.1.2-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-log-0.4+default-dev (>= 0.4.6-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-failure-0.1+default-dev (>= 0.1.5-~~) ' which is broken Syntax.
Package declares a build time dependency on 'librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) ' which is broken Syntax.
Package declares a build time dependency on 'rustc:native ' which is broken Syntax.
Package declares a build time dependency on 'cargo:native ' which is broken Syntax.
Package declares a build time dependency on 'librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev ' which is broken Syntax.

Binary Package: librust-quick-xml-dev (Version: 0.14.0-2)

BTS entry: https://bugs.debian.org/librust-quick-xml-dev

Relationships

Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on i386.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on armel.
Package has a Depends on librust-log-0.4+default-dev (>= 0.4.6-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on armel.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on i386.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-encoding-rs-0.8+default-dev (>= 0.8.14-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on arm64.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on ppc64el.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on mipsel.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on armel.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on i386.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on s390x.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on amd64.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on armhf.
Package has a Depends on librust-derive-more-0.15+default-dev | librust-derive-more-0.14+default-dev which cannot be satisfied on mips64el.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on armel.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on i386.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-memchr-2+default-dev (>= 2.1.2-~~) which cannot be satisfied on mips64el.

Binary Package: librust-quick-xml+failure-dev (Version: 0.14.0-2)

BTS entry: https://bugs.debian.org/librust-quick-xml+failure-dev

Relationships

Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on armhf.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on amd64.

Binary Package: librust-quick-xml+default-dev (Version: 0.14.0-2)

BTS entry: https://bugs.debian.org/librust-quick-xml+default-dev

Relationships

Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on ppc64el.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on arm64.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on mipsel.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on armel.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on i386.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on s390x.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on mips64el.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on amd64.
Package has a Depends on librust-failure-0.1+default-dev (>= 0.1.5-~~) which cannot be satisfied on armhf.


Last updated: Mon Sep 16 15:25:12 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS