Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package rust-sequoia-octopus-librnp

Current Source Version: 1.8.1-4
Current Maintainer: Debian Rust Maintainers <pkg-rust-maintainers@alioth-lists.debian.net>
Section: main
BTS entry: https://bugs.debian.org/src:rust-sequoia-octopus-librnp

Malformed Build-Depends

Package declares a build time dependency on 'rustc:native (>= 1.70) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-configparser+default-dev (<< 4-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-sequoia-ipc-dev (<< 0.35-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-sequoia-autocrypt-dev (<< 0.26-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'cargo:native <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-sequoia-wot-dev (<< 0.12-~~) <!nocheck>' which is broken Syntax.
Package declares a build time dependency on 'librust-rusqlite+default-dev (<< 0.32-~~) <!nocheck>' which is broken Syntax.

Binary Package: libsequoia-octopus-librnp (Version: 1.8.1-4)

BTS entry: https://bugs.debian.org/libsequoia-octopus-librnp

Relationships

Package has a Suggests on thunderbird (>= 1:102~) which cannot be satisfied on armel.
Package has a Suggests on thunderbird (>= 1:102~) which cannot be satisfied on armhf.


Last updated: Wed May 29 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS