Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch

Problems for source package sagemath

Current Source Version: 9.5-4
Current Maintainer: Debian Math Team <team+math@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:sagemath

BuildDepends

Package declares a build time dependency on libgiac-dev which cannot be satisfied on ppc64el.
Package declares a build time dependency on libgiac-dev which cannot be satisfied on s390x.
Package declares a build time dependency on libopenblas-dev which cannot be satisfied on mipsel.
Package declares a build time dependency on libopenblas-dev which cannot be satisfied on armel.
Package declares a build time dependency on xcas which cannot be satisfied on s390x.
Package declares a build time dependency on xcas which cannot be satisfied on ppc64el.

Binary Package: sagemath (Version: 9.5-4)

BTS entry: https://bugs.debian.org/sagemath

Relationships

Package has a Depends on python3-sage (<< 9.5-4.1~) which cannot be satisfied on s390x.
Package has a Depends on python3-sage (<< 9.5-4.1~) which cannot be satisfied on armhf.
Package has a Depends on python3-sage (<< 9.5-4.1~) which cannot be satisfied on ppc64el.
Package has a Depends on python3-sage (<< 9.5-4.1~) which cannot be satisfied on armel.
Package has a Depends on python3-sage (<< 9.5-4.1~) which cannot be satisfied on mipsel.
Package has a Depends on python3-sage (<< 9.5-4.1~) which cannot be satisfied on mips64el.
Package has a Depends on python3-sage (>= 9.5-4) which cannot be satisfied on armel.
Package has a Depends on python3-sage (>= 9.5-4) which cannot be satisfied on mipsel.
Package has a Depends on python3-sage (>= 9.5-4) which cannot be satisfied on mips64el.
Package has a Depends on python3-sage (>= 9.5-4) which cannot be satisfied on s390x.
Package has a Depends on python3-sage (>= 9.5-4) which cannot be satisfied on armhf.
Package has a Depends on python3-sage (>= 9.5-4) which cannot be satisfied on ppc64el.

Binary Package: python3-sage (Version: 9.5-4+b3)

BTS entry: https://bugs.debian.org/python3-sage

Old Libraries

Package has a Depends on libncurses5-dev which is in Section oldlibs on arm64.
Package has a Depends on libncurses5-dev which is in Section oldlibs on i386.
Package has a Depends on libncurses5-dev which is in Section oldlibs on amd64.

Relationships

Package has a Depends on libpari-gmp-tls7 which cannot be satisfied on amd64.
Package has a Depends on libpari-gmp-tls7 which cannot be satisfied on i386.
Package has a Depends on libpari-gmp-tls7 which cannot be satisfied on arm64.
Package has a Depends on libgap7 (>= 4.11.0-1) which cannot be satisfied on arm64.
Package has a Depends on libgap7 (>= 4.11.0-1) which cannot be satisfied on amd64.
Package has a Depends on libgap7 (>= 4.11.0-1) which cannot be satisfied on i386.


Last updated: Mon Dec 5 15:25:09 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS