Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package sdb

Current Source Version: 1.2-2
Current Maintainer: Jo Shields <directhex@apebox.org>
Section: main
BTS entry: https://bugs.debian.org/src:sdb

BuildDepends

Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on mips64el. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on mipsel. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on armel. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on arm64. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on i386. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on mips. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on ppc64el. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on armhf. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on s390x. libreadline-dev 8.0-2 is available.
Package declares a build time dependency on libreadline-dev (<< 8) which cannot be satisfied on amd64. libreadline-dev 8.0-2 is available.

Binary Package: sdb (Version: 1.2-2)

BTS entry: https://bugs.debian.org/sdb

Relationships

Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on armhf. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on arm64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on i386. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on mips. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on armel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on amd64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on s390x. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on mips. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on i386. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on arm64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on armel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on mips64el. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on armhf. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on s390x. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on amd64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.


Last updated: Fri Jul 19 15:25:14 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS