Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie

Problems for source package seaborn

Current Source Version: 0.8.0-1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:seaborn

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on armhf. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on hurd-i386. python-matplotlib 1.5.3-1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on ppc64el. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on armel. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on i386. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on s390x. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on kfreebsd-i386. python-matplotlib 2.0.0+dfsg1-2+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on kfreebsd-amd64. python-matplotlib 2.0.0+dfsg1-2+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on mips64el. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on arm64. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on mipsel. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on mips. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.
Package declares a build time dependency on python-matplotlib (<< 1.2.0~) which cannot be satisfied on amd64. python-matplotlib 2.2.2-4+b1 is available. At least one of python3-matplotlib | python-matplotlib (<< 1.2.0~) can be satisfied however.


Last updated: Mon Aug 13 15:25:14 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS