Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package siconos

Current Source Version: 4.4.0+dfsg-1
Current Maintainer: Debian Science Maintainers <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:siconos

Binary Package: python3-siconos (Version: 4.4.0+dfsg-1)

BTS entry: https://bugs.debian.org/python3-siconos

Relationships

Package has a Depends on libbullet3.06 (>= 3.06+dfsg) which cannot be satisfied on ppc64el.
Package has a Depends on libbullet3.06 (>= 3.06+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libbullet3.06 (>= 3.06+dfsg) which cannot be satisfied on amd64.
Package has a Depends on python3 (<< 3.11) which cannot be satisfied on arm64. python3 3.11.1-1 is available.
Package has a Depends on python3 (<< 3.11) which cannot be satisfied on amd64. python3 3.11.1-1 is available.
Package has a Depends on python3 (<< 3.11) which cannot be satisfied on ppc64el. python3 3.11.1-1 is available.

Binary Package: python3-siconos (Version: 4.3.1+dfsg-2+b3)

BTS entry: https://bugs.debian.org/python3-siconos

Relationships

Package has a Depends on libsiconos-numerics6 (>= 4.3.0+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libsiconos-mechanics6 (>= 4.3.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on python3 (<< 3.11) which cannot be satisfied on s390x. python3 3.11.1-1 is available.
Package has a Depends on libbullet3.06 (>= 3.06+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libsiconos-control6 (>= 4.3.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libsiconos-kernel6 (>= 4.3.1+dfsg) which cannot be satisfied on s390x.
Package has a Depends on libsiconos-io6 (>= 4.3.1+dfsg) which cannot be satisfied on s390x.

Binary Package: libsiconos-mechanics-dev (Version: 4.3.1+dfsg-2+b3)

BTS entry: https://bugs.debian.org/libsiconos-mechanics-dev

Relationships

Package has a Depends on libsiconos-mechanics6 (= 4.3.1+dfsg-2+b3) which cannot be satisfied on s390x.

Binary Package: libsiconos-mechanics7 (Version: 4.4.0+dfsg-1)

BTS entry: https://bugs.debian.org/libsiconos-mechanics7

Relationships

Package has a Depends on libbullet3.06 (>= 3.06+dfsg) which cannot be satisfied on amd64.
Package has a Depends on libbullet3.06 (>= 3.06+dfsg) which cannot be satisfied on arm64.
Package has a Depends on libbullet3.06 (>= 3.06+dfsg) which cannot be satisfied on ppc64el.

Binary Package: libsiconos-numerics-dev (Version: 4.3.1+dfsg-2+b3)

BTS entry: https://bugs.debian.org/libsiconos-numerics-dev

Relationships

Package has a Depends on libsiconos-numerics6 (= 4.3.1+dfsg-2+b3) which cannot be satisfied on s390x.

Binary Package: libsiconos-control-dev (Version: 4.3.1+dfsg-2+b3)

BTS entry: https://bugs.debian.org/libsiconos-control-dev

Relationships

Package has a Depends on libsiconos-control6 (= 4.3.1+dfsg-2+b3) which cannot be satisfied on s390x.

Binary Package: siconos-mechanics-tools (Version: 4.4.0+dfsg-1)

BTS entry: https://bugs.debian.org/siconos-mechanics-tools

Relationships

Package has a Depends on python3-siconos (>= 4.4.0+dfsg-1) which cannot be satisfied on armhf.
Package has a Depends on python3-siconos (>= 4.4.0+dfsg-1) which cannot be satisfied on armel.
Package has a Depends on python3-siconos (>= 4.4.0+dfsg-1) which cannot be satisfied on mips64el.
Package has a Depends on python3-siconos (>= 4.4.0+dfsg-1) which cannot be satisfied on mipsel.
Package has a Depends on python3-siconos (>= 4.4.0+dfsg-1) which cannot be satisfied on i386.

Binary Package: libsiconos-io-dev (Version: 4.3.1+dfsg-2+b3)

BTS entry: https://bugs.debian.org/libsiconos-io-dev

Relationships

Package has a Depends on libsiconos-io6 (= 4.3.1+dfsg-2+b3) which cannot be satisfied on s390x.

Binary Package: siconos (Version: 4.4.0+dfsg-1)

BTS entry: https://bugs.debian.org/siconos

Relationships

Package has a Depends on libsiconos-mechanics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armhf.
Package has a Depends on libsiconos-mechanics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armel.
Package has a Depends on libsiconos-mechanics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mips64el.
Package has a Depends on libsiconos-mechanics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mipsel.
Package has a Depends on libsiconos-mechanics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on i386.
Package has a Depends on libsiconos-kernel-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armhf.
Package has a Depends on libsiconos-kernel-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armel.
Package has a Depends on libsiconos-kernel-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mipsel.
Package has a Depends on libsiconos-kernel-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mips64el.
Package has a Depends on libsiconos-kernel-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on i386.
Package has a Depends on libsiconos-control-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on i386.
Package has a Depends on libsiconos-control-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armhf.
Package has a Depends on libsiconos-control-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armel.
Package has a Depends on libsiconos-control-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mipsel.
Package has a Depends on libsiconos-control-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mips64el.
Package has a Depends on libsiconos-numerics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armhf.
Package has a Depends on libsiconos-numerics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armel.
Package has a Depends on libsiconos-numerics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mipsel.
Package has a Depends on libsiconos-numerics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mips64el.
Package has a Depends on libsiconos-numerics-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on i386.
Package has a Depends on libsiconos-io-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on i386.
Package has a Depends on libsiconos-io-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armhf.
Package has a Depends on libsiconos-io-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on armel.
Package has a Depends on libsiconos-io-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mipsel.
Package has a Depends on libsiconos-io-dev (>= 4.4.0+dfsg-1) which cannot be satisfied on mips64el.

Binary Package: libsiconos-kernel-dev (Version: 4.3.1+dfsg-2+b3)

BTS entry: https://bugs.debian.org/libsiconos-kernel-dev

Relationships

Package has a Depends on libsiconos-kernel6 (= 4.3.1+dfsg-2+b3) which cannot be satisfied on s390x.


Last updated: Fri Jan 27 15:25:15 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS