Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie wheezy

Problems for source package sparkleshare

Current Source Version: 2.0.1-1
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:sparkleshare

Binary Package: sparkleshare (Version: 2.0.1-1)

BTS entry: https://bugs.debian.org/sparkleshare

Relationships

Package has a Depends on libgdk3.0-cil (>= 2.99.3) which cannot be satisfied on hurd-i386.
Package has a Depends on libgdk3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libgdk3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib3.0-cil (>= 2.99.3) which cannot be satisfied on hurd-i386.
Package has a Depends on libglib3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libglib3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips64el.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on mips.
Package has a Depends on mono-runtime (>= 3.0~) which cannot be satisfied on hurd-i386.
Package has a Depends on libgio3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libgio3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libgio3.0-cil (>= 2.99.3) which cannot be satisfied on hurd-i386.
Package has a Depends on libappindicator3-0.1-cil which cannot be satisfied on hurd-i386.
Package has a Depends on libappindicator3-0.1-cil which cannot be satisfied on mips64el.
Package has a Depends on libappindicator3-0.1-cil which cannot be satisfied on mips.
Package has a Depends on libpango3.0-cil (>= 2.99.3) which cannot be satisfied on hurd-i386.
Package has a Depends on libpango3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libpango3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libgtk3.0-cil (>= 2.99.3) which cannot be satisfied on hurd-i386.
Package has a Depends on libgtk3.0-cil (>= 2.99.3) which cannot be satisfied on mips64el.
Package has a Depends on libgtk3.0-cil (>= 2.99.3) which cannot be satisfied on mips.
Package has a Depends on libwebkit2-sharp-4.0-cil which cannot be satisfied on mips.
Package has a Depends on libwebkit2-sharp-4.0-cil which cannot be satisfied on mips64el.
Package has a Depends on libwebkit2-sharp-4.0-cil which cannot be satisfied on hurd-i386.


Last updated: Tue Jun 19 15:25:13 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS