Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package taffybar

Current Source Version: 3.2.2-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:taffybar

Binary Package: libghc-taffybar-prof (Version: 3.0.0-3)

BTS entry: https://bugs.debian.org/libghc-taffybar-prof

Relationships

Package has a Depends on libghc-unix-prof-2.7.2.2-ab205 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-prof-1.3.14-626b9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cairo-prof-0.13.6.0-9f996 which cannot be satisfied on s390x.
Package has a Depends on libghc-xmonad-prof-0.15-90b55 which cannot be satisfied on s390x.
Package has a Depends on libghc-haskell-gi-base-prof-0.21.5-cdcb1 which cannot be satisfied on i386.
Package has a Depends on libghc-cairo-prof-0.13.6.0-6ac78 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gtk-prof-3.0.27-a5f48 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cairo-prof-0.13.6.0-09e36 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-glib-prof-2.0.17-2e735 which cannot be satisfied on i386.
Package has a Depends on libghc-dbus-prof-1.2.7-4289a which cannot be satisfied on mips64el.
Package has a Depends on libghc-stm-prof-2.5.0.0-fa77a which cannot be satisfied on mips64el.
Package has a Depends on libghc-stm-prof-2.5.0.0-fa77a which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-50802 which cannot be satisfied on i386.
Package has a Depends on libghc-dbus-prof-1.2.7-f3ed1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b8244 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b8244 which cannot be satisfied on s390x.
Package has a Depends on libghc-hslogger-prof-1.2.12-a9c72 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-prof-4000.3.14-96970 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-dyre-prof-0.8.12-86d4a which cannot be satisfied on s390x.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-12843 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-a8feb which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-prof-0.2.3.3-9c09d which cannot be satisfied on s390x.
Package has a Depends on libghc-split-prof-0.2.3.3-9c09d which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.5.0-db935 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-prof-1.6.5.0-db935 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-either-prof-5.0.1.1-c17e0 which cannot be satisfied on s390x.
Package has a Depends on libghc-glib-prof-0.13.7.0-40c72 which cannot be satisfied on i386.
Package has a Depends on libghc-process-prof-1.6.5.0-5b963 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gtk-hs-prof-0.3.6.3-f8139 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-aff54 which cannot be satisfied on mipsel.
Package has a Depends on libghc-tuple-prof-0.3.0.2-b5770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tuple-prof-0.3.0.2-b5770 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-cairo-prof-1.0.17-44a5e which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-compat-prof-0.95.1-c1772 which cannot be satisfied on i386.
Package has a Depends on libghc-glib-prof-0.13.7.0-7a995 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.8.0.1-835ef which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on i386.
Package has a Depends on libghc-dyre-prof-0.8.12-c6ac6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-multimap-prof-1.2.1-00e8d which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gtk-hs-prof-0.3.6.3-0f477 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-prof-1.3.3.0-165b3 which cannot be satisfied on s390x.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-6b1f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-prof-1.9-49680 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gdkx11-prof-3.0.2-dff58 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-prof-4000.3.14-8caa8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-either-prof-5.0.1.1-3e576 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-glib-prof-2.0.17-0d0ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gtk-prof-3.0.27-6d66b which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-505e5 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-41e29 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-e69e2 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.8.0.1-9172b which cannot be satisfied on mips64el.
Package has a Depends on libghc-split-prof-0.2.3.3-4e29b which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gtk-prof-3.0.27-84ff7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-prof-3.1.13.0-1244c which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-prof-0.5.6.2-df3b4 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-66594 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-b0492 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-e123a which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gdkx11-prof-3.0.2-c7e52 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-cairo-prof-1.0.17-c3ce8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-05856 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-05856 which cannot be satisfied on s390x.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-cdc09 which cannot be satisfied on i386.
Package has a Depends on libghc-regex-compat-prof-0.95.1-a46d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-prof-1.3.14-419c7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-gi-prof-0.21.5-5bec8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-24164 which cannot be satisfied on mipsel.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-a9526 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dbus-hslogger-prof-0.1.0.1-b5a1f which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gtk-prof-3.0.27-bffae which cannot be satisfied on i386.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-50264 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gdk-prof-3.0.16-a1038 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-glib-prof-2.0.17-643e2 which cannot be satisfied on s390x.
Package has a Depends on libghc-hslogger-prof-1.2.12-c28ba which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-bc9ff which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskell-gi-base-prof-0.21.5-5eeba which cannot be satisfied on mips64el.
Package has a Depends on libghc-dbus-hslogger-prof-0.1.0.1-5a89e which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdkpixbuf-prof-2.0.20-0f67a which cannot be satisfied on mipsel.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-1dddd which cannot be satisfied on s390x.
Package has a Depends on libghc-either-prof-5.0.1.1-ba40e which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-6488f which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.8.0.2-89222 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkpixbuf-prof-2.0.20-d0bc4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dbus-prof-1.2.7-b5bcf which cannot be satisfied on s390x.
Package has a Depends on libghc-status-notifier-item-prof-0.3.0.4-a1a91 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-units-prof-1.0.0-a4598 which cannot be satisfied on mipsel.
Package has a Depends on libghc-split-prof-0.2.3.3-b2a44 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-pango-prof-1.0.19-138b5 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.13.0-32080 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-sni-tray-prof-0.1.6.0-44a4d which cannot be satisfied on i386.
Package has a Depends on libghc-x11-prof-1.9-a24bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-strut-prof-0.1.3.0-1a552 which cannot be satisfied on mips64el.
Package has a Depends on libghc-rate-limit-prof-1.4.1-55b0f which cannot be satisfied on i386.
Package has a Depends on libghc-dbus-prof-1.2.7-d3b72 which cannot be satisfied on i386.
Package has a Depends on libghc-configfile-prof-1.1.4-da227 which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-compat-prof-0.95.1-7f7b6 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.8.0.1-accfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-rate-limit-prof-1.4.1-fe5f8 which cannot be satisfied on s390x.
Package has a Depends on libghc-rate-limit-prof-1.4.1-fe5f8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-275ed which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-x11-prof-1.9-3bb09 which cannot be satisfied on s390x.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-897f5 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.8.0.2-0a8c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cairo-prof-0.13.6.0-45770 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskell-gi-prof-0.21.5-b9250 which cannot be satisfied on i386.
Package has a Depends on libghc-xml-helpers-prof-1.0.0-f51e9 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-faadd which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-multimap-prof-1.2.1-8daeb which cannot be satisfied on i386.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-fdc7c which cannot be satisfied on s390x.
Package has a Depends on libghc-configfile-prof-1.1.4-83ffc which cannot be satisfied on i386.
Package has a Depends on libghc-xml-prof-1.3.14-2589a which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gdkx11-prof-3.0.2-2fcdb which cannot be satisfied on mips64el.
Package has a Depends on libghc-hslogger-prof-1.2.12-86844 which cannot be satisfied on mips64el.
Package has a Depends on libghc-xmonad-contrib-prof-0.15-bd22c which cannot be satisfied on s390x.
Package has a Depends on libghc-hslogger-prof-1.2.12-0398b which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-06030 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-pango-prof-1.0.19-ac184 which cannot be satisfied on i386.
Package has a Depends on libghc-time-units-prof-1.0.0-a618d which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-units-prof-1.0.0-a618d which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-glib-prof-2.0.17-d72d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-pango-prof-1.0.19-2362a which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gtk-hs-prof-0.3.6.3-0f15a which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-prof-2.5.0.0-d9be2 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gdkpixbuf-prof-2.0.20-76e78 which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-gi-prof-0.21.5-98dba which cannot be satisfied on mips64el.
Package has a Depends on libghc-x11-prof-1.9-7baa1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-5bbd6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-configfile-prof-1.1.4-ce1e2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdk-prof-3.0.16-97fab which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-prof-4000.3.14-bc1ec which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-pango-prof-1.0.19-e67f3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-bd75d which cannot be satisfied on mips64el.
Package has a Depends on libghc-multimap-prof-1.2.1-f7518 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-d59bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gdkpixbuf-prof-2.0.20-9cf44 which cannot be satisfied on s390x.
Package has a Depends on libghc-dyre-prof-0.8.12-5afb8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-status-notifier-item-prof-0.3.0.4-1ff4d which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-gi-base-prof-0.21.5-1f17b which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-prof-2.5.0.0-dce01 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.3.0-14869 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-cairo-prof-1.0.17-8519e which cannot be satisfied on mipsel.
Package has a Depends on libghc-dyre-prof-0.8.12-44851 which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-gi-prof-0.21.5-82a90 which cannot be satisfied on s390x.
Package has a Depends on libghc-tuple-prof-0.3.0.2-0ca2e which cannot be satisfied on i386.
Package has a Depends on libghc-multimap-prof-1.2.1-b5a0a which cannot be satisfied on mips64el.
Package has a Depends on libghc-enclosed-exceptions-prof-1.0.3-51679 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-sni-tray-prof-0.1.6.0-bb635 which cannot be satisfied on mipsel.
Package has a Depends on libghc-configfile-prof-1.1.4-3b563 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-d30d0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-either-prof-5.0.1.1-c89a6 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-prof-0.3.17-73f40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-73f40 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkx11-prof-3.0.2-0c8ef which cannot be satisfied on s390x.
Package has a Depends on libghc-dbus-hslogger-prof-0.1.0.1-3a28b which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.8.0.2-c37bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gtk-hs-prof-0.3.6.3-bc30a which cannot be satisfied on i386.
Package has a Depends on libghc-safe-prof-0.3.17-772a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-prof-4000.3.14-684ce which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-07bba which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.3.0-1838a which cannot be satisfied on mips64el.
Package has a Depends on libghc-regex-compat-prof-0.95.1-c3241 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-units-prof-1.0.0-4e6de which cannot be satisfied on i386.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-b3e57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-c149c which cannot be satisfied on s390x.
Package has a Depends on libghc-network-prof-2.8.0.1-76d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-prof-2.14.0.0-9ea28 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-e7730 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-e7730 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-40e52 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haskell-gi-base-prof-0.21.5-f4981 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-cairo-prof-1.0.17-43c54 which cannot be satisfied on i386.
Package has a Depends on libghc-rate-limit-prof-1.4.1-e1082 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdk-prof-3.0.16-3aff7 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.13.0-effea which cannot be satisfied on i386.
Package has a Depends on libghc-dbus-hslogger-prof-0.1.0.1-27e6d which cannot be satisfied on i386.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-ce540 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-58a43 which cannot be satisfied on i386.
Package has a Depends on libghc-time-locale-compat-prof-0.1.1.5-8c03d which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-glib-prof-0.13.7.0-ffad3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-glib-prof-0.13.7.0-794f4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-prof-1.3.14-77d6b which cannot be satisfied on s390x.
Package has a Depends on libghc-gtk-strut-prof-0.1.3.0-56b5a which cannot be satisfied on s390x.
Package has a Depends on libghc-hstringtemplate-prof-0.8.7-3c1c6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gdk-prof-3.0.16-2d1ef which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-strut-prof-0.1.3.0-a4732 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-f3df8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-tuple-prof-0.3.0.2-86ac1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-cdfb5 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-gtk-strut-prof-0.1.3.0-aeeef which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.5.0-ec8d5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xdg-basedir-prof-0.2.2-c9b06 which cannot be satisfied on mips64el.

Binary Package: libghc-taffybar-doc (Version: 3.0.0-3)

BTS entry: https://bugs.debian.org/libghc-taffybar-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.

Binary Package: libghc-taffybar-dev (Version: 3.0.0-3)

BTS entry: https://bugs.debian.org/libghc-taffybar-dev

Relationships

Package has a Depends on libghc-regex-compat-dev-0.95.1-a46d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gtk-sni-tray-dev-0.1.6.0-bb635 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-cairo-dev-1.0.17-c3ce8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-dyre-dev-0.8.12-44851 which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-gi-base-dev-0.21.5-5eeba which cannot be satisfied on mips64el.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-b3e57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-2.8.0.1-835ef which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-gi-base-dev-0.21.5-f4981 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.3.0-1838a which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkx11-dev-3.0.2-2fcdb which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-40e52 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-configfile-dev-1.1.4-da227 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-dev-4000.3.14-8caa8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-x11-dev-1.9-49680 which cannot be satisfied on i386.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-f51e9 which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-9ea28 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-pango-dev-1.0.19-e67f3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-either-dev-5.0.1.1-3e576 which cannot be satisfied on mipsel.
Package has a Depends on libghc-rate-limit-dev-1.4.1-55b0f which cannot be satisfied on i386.
Package has a Depends on libghc-status-notifier-item-dev-0.3.0.4-1ff4d which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-dev-2.7.2.2-a8feb which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-pango-dev-1.0.19-2362a which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdk-dev-3.0.16-a1038 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-dev-2.7.2.2-41e29 which cannot be satisfied on mipsel.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-51679 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-pango-dev-1.0.19-138b5 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-rate-limit-dev-1.4.1-fe5f8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-rate-limit-dev-1.4.1-fe5f8 which cannot be satisfied on s390x.
Package has a Depends on libghc-hslogger-dev-1.2.12-a9c72 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.6.2-df3b4 which cannot be satisfied on i386.
Package has a Depends on libghc-hslogger-dev-1.2.12-0398b which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.5.0-db935 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.5.0-db935 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkpixbuf-dev-2.0.20-76e78 which cannot be satisfied on i386.
Package has a Depends on libghc-gtk-strut-dev-0.1.3.0-1a552 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-gi-dev-0.21.5-5bec8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-fdc7c which cannot be satisfied on s390x.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-6488f which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-xml-dev-1.3.14-626b9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cairo-dev-0.13.6.0-6ac78 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-dev-1.8.0.2-246bd which cannot be satisfied on i386.
Package has a Depends on libghc-dbus-dev-1.2.7-f3ed1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-3c1c6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-either-dev-5.0.1.1-c89a6 which cannot be satisfied on i386.
Package has a Depends on libghc-network-dev-2.8.0.1-76d29 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-dev-2.8.0.1-9172b which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.3.0-165b3 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-07bba which cannot be satisfied on i386.
Package has a Depends on libghc-gi-glib-dev-2.0.17-0d0ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-dbus-dev-1.2.7-b5bcf which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gtk-hs-dev-0.3.6.3-f8139 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-pango-dev-1.0.19-ac184 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-e123a which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-gi-dev-0.21.5-82a90 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gtk-dev-3.0.27-84ff7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdkx11-dev-3.0.2-c7e52 which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-gi-dev-0.21.5-b9250 which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-e7730 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-e7730 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-strut-dev-0.1.3.0-a4732 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gtk-hs-dev-0.3.6.3-bc30a which cannot be satisfied on i386.
Package has a Depends on libghc-haskell-gi-base-dev-0.21.5-1f17b which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b8244 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b8244 which cannot be satisfied on s390x.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-1dddd which cannot be satisfied on s390x.
Package has a Depends on libghc-multimap-dev-1.2.1-f7518 which cannot be satisfied on mipsel.
Package has a Depends on libghc-multimap-dev-1.2.1-00e8d which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-b0492 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-ab205 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-units-dev-1.0.0-4e6de which cannot be satisfied on i386.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-faadd which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.3-b2a44 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-f3df8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-regex-compat-dev-0.95.1-c3241 which cannot be satisfied on mips64el.
Package has a Depends on libghc-multimap-dev-1.2.1-b5a0a which cannot be satisfied on mips64el.
Package has a Depends on libghc-cairo-dev-0.13.6.0-09e36 which cannot be satisfied on i386.
Package has a Depends on libghc-time-units-dev-1.0.0-a618d which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-units-dev-1.0.0-a618d which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gtk-dev-3.0.27-bffae which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gtk-dev-3.0.27-6d66b which cannot be satisfied on s390x.
Package has a Depends on libghc-tuple-dev-0.3.0.2-0ca2e which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gdkpixbuf-dev-2.0.20-d0bc4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-multimap-dev-1.2.1-8daeb which cannot be satisfied on i386.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-bc9ff which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-dev-0.3.17-772a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-24164 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-dev-2.7.2.2-58a43 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-cairo-dev-1.0.17-44a5e which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gtk-hs-dev-0.3.6.3-0f477 which cannot be satisfied on s390x.
Package has a Depends on libghc-dbus-hslogger-dev-0.1.0.1-5a89e which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-cairo-dev-0.13.6.0-45770 which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-dev-2.5.0.0-dce01 which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-dev-1.3.14-77d6b which cannot be satisfied on s390x.
Package has a Depends on libghc-regex-compat-dev-0.95.1-7f7b6 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-units-dev-1.0.0-a4598 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.8.0.2-0a8c1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dbus-hslogger-dev-0.1.0.1-3a28b which cannot be satisfied on s390x.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-06030 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-strut-dev-0.1.3.0-aeeef which cannot be satisfied on mipsel.
Package has a Depends on libghc-xmonad-dev-0.15-90b55 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gtk-dev-3.0.27-a5f48 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.13.0-aff54 which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-dev-2.5.0.0-fa77a which cannot be satisfied on s390x.
Package has a Depends on libghc-stm-dev-2.5.0.0-fa77a which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-dev-4000.3.14-bc1ec which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-dev-0.3.17-73f40 which cannot be satisfied on s390x.
Package has a Depends on libghc-safe-dev-0.3.17-73f40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-d30d0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-status-notifier-item-dev-0.3.0.4-a1a91 which cannot be satisfied on mipsel.
Package has a Depends on libghc-configfile-dev-1.1.4-83ffc which cannot be satisfied on i386.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-e69e2 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.8.0.2-89222 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-dev-4000.3.14-684ce which cannot be satisfied on i386.
Package has a Depends on libghc-hslogger-dev-1.2.12-c28ba which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-bd75d which cannot be satisfied on mips64el.
Package has a Depends on libghc-xml-helpers-dev-1.0.0-50264 which cannot be satisfied on i386.
Package has a Depends on libghc-tuple-dev-0.3.0.2-b5770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tuple-dev-0.3.0.2-b5770 which cannot be satisfied on s390x.
Package has a Depends on libghc-glib-dev-0.13.7.0-ffad3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-x11-dev-1.9-7baa1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-50802 which cannot be satisfied on i386.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-ce540 which cannot be satisfied on i386.
Package has a Depends on libghc-xml-dev-1.3.14-2589a which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-dev-1.9-3bb09 which cannot be satisfied on s390x.
Package has a Depends on libghc-x11-dev-1.9-a24bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gdkx11-dev-3.0.2-0c8ef which cannot be satisfied on s390x.
Package has a Depends on libghc-dbus-hslogger-dev-0.1.0.1-27e6d which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.3-4e29b which cannot be satisfied on i386.
Package has a Depends on libghc-gi-glib-dev-2.0.17-2e735 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-gtk-hs-dev-0.3.6.3-0f15a which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.14.0.0-505e5 which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.8.0.2-c37bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-275ed which cannot be satisfied on mipsel.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-cdfb5 which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-cairo-dev-1.0.17-43c54 which cannot be satisfied on i386.
Package has a Depends on libghc-gtk-strut-dev-0.1.3.0-56b5a which cannot be satisfied on s390x.
Package has a Depends on libghc-gi-gdkpixbuf-dev-2.0.20-9cf44 which cannot be satisfied on s390x.
Package has a Depends on libghc-xmonad-contrib-dev-0.15-bd22c which cannot be satisfied on s390x.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-cdc09 which cannot be satisfied on i386.
Package has a Depends on libghc-gi-glib-dev-2.0.17-d72d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-dev-2.5.0.0-d9be2 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-5bbd6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-8c03d which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gdk-dev-3.0.16-3aff7 which cannot be satisfied on s390x.
Package has a Depends on libghc-network-dev-2.8.0.1-accfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdk-dev-3.0.16-2d1ef which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-cairo-dev-0.13.6.0-9f996 which cannot be satisfied on s390x.
Package has a Depends on libghc-hslogger-dev-1.2.12-86844 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-locale-compat-dev-0.1.1.5-12843 which cannot be satisfied on i386.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-c9b06 which cannot be satisfied on mips64el.
Package has a Depends on libghc-configfile-dev-1.1.4-3b563 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.6.2-05856 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-dev-0.5.6.2-05856 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-tuple-dev-0.3.0.2-86ac1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-dev-3.1.13.0-32080 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haskell-gi-base-dev-0.21.5-cdcb1 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-66594 which cannot be satisfied on s390x.
Package has a Depends on libghc-xml-dev-1.3.14-419c7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-897f5 which cannot be satisfied on i386.
Package has a Depends on libghc-dbus-hslogger-dev-0.1.0.1-b5a1f which cannot be satisfied on mips64el.
Package has a Depends on libghc-either-dev-5.0.1.1-ba40e which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-cairo-dev-1.0.17-8519e which cannot be satisfied on mipsel.
Package has a Depends on libghc-process-dev-1.6.5.0-ec8d5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-either-dev-5.0.1.1-c17e0 which cannot be satisfied on s390x.
Package has a Depends on libghc-haskell-gi-dev-0.21.5-98dba which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gdk-dev-3.0.16-97fab which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-dev-3.1.13.0-effea which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.3.0-14869 which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on i386.
Package has a Depends on libghc-enclosed-exceptions-dev-1.0.3-a9526 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dbus-dev-1.2.7-4289a which cannot be satisfied on mips64el.
Package has a Depends on libghc-xdg-basedir-dev-0.2.2-6b1f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-dev-3.1.13.0-1244c which cannot be satisfied on s390x.
Package has a Depends on libghc-configfile-dev-1.1.4-ce1e2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hstringtemplate-dev-0.8.7-c149c which cannot be satisfied on s390x.
Package has a Depends on libghc-glib-dev-0.13.7.0-40c72 which cannot be satisfied on i386.
Package has a Depends on libghc-split-dev-0.2.3.3-9c09d which cannot be satisfied on s390x.
Package has a Depends on libghc-split-dev-0.2.3.3-9c09d which cannot be satisfied on mips64el.
Package has a Depends on libghc-rate-limit-dev-1.4.1-e1082 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dyre-dev-0.8.12-c6ac6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dyre-dev-0.8.12-86d4a which cannot be satisfied on s390x.
Package has a Depends on libghc-glib-dev-0.13.7.0-794f4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dbus-dev-1.2.7-d3b72 which cannot be satisfied on i386.
Package has a Depends on libghc-regex-compat-dev-0.95.1-c1772 which cannot be satisfied on i386.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-d59bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-gi-gdkx11-dev-3.0.2-dff58 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-gdkpixbuf-dev-2.0.20-0f67a which cannot be satisfied on mipsel.
Package has a Depends on libghc-glib-dev-0.13.7.0-7a995 which cannot be satisfied on s390x.
Package has a Depends on libghc-dyre-dev-0.8.12-5afb8 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-sni-tray-dev-0.1.6.0-44a4d which cannot be satisfied on i386.
Package has a Depends on libghc-http-dev-4000.3.14-96970 which cannot be satisfied on mipsel.
Package has a Depends on libghc-gi-glib-dev-2.0.17-643e2 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-dev-1.6.5.0-5b963 which cannot be satisfied on i386.


Last updated: Thu Jul 16 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS