Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie buster

Problems for source package tgt

Current Source Version: 1:1.0.85-1.2
Current Maintainer: Apollon Oikonomopoulos <apoikos@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:tgt

Binary Package: tgt (Version: 1:1.0.85-1.2)

BTS entry: https://bugs.debian.org/tgt

Relationships

Package has a Suggests on tgt-glusterfs which cannot be satisfied on armel.
Package has a Suggests on tgt-glusterfs which cannot be satisfied on i386.
Package has a Suggests on tgt-glusterfs which cannot be satisfied on armhf.

Binary Package: tgt-rbd (Version: 1:1.0.85-1.1+b1)

BTS entry: https://bugs.debian.org/tgt-rbd

Relationships

Package has a Depends on librados2 (>= 16.2.11+ds) which cannot be satisfied on i386.
Package has a Depends on tgt (= 1:1.0.85-1.1+b1) which cannot be satisfied on i386. tgt 1:1.0.85-1.2 is available.
Package has a Depends on librbd1 (>= 0.72.2) which cannot be satisfied on i386.

Binary Package: tgt-rbd (Version: 1:1.0.85-1.1)

BTS entry: https://bugs.debian.org/tgt-rbd

Relationships

Package has a Depends on librbd1 (>= 0.72.2) which cannot be satisfied on armel.
Package has a Depends on librbd1 (>= 0.72.2) which cannot be satisfied on armhf.
Package has a Depends on tgt (= 1:1.0.85-1.1) which cannot be satisfied on armel. tgt 1:1.0.85-1.2 is available.
Package has a Depends on tgt (= 1:1.0.85-1.1) which cannot be satisfied on armhf. tgt 1:1.0.85-1.2 is available.
Package has a Depends on librados2 (>= 16.2.11+ds) which cannot be satisfied on armel.
Package has a Depends on librados2 (>= 16.2.11+ds) which cannot be satisfied on armhf.


Last updated: Mon Jul 22 15:25:12 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS