Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster jessie

Problems for source package uim

Current Source Version: 1:1.8.8-6
Current Maintainer: HIGUCHI Daisuke (VDR dai) <dai@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:uim

Binary Package: uim-gtk2.0 (Version: 1:1.8.8-6)

BTS entry: https://bugs.debian.org/uim-gtk2.0

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.

Binary Package: uim (Version: 1:1.8.8-6)

BTS entry: https://bugs.debian.org/uim

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on uim-mozc which cannot be satisfied on ppc64el. At least one of uim-mozc | uim-anthy | uim-skk can be satisfied however.
Package has a Suggests on uim-mozc which cannot be satisfied on s390x. At least one of uim-mozc | uim-anthy | uim-skk can be satisfied however.
Package has a Suggests on uim-mozc which cannot be satisfied on mips64el. At least one of uim-mozc | uim-anthy | uim-skk can be satisfied however.
Package has a Suggests on uim-mozc which cannot be satisfied on mipsel. At least one of uim-mozc | uim-anthy | uim-skk can be satisfied however.

Binary Package: uim-data (Version: 1:1.8.8-6)

BTS entry: https://bugs.debian.org/uim-data

Old Libraries

Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on mips64el.
Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on i386.
Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on arm64.
Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on mipsel.
Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on armel.
Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on amd64.
Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on s390x.
Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on ppc64el.
Package has a Depends on libuim-data (>= 1:1.8.8-6) which is in Section oldlibs on armhf.

Binary Package: uim-gtk2.0-immodule (Version: 1:1.8.8-6)

BTS entry: https://bugs.debian.org/uim-gtk2.0-immodule

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.


Last updated: Sun Oct 20 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS