Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package visualboyadvance

Current Source Version: 1.8.0.dfsg-4
Current Maintainer: Debian Games Team <pkg-games-devel@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:visualboyadvance

Binary Package: visualboyadvance (Version: 1.8.0.dfsg-4)

BTS entry: http://bugs.debian.org/visualboyadvance

Relationships

Package has a Suggests on joy2key which cannot be satisfied on hurd-i386.
Package has a Suggests on joy2key which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on joy2key which cannot be satisfied on kfreebsd-amd64.

Binary Package: visualboyadvance-gtk (Version: 1.8.0.dfsg-4)

BTS entry: http://bugs.debian.org/visualboyadvance-gtk

Old Libraries

Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on kfreebsd-i386.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mips.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on armhf.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on kfreebsd-amd64.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on armel.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on powerpc.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on amd64.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on i386.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on arm64.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on s390x.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on hurd-i386.
Package has a Depends on libglademm-2.4-1v5 (>= 2.6.0) which is in Section oldlibs on mipsel.


Last updated: Wed Apr 26 15:25:24 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS