Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package voctomix

Current Source Version: 0.5.1-1
Current Maintainer: Holger Levsen <holger@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:voctomix

Malformed Build-Depends

Package declares a build time dependency on 'python3:any' which is broken Syntax.

Binary Package: voctomix (Version: 0.5.1-1)

BTS entry: http://bugs.debian.org/voctomix

Relationships

Package has a Suggests on fbset which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on fbset which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on fbset which cannot be satisfied on hurd-i386.

Binary Package: voctomix-gui (Version: 0.5.1-1)

BTS entry: http://bugs.debian.org/voctomix-gui

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on gstreamer1.0-alsa which cannot be satisfied on kfreebsd-i386.
Package has a Depends on gstreamer1.0-alsa which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on gstreamer1.0-alsa which cannot be satisfied on hurd-i386.

Binary Package: voctomix-core (Version: 0.5.1-1)

BTS entry: http://bugs.debian.org/voctomix-core

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.


Last updated: Sun Aug 20 15:25:14 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS