Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster jessie

Problems for source package vtk6

Current Source Version: 6.3.0+dfsg2-5
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:vtk6

Binary Package: libvtk6-dev (Version: 6.3.0+dfsg2-5+b3)

BTS entry: https://bugs.debian.org/libvtk6-dev

Old Libraries

Package has a Depends on libtiff-dev which is in Section oldlibs on s390x.
Package has a Depends on libtiff-dev which is in Section oldlibs on arm64.
Package has a Depends on libtiff-dev which is in Section oldlibs on mipsel.
Package has a Depends on libtiff-dev which is in Section oldlibs on amd64.
Package has a Depends on libtiff-dev which is in Section oldlibs on mips64el.
Package has a Depends on libtiff-dev which is in Section oldlibs on armhf.
Package has a Depends on libtiff-dev which is in Section oldlibs on ppc64el.
Package has a Depends on libtiff-dev which is in Section oldlibs on armel.
Package has a Depends on libtiff-dev which is in Section oldlibs on i386.

Binary Package: vtk6 (Version: 6.3.0+dfsg2-2+b5)

BTS entry: https://bugs.debian.org/vtk6

Relationships

Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on armhf. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on mips64el. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on s390x. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on amd64. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on arm64. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on mipsel. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on ppc64el. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on i386. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on armel. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on vtk6-examples which cannot be satisfied on amd64.
Package has a Suggests on vtk6-examples which cannot be satisfied on mipsel.
Package has a Suggests on vtk6-examples which cannot be satisfied on arm64.
Package has a Suggests on vtk6-examples which cannot be satisfied on s390x.
Package has a Suggests on vtk6-examples which cannot be satisfied on mips64el.
Package has a Suggests on vtk6-examples which cannot be satisfied on armhf.
Package has a Suggests on vtk6-examples which cannot be satisfied on i386.
Package has a Suggests on vtk6-examples which cannot be satisfied on armel.
Package has a Suggests on vtk6-examples which cannot be satisfied on ppc64el.
Package has a Suggests on vtk6-doc which cannot be satisfied on mipsel.
Package has a Suggests on vtk6-doc which cannot be satisfied on arm64.
Package has a Suggests on vtk6-doc which cannot be satisfied on amd64.
Package has a Suggests on vtk6-doc which cannot be satisfied on s390x.
Package has a Suggests on vtk6-doc which cannot be satisfied on armhf.
Package has a Suggests on vtk6-doc which cannot be satisfied on mips64el.
Package has a Suggests on vtk6-doc which cannot be satisfied on armel.
Package has a Suggests on vtk6-doc which cannot be satisfied on i386.
Package has a Suggests on vtk6-doc which cannot be satisfied on ppc64el.

Binary Package: python-vtk6 (Version: 6.3.0+dfsg2-3)

BTS entry: https://bugs.debian.org/python-vtk6

Relationships

Package has a Depends on python-zope.interface which cannot be satisfied on armel.
Package has a Depends on python-zope.interface which cannot be satisfied on i386.
Package has a Depends on python-zope.interface which cannot be satisfied on ppc64el.
Package has a Depends on python-zope.interface which cannot be satisfied on mips64el.
Package has a Depends on python-zope.interface which cannot be satisfied on armhf.
Package has a Depends on python-zope.interface which cannot be satisfied on mipsel.
Package has a Depends on python-zope.interface which cannot be satisfied on arm64.
Package has a Depends on python-zope.interface which cannot be satisfied on amd64.
Package has a Depends on python-zope.interface which cannot be satisfied on s390x.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on mips64el. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on armhf. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on arm64. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on mipsel. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on amd64. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on s390x. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on armel. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on i386. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-3) which cannot be satisfied on ppc64el. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on mips64el. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on armhf. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on arm64. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on mipsel. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on amd64. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on s390x. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on armel. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on i386. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-3) which cannot be satisfied on ppc64el. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on python-twisted which cannot be satisfied on armel.
Package has a Depends on python-twisted which cannot be satisfied on i386.
Package has a Depends on python-twisted which cannot be satisfied on ppc64el.
Package has a Depends on python-twisted which cannot be satisfied on mips64el.
Package has a Depends on python-twisted which cannot be satisfied on armhf.
Package has a Depends on python-twisted which cannot be satisfied on mipsel.
Package has a Depends on python-twisted which cannot be satisfied on arm64.
Package has a Depends on python-twisted which cannot be satisfied on amd64.
Package has a Depends on python-twisted which cannot be satisfied on s390x.
Package has a Depends on python-mpi4py which cannot be satisfied on s390x.
Package has a Depends on python-mpi4py which cannot be satisfied on arm64.
Package has a Depends on python-mpi4py which cannot be satisfied on mipsel.
Package has a Depends on python-mpi4py which cannot be satisfied on amd64.
Package has a Depends on python-mpi4py which cannot be satisfied on armhf.
Package has a Depends on python-mpi4py which cannot be satisfied on mips64el.
Package has a Depends on python-mpi4py which cannot be satisfied on ppc64el.
Package has a Depends on python-mpi4py which cannot be satisfied on armel.
Package has a Depends on python-mpi4py which cannot be satisfied on i386.
Package has a Depends on python-autobahn which cannot be satisfied on armhf.
Package has a Depends on python-autobahn which cannot be satisfied on mips64el.
Package has a Depends on python-autobahn which cannot be satisfied on amd64.
Package has a Depends on python-autobahn which cannot be satisfied on mipsel.
Package has a Depends on python-autobahn which cannot be satisfied on arm64.
Package has a Depends on python-autobahn which cannot be satisfied on s390x.
Package has a Depends on python-autobahn which cannot be satisfied on i386.
Package has a Depends on python-autobahn which cannot be satisfied on armel.
Package has a Depends on python-autobahn which cannot be satisfied on ppc64el.

Binary Package: tcl-vtk6 (Version: 6.3.0+dfsg2-2+b5)

BTS entry: https://bugs.debian.org/tcl-vtk6

Relationships

Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on ppc64el. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on armel. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on i386. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on mips64el. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on armhf. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on s390x. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on mipsel. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on arm64. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3 (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on amd64. libvtk6.3 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on ppc64el. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on armel. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on i386. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on s390x. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on arm64. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on mipsel. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on amd64. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on mips64el. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Depends on libvtk6.3-qt (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on armhf. libvtk6.3-qt 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on vtk6-doc which cannot be satisfied on ppc64el.
Package has a Suggests on vtk6-doc which cannot be satisfied on armel.
Package has a Suggests on vtk6-doc which cannot be satisfied on i386.
Package has a Suggests on vtk6-doc which cannot be satisfied on s390x.
Package has a Suggests on vtk6-doc which cannot be satisfied on mipsel.
Package has a Suggests on vtk6-doc which cannot be satisfied on arm64.
Package has a Suggests on vtk6-doc which cannot be satisfied on amd64.
Package has a Suggests on vtk6-doc which cannot be satisfied on mips64el.
Package has a Suggests on vtk6-doc which cannot be satisfied on armhf.
Package has a Suggests on vtk6-examples which cannot be satisfied on ppc64el.
Package has a Suggests on vtk6-examples which cannot be satisfied on i386.
Package has a Suggests on vtk6-examples which cannot be satisfied on armel.
Package has a Suggests on vtk6-examples which cannot be satisfied on mips64el.
Package has a Suggests on vtk6-examples which cannot be satisfied on armhf.
Package has a Suggests on vtk6-examples which cannot be satisfied on s390x.
Package has a Suggests on vtk6-examples which cannot be satisfied on amd64.
Package has a Suggests on vtk6-examples which cannot be satisfied on arm64.
Package has a Suggests on vtk6-examples which cannot be satisfied on mipsel.

Binary Package: libvtk6-java (Version: 6.3.0+dfsg2-2+b5)

BTS entry: https://bugs.debian.org/libvtk6-java

Relationships

Package has a Suggests on vtk6-examples which cannot be satisfied on armel.
Package has a Suggests on vtk6-examples which cannot be satisfied on i386.
Package has a Suggests on vtk6-examples which cannot be satisfied on ppc64el.
Package has a Suggests on vtk6-examples which cannot be satisfied on armhf.
Package has a Suggests on vtk6-examples which cannot be satisfied on mips64el.
Package has a Suggests on vtk6-examples which cannot be satisfied on mipsel.
Package has a Suggests on vtk6-examples which cannot be satisfied on arm64.
Package has a Suggests on vtk6-examples which cannot be satisfied on amd64.
Package has a Suggests on vtk6-examples which cannot be satisfied on s390x.
Package has a Suggests on vtk6-doc which cannot be satisfied on ppc64el.
Package has a Suggests on vtk6-doc which cannot be satisfied on armel.
Package has a Suggests on vtk6-doc which cannot be satisfied on i386.
Package has a Suggests on vtk6-doc which cannot be satisfied on armhf.
Package has a Suggests on vtk6-doc which cannot be satisfied on mips64el.
Package has a Suggests on vtk6-doc which cannot be satisfied on s390x.
Package has a Suggests on vtk6-doc which cannot be satisfied on arm64.
Package has a Suggests on vtk6-doc which cannot be satisfied on mipsel.
Package has a Suggests on vtk6-doc which cannot be satisfied on amd64.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on armel. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on i386. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on ppc64el. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on mips64el. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on armhf. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on arm64. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on mipsel. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on amd64. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on libvtk6-dev (= 6.3.0+dfsg2-2+b5) which cannot be satisfied on s390x. libvtk6-dev 6.3.0+dfsg2-5+b3 is available.
Package has a Suggests on java-virtual-machine which cannot be satisfied on mips64el.
Package has a Suggests on java-virtual-machine which cannot be satisfied on armhf.
Package has a Suggests on java-virtual-machine which cannot be satisfied on mipsel.
Package has a Suggests on java-virtual-machine which cannot be satisfied on arm64.
Package has a Suggests on java-virtual-machine which cannot be satisfied on amd64.
Package has a Suggests on java-virtual-machine which cannot be satisfied on s390x.
Package has a Suggests on java-virtual-machine which cannot be satisfied on armel.
Package has a Suggests on java-virtual-machine which cannot be satisfied on i386.
Package has a Suggests on java-virtual-machine which cannot be satisfied on ppc64el.


Last updated: Tue May 26 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS