Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch wheezy

Problems for source package vtun

Current Source Version: 3.0.3-3
Current Maintainer: Debian QA Group <packages@qa.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:vtun

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on hurd-i386. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on s390x. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on ppc64el. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on arm64. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mips. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on kfreebsd-i386. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on armel. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on kfreebsd-amd64. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on mipsel. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on armhf. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on amd64. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on i386. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.
Package declares a build time dependency on libssl-dev (<< 1.1.0~) which cannot be satisfied on powerpc. libssl-dev 1.1.0e-1 is available. At least one of libssl1.0-dev | libssl-dev (<< 1.1.0~) can be satisfied however.


Last updated: Sun Apr 30 15:25:22 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS