Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid wheezy

Problems for source package xmonad-contrib

Current Source Version: 0.14-2
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:xmonad-contrib

Binary Package: libghc-xmonad-contrib-doc (Version: 0.13-3)

BTS entry: https://bugs.debian.org/libghc-xmonad-contrib-doc

Relationships

Package has a Depends on haddock-interface-31 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-31 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-31 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-31 which cannot be satisfied on mips.
Package has a Depends on haddock-interface-31 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-31 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-31 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-31 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-31 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-31 which cannot be satisfied on armhf.

Binary Package: libghc-xmonad-contrib-doc (Version: 0.13-1)

BTS entry: https://bugs.debian.org/libghc-xmonad-contrib-doc

Relationships

Package has a Depends on haddock-interface-28 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on haddock-interface-28 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-xmonad-contrib-dev (Version: 0.13-3)

BTS entry: https://bugs.debian.org/libghc-xmonad-contrib-dev

Relationships

Package has a Depends on libghc-bytestring-dev-0.10.8.2-20dc8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-x11-dev-1.9-c01e0 which cannot be satisfied on amd64.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-625d0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-625d0 which cannot be satisfied on mips.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-5b2b9 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-dev-1.6.1.0-e7844 which cannot be satisfied on armhf.
Package has a Depends on libghc-process-dev-1.6.1.0-e7844 which cannot be satisfied on armel.
Package has a Depends on libghc-random-dev-1.1-83bd6 which cannot be satisfied on mips.
Package has a Depends on libghc-random-dev-1.1-83bd6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-xft-dev-0.3.1-ce3fd which cannot be satisfied on s390x.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-74508 which cannot be satisfied on amd64.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-74508 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-74508 which cannot be satisfied on arm64.
Package has a Depends on libghc-random-dev-1.1-9ff8b which cannot be satisfied on armhf.
Package has a Depends on libghc-random-dev-1.1-9ff8b which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-073af which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-073af which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.5.10.2-cc496 which cannot be satisfied on amd64.
Package has a Depends on libghc-old-time-dev-1.1.0.3-1e173 which cannot be satisfied on mips.
Package has a Depends on libghc-containers-dev-0.5.10.2-8bbff which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-dev-2.7.2.2-c1620 which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-xft-dev-0.3.1-5befe which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-dev-2.7.2.2-39456 which cannot be satisfied on armhf.
Package has a Depends on libghc-unix-dev-2.7.2.2-39456 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.1.2-a40cd which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.1.2-a40cd which cannot be satisfied on armel.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-e08c9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-e08c9 which cannot be satisfied on mips.
Package has a Depends on libghc-mtl-dev-2.2.2-adae4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-adae4 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-ada79 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-ada79 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-ada79 which cannot be satisfied on amd64.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-ff98b which cannot be satisfied on armel.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-ff98b which cannot be satisfied on armhf.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-ff98b which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.1.2-b569f which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.1.2-45d87 which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-xft-dev-0.3.1-68ca7 which cannot be satisfied on mips.
Package has a Depends on libghc-x11-xft-dev-0.3.1-68ca7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-a0977 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-a0977 which cannot be satisfied on armhf.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-a0977 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.0.2-60cb0 which cannot be satisfied on amd64.
Package has a Depends on libghc-old-time-dev-1.1.0.3-47655 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.10.1.0-c5742 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-dev-1.1.0.3-cdc4c which cannot be satisfied on arm64.
Package has a Depends on libghc-old-time-dev-1.1.0.3-cdc4c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.0.2-71e55 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.3.0.2-71e55 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-19a96 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-19a96 which cannot be satisfied on armhf.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-c74da which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.3.0.2-3cc06 which cannot be satisfied on arm64.
Package has a Depends on libghc-old-time-dev-1.1.0.3-5b7dd which cannot be satisfied on armel.
Package has a Depends on libghc-old-time-dev-1.1.0.3-5b7dd which cannot be satisfied on armhf.
Package has a Depends on libghc-x11-dev-1.9-ab411 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.1.0-1a599 which cannot be satisfied on mips.
Package has a Depends on libghc-process-dev-1.6.1.0-1a599 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.1.2-0e33f which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.1.2-0e33f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-e1802 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-e1802 which cannot be satisfied on mips.
Package has a Depends on libghc-x11-dev-1.9-f37aa which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-time-dev-1.1.0.3-a48c9 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-67700 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.10.1.0-3b80b which cannot be satisfied on mips.
Package has a Depends on libghc-containers-dev-0.5.10.2-0324f which cannot be satisfied on s390x.
Package has a Depends on libghc-x11-xft-dev-0.3.1-9b7ac which cannot be satisfied on armhf.
Package has a Depends on libghc-x11-xft-dev-0.3.1-9b7ac which cannot be satisfied on armel.
Package has a Depends on libghc-unix-dev-2.7.2.2-67add which cannot be satisfied on mips.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-afdac which cannot be satisfied on mips.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-afdac which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.1.2-f4919 which cannot be satisfied on amd64.
Package has a Depends on libghc-x11-dev-1.9-7ddf6 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-9d788 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-9d788 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.0.2-5b95e which cannot be satisfied on i386.
Package has a Depends on libghc-unix-dev-2.7.2.2-d2c06 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.1.2-ef9a1 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-6e011 which cannot be satisfied on arm64.
Package has a Depends on libghc-random-dev-1.1-3e22d which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.0.2-1ffc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.0.2-0cc96 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-e0ce7 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.0.2-0ff73 which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-dev-1.9-293ee which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-84c19 which cannot be satisfied on i386.
Package has a Depends on libghc-x11-xft-dev-0.3.1-ab92d which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.10.1.0-50010 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-dev-2.7.2.2-09f00 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-time-dev-1.1.0.3-09af3 which cannot be satisfied on i386.
Package has a Depends on libghc-x11-dev-1.9-0e71f which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.10.1.0-64ed5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-random-dev-1.1-bdeb1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.1.0-1d2fa which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-61c35 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-221d7 which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-4a9e2 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.0.2-90dd1 which cannot be satisfied on mips.
Package has a Depends on libghc-random-dev-1.1-87904 which cannot be satisfied on s390x.
Package has a Depends on libghc-random-dev-1.1-bddaa which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.5.10.2-72276 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.5.10.2-72276 which cannot be satisfied on mips.
Package has a Depends on libghc-random-dev-1.1-d051c which cannot be satisfied on i386.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-be328 which cannot be satisfied on mips64el.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-be328 which cannot be satisfied on s390x.
Package has a Depends on libghc-x11-dev-1.9-6c8c4 which cannot be satisfied on mips.
Package has a Depends on libghc-filepath-dev-1.4.1.2-26ee3 which cannot be satisfied on mips.
Package has a Depends on libghc-x11-xft-dev-0.3.1-bc4dc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.10.1.0-9c932 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.6.1.0-75fd9 which cannot be satisfied on s390x.
Package has a Depends on libghc-process-dev-1.6.1.0-75fd9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-e0eab which cannot be satisfied on i386.
Package has a Depends on libghc-old-time-dev-1.1.0.3-6bace which cannot be satisfied on amd64.
Package has a Depends on libghc-x11-xft-dev-0.3.1-dcda0 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-dev-2.7.2.2-3a57a which cannot be satisfied on mips64el.
Package has a Depends on libghc-unix-dev-2.7.2.2-1e3ca which cannot be satisfied on amd64.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-cd490 which cannot be satisfied on amd64.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-cd490 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-cd490 which cannot be satisfied on arm64.
Package has a Depends on libghc-x11-xft-dev-0.3.1-c820b which cannot be satisfied on amd64.
Package has a Depends on libghc-old-time-dev-1.1.0.3-d6d10 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.5.10.2-37905 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-x11-dev-1.9-4f75b which cannot be satisfied on armel.
Package has a Depends on libghc-x11-dev-1.9-4f75b which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-08f44 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-5643e which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-9ed0c which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.5.10.2-8f0de which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-dev-1.1-9d6b7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-5d030 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-5d030 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.5.10.2-feda8 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.5.10.2-feda8 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.5.10.2-596bf which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-4c772 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.1.2-75220 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.10.1.0-0ea45 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.10.1.0-0ea45 which cannot be satisfied on armel.
Package has a Depends on libghc-x11-dev-1.9-98515 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.0.2-f5b28 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-be18d which cannot be satisfied on s390x.
Package has a Depends on libghc-process-dev-1.6.1.0-df30c which cannot be satisfied on arm64.
Package has a Depends on libghc-process-dev-1.6.1.0-df30c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.6.1.0-df30c which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.10.1.0-cd225 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.10.1.0-35a7f which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.8.2-5fdee which cannot be satisfied on mips.
Package has a Depends on libghc-base-dev-4.10.1.0-5d2b5 which cannot be satisfied on i386.

Binary Package: libghc-xmonad-contrib-dev (Version: 0.13-1)

BTS entry: https://bugs.debian.org/libghc-xmonad-contrib-dev

Relationships

Package has a Depends on libghc-utf8-string-dev-1.0.1.1-a3782 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-mtl-dev-2.2.1-1a6c5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-directory-dev-1.3.0.0-82b9b which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-x11-dev-1.8-d04b0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-containers-dev-0.5.7.1-141ee which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-caf13 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-filepath-dev-1.4.1.1-32f1a which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-x11-xft-dev-0.3.1-2c9d5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-old-time-dev-1.1.0.3-d6447 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-mtl-dev-2.2.1-93d32 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-576fa which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unix-dev-2.7.2.1-9faee which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-dev-4.9.1.0-91ace which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-78df6 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-xmonad-dev-0.13-13481 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-x11-dev-1.8-995d9 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-random-dev-1.1-a6fcb which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-random-dev-1.1-e079c which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-directory-dev-1.3.0.0-3cbec which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-dfa79 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unix-dev-2.7.2.1-4e4c1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-base-dev-4.9.1.0-347a1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-old-time-dev-1.1.0.3-a85e0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-filepath-dev-1.4.1.1-59c71 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-x11-xft-dev-0.3.1-9b4d3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-containers-dev-0.5.7.1-ed950 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-24a86 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-process-dev-1.4.3.0-77abf which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-42be0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-42be0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-process-dev-1.4.3.0-29c69 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-xmonad-contrib-prof (Version: 0.13-3)

BTS entry: https://bugs.debian.org/libghc-xmonad-contrib-prof

Relationships

Package has a Depends on libghc-process-prof-1.6.1.0-1a599 which cannot be satisfied on mips.
Package has a Depends on libghc-process-prof-1.6.1.0-1a599 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-9ed0c which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-9d788 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-9d788 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.5.10.2-596bf which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.5.10.2-8f0de which cannot be satisfied on mips64el.
Package has a Depends on libghc-x11-prof-1.9-f37aa which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-prof-2.7.2.2-d2c06 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.5.10.2-feda8 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.5.10.2-feda8 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.10.1.0-c5742 which cannot be satisfied on s390x.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-c74da which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.5.10.2-72276 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.5.10.2-72276 which cannot be satisfied on mips.
Package has a Depends on libghc-filepath-prof-1.4.1.2-0e33f which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.1.2-0e33f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-time-prof-1.1.0.3-5b7dd which cannot be satisfied on armhf.
Package has a Depends on libghc-old-time-prof-1.1.0.3-5b7dd which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.1.2-a40cd which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.1.2-a40cd which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-5fdee which cannot be satisfied on mips.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-073af which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-073af which cannot be satisfied on s390x.
Package has a Depends on libghc-x11-xft-prof-0.3.1-c820b which cannot be satisfied on amd64.
Package has a Depends on libghc-x11-xft-prof-0.3.1-9b7ac which cannot be satisfied on armel.
Package has a Depends on libghc-x11-xft-prof-0.3.1-9b7ac which cannot be satisfied on armhf.
Package has a Depends on libghc-x11-prof-1.9-0e71f which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.5.10.2-cc496 which cannot be satisfied on amd64.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-5b2b9 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.10.1.0-5d2b5 which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-afdac which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-afdac which cannot be satisfied on mips.
Package has a Depends on libghc-old-time-prof-1.1.0.3-09af3 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.1.2-26ee3 which cannot be satisfied on mips.
Package has a Depends on libghc-random-prof-1.1-83bd6 which cannot be satisfied on mips.
Package has a Depends on libghc-random-prof-1.1-83bd6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.10.1.0-0ea45 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.10.1.0-0ea45 which cannot be satisfied on armel.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-74508 which cannot be satisfied on amd64.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-74508 which cannot be satisfied on arm64.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-74508 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.1.2-45d87 which cannot be satisfied on mipsel.
Package has a Depends on libghc-random-prof-1.1-d051c which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-625d0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-625d0 which cannot be satisfied on mips.
Package has a Depends on libghc-directory-prof-1.3.0.2-60cb0 which cannot be satisfied on amd64.
Package has a Depends on libghc-x11-xft-prof-0.3.1-68ca7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-xft-prof-0.3.1-68ca7 which cannot be satisfied on mips.
Package has a Depends on libghc-directory-prof-1.3.0.2-71e55 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.0.2-71e55 which cannot be satisfied on armhf.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-ff98b which cannot be satisfied on i386.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-ff98b which cannot be satisfied on armel.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-ff98b which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.10.1.0-3b80b which cannot be satisfied on mips.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-84c19 which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-a0977 which cannot be satisfied on armhf.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-a0977 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-a0977 which cannot be satisfied on i386.
Package has a Depends on libghc-x11-prof-1.9-6c8c4 which cannot be satisfied on mips.
Package has a Depends on libghc-filepath-prof-1.4.1.2-b569f which cannot be satisfied on s390x.
Package has a Depends on libghc-random-prof-1.1-bddaa which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.1.0-e7844 which cannot be satisfied on armel.
Package has a Depends on libghc-process-prof-1.6.1.0-e7844 which cannot be satisfied on armhf.
Package has a Depends on libghc-x11-prof-1.9-ab411 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.1.2-ef9a1 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-4c772 which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-prof-2.7.2.2-e0eab which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-20dc8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-time-prof-1.1.0.3-cdc4c which cannot be satisfied on arm64.
Package has a Depends on libghc-old-time-prof-1.1.0.3-cdc4c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-e08c9 which cannot be satisfied on mips.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-e08c9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-67700 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-4a9e2 which cannot be satisfied on amd64.
Package has a Depends on libghc-unix-prof-2.7.2.2-39456 which cannot be satisfied on armel.
Package has a Depends on libghc-unix-prof-2.7.2.2-39456 which cannot be satisfied on armhf.
Package has a Depends on libghc-random-prof-1.1-9ff8b which cannot be satisfied on armel.
Package has a Depends on libghc-random-prof-1.1-9ff8b which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.0.2-0cc96 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-e0ce7 which cannot be satisfied on amd64.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-be328 which cannot be satisfied on mips64el.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-be328 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.1.2-75220 which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.1-3e22d which cannot be satisfied on arm64.
Package has a Depends on libghc-unix-prof-2.7.2.2-c1620 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-time-prof-1.1.0.3-a48c9 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.5.10.2-37905 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.10.1.0-9c932 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-be18d which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-prof-1.1.0.3-d6d10 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.0.2-1ffc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.10.1.0-35a7f which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-5d030 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-5d030 which cannot be satisfied on armel.
Package has a Depends on libghc-x11-prof-1.9-98515 which cannot be satisfied on i386.
Package has a Depends on libghc-x11-xft-prof-0.3.1-bc4dc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-time-prof-1.1.0.3-1e173 which cannot be satisfied on mips.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-08f44 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.5.10.2-8bbff which cannot be satisfied on arm64.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-61c35 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.1.2-f4919 which cannot be satisfied on amd64.
Package has a Depends on libghc-unix-prof-2.7.2.2-221d7 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-prof-4.10.1.0-50010 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.0.2-5b95e which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.10.1.0-64ed5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unix-prof-2.7.2.2-09f00 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-ada79 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-ada79 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-ada79 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-x11-xft-prof-0.3.1-5befe which cannot be satisfied on arm64.
Package has a Depends on libghc-random-prof-1.1-87904 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-prof-1.1.0.3-6bace which cannot be satisfied on amd64.
Package has a Depends on libghc-random-prof-1.1-9d6b7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-x11-prof-1.9-4f75b which cannot be satisfied on armel.
Package has a Depends on libghc-x11-prof-1.9-4f75b which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.0.2-3cc06 which cannot be satisfied on arm64.
Package has a Depends on libghc-x11-xft-prof-0.3.1-dcda0 which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-1e3ca which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.1.0-1d2fa which cannot be satisfied on i386.
Package has a Depends on libghc-unix-prof-2.7.2.2-3a57a which cannot be satisfied on mips64el.
Package has a Depends on libghc-x11-prof-1.9-7ddf6 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.0.2-90dd1 which cannot be satisfied on mips.
Package has a Depends on libghc-x11-prof-1.9-293ee which cannot be satisfied on s390x.
Package has a Depends on libghc-x11-xft-prof-0.3.1-ab92d which cannot be satisfied on mips64el.
Package has a Depends on libghc-random-prof-1.1-bdeb1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-prof-1.6.1.0-75fd9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.6.1.0-75fd9 which cannot be satisfied on s390x.
Package has a Depends on libghc-old-time-prof-1.1.0.3-47655 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-19a96 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-19a96 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-adae4 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-adae4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.5.10.2-0324f which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-6e011 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.0.2-0ff73 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unix-prof-2.7.2.2-67add which cannot be satisfied on mips.
Package has a Depends on libghc-mtl-prof-2.2.2-e1802 which cannot be satisfied on mips.
Package has a Depends on libghc-mtl-prof-2.2.2-e1802 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.0.2-f5b28 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-x11-xft-prof-0.3.1-ce3fd which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.10.1.0-cd225 which cannot be satisfied on arm64.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-cd490 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-cd490 which cannot be satisfied on arm64.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-cd490 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.8.2-5643e which cannot be satisfied on mipsel.
Package has a Depends on libghc-x11-prof-1.9-c01e0 which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.1.0-df30c which cannot be satisfied on amd64.
Package has a Depends on libghc-process-prof-1.6.1.0-df30c which cannot be satisfied on arm64.
Package has a Depends on libghc-process-prof-1.6.1.0-df30c which cannot be satisfied on ppc64el.

Binary Package: libghc-xmonad-contrib-prof (Version: 0.13-1)

BTS entry: https://bugs.debian.org/libghc-xmonad-contrib-prof

Relationships

Package has a Depends on libghc-mtl-prof-2.2.1-1a6c5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-old-time-prof-1.1.0.3-d6447 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-24a86 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-576fa which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-process-prof-1.4.3.0-29c69 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-random-prof-1.1-a6fcb which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-x11-xft-prof-0.3.1-9b4d3 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-dfa79 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unix-prof-2.7.2.1-9faee which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-filepath-prof-1.4.1.1-59c71 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-base-prof-4.9.1.0-91ace which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unix-prof-2.7.2.1-4e4c1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-containers-prof-0.5.7.1-ed950 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-mtl-prof-2.2.1-93d32 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-x11-prof-1.8-995d9 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-old-time-prof-1.1.0.3-a85e0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-a3782 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-x11-prof-1.8-d04b0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-containers-prof-0.5.7.1-141ee which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-42be0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-42be0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-caf13 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-random-prof-1.1-e079c which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-filepath-prof-1.4.1.1-32f1a which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-xmonad-prof-0.13-13481 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-directory-prof-1.3.0.0-3cbec which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-x11-xft-prof-0.3.1-2c9d5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-prof-4.9.1.0-347a1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-78df6 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-process-prof-1.4.3.0-77abf which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-directory-prof-1.3.0.0-82b9b which cannot be satisfied on kfreebsd-i386.


Last updated: Sun Oct 21 15:25:08 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS