Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package ycmd

Current Source Version: 0+20161219+git486b809-2.1
Current Maintainer: Onur Aslan <onur@onur.im>
Section: main
BTS entry: http://bugs.debian.org/src:ycmd

BuildDepends

Package declares a build time dependency on libclang-3.9-dev which cannot be satisfied on hurd-i386. Package ycmd does not exist on hurd-i386.
Package declares a build time dependency on libclang-3.9-dev which cannot be satisfied on kfreebsd-amd64. Package ycmd does not exist on kfreebsd-amd64.
Package declares a build time dependency on libclang-3.9-dev which cannot be satisfied on kfreebsd-i386. Package ycmd does not exist on kfreebsd-i386.
Package declares a build time dependency on python-psutil which cannot be satisfied on kfreebsd-amd64. Package ycmd does not exist on kfreebsd-amd64.
Package declares a build time dependency on python-psutil which cannot be satisfied on kfreebsd-i386. Package ycmd does not exist on kfreebsd-i386.
Package declares a build time dependency on python-psutil which cannot be satisfied on hurd-i386. Package ycmd does not exist on hurd-i386.

Binary Package: ycmd (Version: 0+20161219+git486b809-2.1)

BTS entry: http://bugs.debian.org/ycmd

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.

Binary Package: ycmd (Version: 0+20160327+gitc3e6904-1+b1)

BTS entry: http://bugs.debian.org/ycmd

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.


Last updated: Fri Oct 20 15:25:18 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS