Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package yudit

Current Source Version: 2.9.6-8
Current Maintainer: Hideki Yamane <henrich@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:yudit

Binary Package: yudit (Version: 2.9.6-8+b1)

BTS entry: https://bugs.debian.org/yudit

Relationships

Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on amd64.

Binary Package: yudit (Version: 2.9.6-8)

BTS entry: https://bugs.debian.org/yudit

Relationships

Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on mipsel.
Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on s390x.
Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on ppc64el.
Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on mips64el.
Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on armhf.
Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on arm64.
Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on armel.
Package has a Recommends on libhunspell-1.6-0 which cannot be satisfied on i386.

Binary Package: yudit-common (Version: 2.9.6-8)

BTS entry: https://bugs.debian.org/yudit-common

Relationships

Package has a Suggests on yudit (= 2.9.6-8) which cannot be satisfied on amd64. yudit 2.9.6-8+b1 is available.


Last updated: Tue Oct 15 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS