Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package z3

Current Source Version: 4.4.1-0.3
Current Maintainer: Michael Tautschnig <mt@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:z3

Binary Package: libz3-cil (Version: 4.4.0-5)

BTS entry: https://bugs.debian.org/libz3-cil

Relationships

Package has a Depends on libz3-dev (= 4.4.0-5) which cannot be satisfied on powerpc. libz3-dev 4.4.1-0.3 is available.

Binary Package: libz3-java (Version: 4.4.1-0.1)

BTS entry: https://bugs.debian.org/libz3-java

Relationships

Package has a Depends on libz3-jni (<< 4.4.1-0.1.1~) which cannot be satisfied on hurd-i386.
Package has a Depends on libz3-jni (<< 4.4.1-0.1.1~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libz3-jni (<< 4.4.1-0.1.1~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libz3-jni (>= 4.4.1-0.1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libz3-jni (>= 4.4.1-0.1) which cannot be satisfied on hurd-i386.
Package has a Depends on libz3-jni (>= 4.4.1-0.1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libz3-dev which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libz3-dev which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libz3-dev which cannot be satisfied on hurd-i386.

Binary Package: libz3-ocaml-dev (Version: 4.4.1-0.3)

BTS entry: https://bugs.debian.org/libz3-ocaml-dev

Relationships

Package has a Depends on ocaml-nox-4.02.3 which cannot be satisfied on powerpc.


Last updated: Wed Jan 17 15:25:23 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS