Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster

Problems for source package zbar

Current Source Version: 0.23-1.1
Current Maintainer: G├╝rkan Myczko <gurkan@phys.ethz.ch>
Section: main
BTS entry: https://bugs.debian.org/src:zbar

BuildDepends

Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on ppc64el. Package zbar does not exist on ppc64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armel. Package zbar does not exist on armel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on s390x. Package zbar does not exist on s390x.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on amd64. Package zbar does not exist on amd64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mips64el. Package zbar does not exist on mips64el.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on mipsel. Package zbar does not exist on mipsel.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on i386. Package zbar does not exist on i386.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on arm64. Package zbar does not exist on arm64.
Package declares a build time dependency on debhelper-compat (= 12) which cannot be satisfied on armhf. Package zbar does not exist on armhf.

Malformed Build-Depends

Package declares a build time dependency on 'python3:any | python3-all:any | python3-dev:any | python3-all-dev:any | dh-sequence-python3' which is broken Syntax.

Binary Package: python-zbar (Version: 0.22-1)

BTS entry: https://bugs.debian.org/python-zbar

Relationships

Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on s390x. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on i386. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on mipsel. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on mips64el. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on amd64. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on ppc64el. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on armel. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on armhf. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on arm64. libzbar0 0.23-1.1 is available.

Binary Package: libzbargtk-dev (Version: 0.23-1.1)

BTS entry: https://bugs.debian.org/libzbargtk-dev

Old Libraries

Package has a Depends on libgtk2.0-dev which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-dev which is in Section oldlibs on armel.

Binary Package: python-zbarpygtk (Version: 0.22-1)

BTS entry: https://bugs.debian.org/python-zbarpygtk

Old Libraries

Package has a Depends on python-gtk2 which is in Section oldlibs on arm64.
Package has a Depends on python-gtk2 which is in Section oldlibs on armhf.
Package has a Depends on python-gtk2 which is in Section oldlibs on armel.
Package has a Depends on python-gtk2 which is in Section oldlibs on ppc64el.
Package has a Depends on python-gtk2 which is in Section oldlibs on i386.
Package has a Depends on python-gtk2 which is in Section oldlibs on mips64el.
Package has a Depends on python-gtk2 which is in Section oldlibs on mipsel.
Package has a Depends on python-gtk2 which is in Section oldlibs on amd64.
Package has a Depends on python-gtk2 which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.

Relationships

Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on s390x. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on mips64el. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on amd64. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on mipsel. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on i386. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on ppc64el. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on armel. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on armhf. libzbar0 0.23-1.1 is available.
Package has a Depends on libzbar0 (= 0.22-1) which cannot be satisfied on arm64. libzbar0 0.23-1.1 is available.


Last updated: Thu Sep 19 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS