Packages overview for Dominic Hargreaves

Dominic Hargreaves <dom@debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio
Dominic Hargreaves <dom@earth.li> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (155)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
anope 2 Graph - 2.0.6-1 2.0.9-1 - 2.0.9-1
4 bugs (1 patch)
Git !1


--
17 ERROR
ircd-hybrid 3 Graph - 1:8.2.24+dfsg.1-1+deb10u1 1:8.2.38+dfsg.1-2 1:8.2.39+dfsg.1-2 - 1:8.2.39+dfsg.1-2
7 bugs (1 patch)
Git !2
23× F
MA
--
49 8.2.41
libalgorithm-numerical-sample-perl[U] - Graph - 2010011201-1 2010011201-2 - 2010011201-2
-
Git
UNREL

MA

8 2010011201
libany-template-processdir-perl[U] - Graph - 0.08-3 0.08-4 - 0.08-4
-
Git


16 0.08
libapache2-mod-perl2[U] 19
(20) Graph
- 2.0.10-3 2.0.11-4 2.0.12-1 - 2.0.12-1
4 bugs
Git



4247 2.0.12
libcache-perl[U] - Graph - 2.11-1 2.11-1.1 2.11-2 - 2.11-2
-
Git


465 2.11
libcairo-perl[U] - Graph - 1.106-3 1.109-1 1.109-2 - 1.109-2
-
Git
22× S T U
MA

78948 1.109
libcdk-perl[U] - Graph - 20150928-1 20211216-1 - 20211216-1
-
Git

S T U

20 20211216
libcgi-application-perl[U] - Graph - 4.61-1 4.61+~1.21+~1.00+~1.01-1 - 4.61+~1.21+~1.00+~1.01-1
-
Git


157 4.61+~1.21+~1.00+~1.01
libcgi-emulate-psgi-perl[U] - Graph - 0.23-1 0.23-2 - 0.23-2
-
Git


996 0.23
libcgi-psgi-perl[U] - Graph - 0.15-2 0.15-2.1 0.15-3 - 0.15-3
-
Git


156 0.15
libcgi-simple-perl[U] - Graph - 1.115-2 1.280-1 - 1.280-1
-
Git

MA

253 1.280
libcgi-untaint-perl[U] - Graph - 1.26-7 1.26-8 - 1.26-8
-
Git
S T U

44 1.26
libchart-strip-perl[U] - Graph - 1.08-3 1.08-4 - 1.08-4
-
Git
1.08-5


8 1.08
libclass-accessor-lite-perl[U] - Graph - 0.08-1 0.08-1.1 0.08-2 - 0.08-2
-
Git

MA

377 0.08
libclass-errorhandler-perl[U] - Graph - 0.04-2 - 0.04-2
-
Git
0.04-3WARN

MA
--
432 0.04
libclass-isa-perl[U] - Graph - 0.36-6 - 0.36-6
-
Git
0.36-7

MA

59130 0.36
libclass-virtual-perl[U] - Graph - 0.08-1 0.08-3 - 0.08-3
-
Git


33 0.08
libconfig-ini-perl[U] - Graph - 1:0.025-1 1:0.025-1.1 1:0.027-1 - 1:0.027-1
-
Git


1133 0.027
libconfig-tiny-perl[U] - Graph - 2.23-1 2.26-1 2.28-1 - 2.28-1
-
Git

MA

19551 2.28
libconvert-binary-c-perl[U] - Graph - 0.78-1 0.84-1 - 0.84-1
-
Git
archive/debian/0.84-1+1
22× S T U

727 0.84
libcrypt-dh-gmp-perl[U] - Graph - 0.00012-1 0.00012-2 - 0.00012-2
-
Git

T U

263 0.00012
libcrypt-dh-perl[U] - Graph - 0.07-2 0.07-3 - 0.07-3
-
Git


80 0.07
libcrypt-dsa-perl[U] - Graph - 1.17-4 1.17-5 - 1.17-5
-
Git


28 1.17
libcrypt-openssl-dsa-perl[U] - Graph - 0.19-1 0.19-2 0.20-1 - 0.20-1
-
Git
22× S T U
MA

944 0.20
libdata-alias-perl[U] - Graph - 1.21-1 - 1.25-1 - 1.25-1
-
Git
22× T U

30 1.25
libdata-compare-perl[U] - Graph - 1.25-1 1.27-1 1.27-2 - 1.27-2
-
Git


4422 1.27
libdata-objectdriver-perl[U] - Graph - 0.15-1 0.21-1 - 0.21-1
-
Git


67 0.21
libdata-page-pageset-perl[U] - Graph - 1.02-1 1.02-1.1 1.02-2 - 1.02-2
-
Git


87 1.02
libdata-validate-uri-perl[U] - Graph - 0.07-1 0.07-2 - 0.07-2
-
Git


3631 0.07
libdate-pcalc-perl[U] - Graph - 6.1-6 6.1-7 - 6.1-7
-
Git

T U

105 6.1
libdbix-fulltextsearch-perl[U] - Graph - 0.73-12 - 0.73-12
-
Git
0.73-13WARN

--
13 0.73
libdbix-searchbuilder-perl[U] - Graph - 1.67-1 1.69-1
1.71-2~bpo11+1
1.71-2 - 1.71-2
-
Git
S T U

167 1.71
libdevel-cover-perl[U] 1 Graph - 1.31-1 1.36-2 1.38-1 - 1.38-1
1 bug
Git

S T U

285 1.38
libdevel-dprof-perl[U] 1 Graph - 20110802.00-3 20110802.00-5 - 20110802.00-5
-
Git

T U

124 20110802.00
libdevel-globaldestruction-perl[U] - Graph - 0.14-1 0.14-1.1 0.14-2 - 0.14-2
-
Git


21708 0.14
libdevice-cdio-perl[U] - Graph - 2.0.0-1 2.0.0-2 - 2.0.0-2
-
Git

T U

20 2.0.0
libemail-address-list-perl[U] 1 Graph - 0.06-1 - 0.06-1
-
Git
0.06-2


121 0.06
libembperl-perl[U] 2 Graph - 2.5.0-12+deb10u1 2.5.0-15 2.5.0-16 - 2.5.0-16
-
Git

S T U

26 2.5.0
libencode-perl[U] - Graph - 3.00-1+deb10u1 3.08-1+deb11u2
3.08-1+deb11u1
3.19-1 - 3.19-1
-
Git 

S T U

1842 3.19
libevent-perl[U] - Graph - 1.27-1 1.28-1 - 1.28-1
-
Git
22× T U

788 1.28
libextutils-cbuilder-perl[U] - Graph - 0.280230-1 0.280236-1 - 0.280236-1
-
Git
archive/debian/0.280236-1+1

MA

38 0.280236
libfile-mmagic-xs-perl[U] 1 Graph - 0.09008-2 0.09008-3 0.09008-4 - 0.09008-4
-
Git
22× S T U

36 0.09008
libfile-nfslock-perl[U] - Graph - 1.29-1 1.29-1.1 - 1.29-1.1
-
Git
1.29-2

MA

574 1.29
libgd-graph-perl[U] 1 Graph - 1.54~ds-2 1.54~ds-4 - 1.54~ds-3
-
Git


1151 1.54
libgd-perl[U] - Graph - 2.71-2 2.73-1 2.76-4 - 2.76-3
-
Git

S T U

3530 2.76
libgeo-coordinates-osgb-perl[U] - Graph - 2.20-1 2.20-1.1 - 2.20-1.1
-
Git
2.20-2


10 2.20
libgeo-coordinates-utm-perl[U] - Graph - 0.11-2 0.11-3 - 0.11-3
-
Git

MA

18 0.11
libgeo-googleearth-pluggable-perl[U] - Graph - 0.15-2 0.15-2.1 0.17-1 - 0.17-1
-
Git
S

FTBFS
63 0.17
libgeo-helmerttransform-perl[U] - Graph - 1.14-2 1.14-3 - 1.14-3
-
Git

MA

15 1.14
libgeo-postcode-perl - Graph - 0.17+dfsg1-1 0.17+dfsg1-1.1 - 0.17+dfsg1-1.1
-
-
--
7 0.17
libgnupg-interface-perl[U] 1 Graph - 0.52-10 1.01-2
1.02-2~bpo11+1
1.02-2 - 1.02-2
-
Git


1034 1.02
libgraphviz-perl[U] 1 Graph - 2.22-1 2.24-1 - 2.24-1
-
Git
X

1395 2.24
libhash-fieldhash-perl[U] - Graph - 0.15-1 0.15-2 - 0.15-2
-
Git

T U

3701 0.15
libheap-perl[U] 3 Graph - 0.80-3 0.80-4 - 0.80-4
-
Git

MA

1711 0.80
libhtml-entities-numbered-perl[U] - Graph - 0.04-2 0.04-3 - 0.04-3
-
Git

MA

51 0.04
libhtml-formatexternal-perl[U] - Graph - 26-3 26-5 - 26-5
-
Git
T U

73 26
libhtml-mason-perl[U] - Graph - 1:1.58-1 1:1.59-1 - 1:1.59-1
-
Git
1%1.59-1+1

MA

298 1.59
libhtml-mason-psgihandler-perl[U] - Graph - 0.53-2 - 0.53-2
-
Git
0.53-3WARN

--
132 0.53
libhtml-parser-perl[U] 1 Graph - 3.72-3 3.75-1 3.78-1 - 3.78-1
3 bugs
Git
22× S T U

147586 3.78
libhtml-quoted-perl[U] - Graph - 0.04-2 - 0.04-2
-
Git
0.04-3WARN

--
126 0.04
libhtml-stream-perl[U] - Graph - 1.60-2 1.60-2.1 1.60-3 - 1.60-3
-
Git

MA

10 1.60
libhtml-template-compiled-perl[U] - Graph - 1.003-1 1.003-2 - 1.003-2
-
Git

MA

FTBFS
9 1.003
libimager-perl[U] - Graph - 1.010+dfsg-1 1.012+dfsg-1 1.019+dfsg-1 - 1.019+dfsg-1
-
Git

S T U

175 1.019
libio-socket-ip-perl[U] - Graph - 0.39-1 0.41-1 - 0.41-1
-
Git
0.41-1+1

MA

35231 0.41
libipc-run-safehandles-perl[U] - Graph - 0.04-2 0.04-3 - 0.04-3
-
Git


33 0.04
libjavascript-minifier-perl[U] - Graph - 1.14-1 1.16-1 - 1.16-1
-
Git

MA

85 1.16
libjson-pp-perl[U] 1 Graph - 4.02000-1 4.06000-1 4.11000-1 - 4.11000-1
-
Git


613 4.11000
liblingua-pt-stemmer-perl[U] - Graph - 0.02-1 0.02-2 - 0.02-2
-
Git
0.02-1.1+21

MA

374 0.02
liblingua-stem-fr-perl[U] - Graph - - 0.02-2 - 0.02-2
-
Git

MA

139 0.02
liblingua-stem-it-perl[U] - Graph - - 0.02-2 - 0.02-2
-
Git

MA

139 0.02
liblingua-stem-perl - Graph - 0.84-1 2.30-1 2.31-1 - 2.31-1
-
Git


372 2.31
liblingua-stem-ru-perl[U] - Graph - - 0.04-2 - 0.04-2
-
Git
0.04-2+2

MA

139 0.04
liblingua-stem-snowball-da-perl[U] - Graph - 1.01-5 1.01-7 - 1.01-7
-
Git

MA

374 1.01
liblingua-stem-snowball-perl[U] 1 Graph - 0.952-3 0.952-4 - 0.952-4
-
Git

T U
-
FTBFS
210 0.952
liblingua-stopwords-perl[U] - Graph - 0.09-1 0.09-2 0.12-1 - 0.12-1
-
Git

MA

36 0.12
liblucene-queryparser-perl[U] - Graph - 1.04-3 1.04-4 - 1.04-4
-
Git

MA

10 1.04
libmail-field-received-perl - Graph - 0.26-1 0.26-1.1 - 0.26-1.1
-
-
--
9 0.26
libmath-random-isaac-perl[U] - Graph - 1.004-1 1.004-1.1 - 1.004-1.1
-
Git
1.004-2

MA

15080 1.004
libmime-lite-perl[U] 3 Graph - 3.030-2 3.031-1 3.033-1 - 3.033-1
-
Git


17583 3.033
libmodule-install-rtx-perl[U] - Graph - 0.38-1 0.43-1 - 0.43-1
-
Git !1
X
--
1 0.43
libmongodb-perl[U] 1 Graph - 2.0.3-1 2.2.2-1 2.2.2-2 - 2.2.2-2
1 bug
Git
S T U

83 2.2.2
libmonitoring-icinga2-client-rest-perl[U] - Graph - 2.0.0-2 2.0.4-1 - 2.0.4-1
-
Git
2.0.4-1+1


6 2.0.4
libmouse-perl[U] 2 Graph - 2.5.6-1 2.5.10-1 - 2.5.10-1
-
Git
2.5.10-2
22× S T U

15468 2.5.10
libnet-jabber-perl[U] 4 Graph - 2.0-8 2.0-9 - 2.0-9
-
Git


207 2.0
libnet-ldap-filterbuilder-perl[U] - Graph - 1.200000-1 1.200002-1 1.200002-2 - 1.200002-2
-
Git

MA

16 1.200002
libnet-ldap-server-test-perl[U] - Graph - 0.22-1 0.22-2 - 0.22-2
-
Git


11 0.22
libnet-netmask-perl[U] - Graph - 1.9104-1 1.9104-2 2.0001-1 - 2.0001-1
-
Git

MA

11410 2.0001
libnet-openid-common-perl[U] - Graph - 1.20-1 1.20-2 - 1.20-2
-
Git


243 1.20
libnet-openid-consumer-perl[U] - Graph - 1.18-1 1.18-2 - 1.18-2
-
Git


240 1.18
libnet-openid-server-perl[U] - Graph - 1.09-3 - 1.09-3
-
Git
1.09-4WARN


19 1.09
libnet-sslglue-perl[U] - Graph - 1.058-1 - 1.058-1
-
Git
1.058-2WARN


114 1.058
libnet-twitter-lite-perl[U] - Graph - 0.12008-1 0.12008-2 - 0.12008-2
-
Git


40 0.12008
liborlite-migrate-perl[U] - Graph - 1.10-2 1.10-4 - 1.10-4
-
Git


38 1.10
liboxford-calendar-perl - Graph - 2.11-1 2.12-1 - 2.12-1
-
Git

--
5 2.12
libparallel-prefork-perl[U] 1 Graph - 0.17-1 0.17-1.1 0.18-1 - 0.18-1
-
Git


86 0.18
libparams-classify-perl[U] - Graph - 0.015-1 0.015-2 - 0.015-2
-
Git

S T U

41114 0.015
libperl4-corelibs-perl[U] - Graph - 0.004-1+deb10u1 0.004-2 - 0.004-2
-
Git
0.004-3

MA

80905 0.004
libplucene-perl[U] - Graph - 1.25-4 - 1.25-4
-
Git
1.25-5WARN

--
16 1.25
libpod-plainer-perl[U] 1 Graph - 1.04-1 1.04-2 - 1.04-2
1 bug
Git


569 1.04
libpod-simple-perl[U] - Graph - 3.35-1 3.42-1 3.43-1 - 3.43-1
-
Git
3.43-1+1

MA

137 3.43
libpod-tree-perl[U] - Graph - 1.31-1 - 1.31-1
-
Git
1.31-2


8 1.31
libquantum-entanglement-perl[U] - Graph - 0.32-3 0.32-4 - 0.32-4
-
Git

MA

9 0.32
libregexp-common-net-cidr-perl[U] - Graph - 0.03-1 - 0.03-1
-
Git
0.03-2WARN

--
139 0.03
libregexp-ipv6-perl[U] - Graph - 0.03-3 - 0.03-3
-
Git
0.03-4WARN

MA
--
8322 0.03
libscalar-properties-perl[U] - Graph - 1.100860-1 1.100860-3 - 1.100860-3
-
Git

MA

35 1.100860
libsgml-parser-opensp-perl[U] - Graph - 0.994-3 0.994-5 - 0.994-5
-
Git

T U

FTBFS
144 0.994
libshell-perl[U] - Graph - 0.73-1 0.73-2 - 0.73-2
-
Git

MA

17 0.73
libsms-aql-perl[U] - Graph - 1.02-2 1.02-2.1 1.02-3 - 1.02-3
-
Git


8 1.02
libsms-send-aql-perl[U] - Graph - 0.03-1 0.03-1.1 0.04-1 - 0.04-1
-
Git


4 0.04
libsnowball-norwegian-perl[U] - Graph - 1.2-2 1.2-3 - 1.2-3
-
Git

MA

373 1.2
libsnowball-swedish-perl[U] - Graph - 1.2-4 1.2-5 - 1.2-5
-
Git

MA

373 1.2
libsort-fields-perl[U] - Graph - 0.90-2 1.001-1 - 1.001-1
-
Git
1.001-2

MA

7 1.001
libswitch-perl[U] 4 Graph - 2.17-2 2.17-2.1 2.17-3 - 2.17-3
-
Git

MA

60469 2.17
libtemplate-plugin-dbi-perl - Graph - 2.65-2 2.65-2.1 - 2.65-2.1
-
-
--
552 2.65
libtemplate-plugin-gd-perl[U] - Graph - 2.66-2 2.66-3 - 2.66-3
-
Git
2.66-4
S T U

248 2.66
libtemplate-plugin-xml-perl[U] - Graph - 2.17-3 2.17-5 2.17-6 - 2.17-6
-
Git


679 2.17
libtest-html-content-perl[U] - Graph - 0.09-2 - 0.09-2
-
Git
0.09-3WARN

--
11 0.09
libtext-german-perl[U] - Graph - 0.06-3 0.06-4 - 0.06-4
-
Git

MA

377 0.06
libtext-unidecode-perl[U] 6 Graph - 1.30-1 1.30-2 - 1.30-2
-
Git

MA

34944 1.30
libtheschwartz-perl[U] 1 Graph - 1.12-1 1.12-2 - 1.12-2
-
Git


66 1.07
liburi-fetch-perl[U] - Graph - 0.13-1 0.13-2 0.15-1 - 0.15-1
-
Git


332 0.15
liburi-find-delimited-perl[U] - Graph - 0.03-1 0.03-2 - 0.03-2
-
Git


16 0.03
liburi-find-perl[U] - Graph - 20160806-2 20160806-3 - 20160806-3
-
Git
S T U

144 20160806
libvcs-lite-perl[U] - Graph - 0.12-1 - 0.12-1
-
Git
0.12-2WARN

MA
--
18 0.12
libvideo-capture-v4l-perl[U] - Graph - 0.902-4 0.902-5 - 0.902-5
-
Git
0.902-5+1
21×

71 0.902
libvideo-fourcc-info-perl[U] - Graph - 1.005-4 1.005-5 - 1.005-5
-
Git


7 1.005
libwiki-toolkit-formatter-usemod-perl - Graph - 0.25-1 0.25-1.1 - 0.25-1.1
-
Git
0.25-1WARN

--
8 0.25
libwiki-toolkit-perl 1 Graph - 0.85-1 0.86-1 - 0.86-1
-
Git
0.85-1+14

--
9 0.87
libwiki-toolkit-plugin-categoriser-perl - Graph - 0.08-1 0.08-2 - 0.08-2
-
Git
UNREL

--
7 0.08
libwiki-toolkit-plugin-diff-perl - Graph - 0.12-4 0.12-4.1 - 0.12-4.1
-
Git
0.12-4WARN

--
6 0.12
libwiki-toolkit-plugin-json-perl - Graph - 0.05-1 0.05-1.1 - 0.05-1.1
-
Git
0.05-1WARN

MA
--
6 0.05
libwiki-toolkit-plugin-locator-grid-perl - Graph - 0.05-5 0.05-5.1 - 0.05-5.1
-
Git
0.05-5WARN

--
7 0.05
libwiki-toolkit-plugin-ping-perl - Graph - 0.03-2 - 0.03-2
-
Git
WARN

--
5 0.03
libwiki-toolkit-plugin-rss-reader-perl[U] - Graph - 1.6-3 1.6-3.1 1.6-4 - 1.6-4
-
Git


4 1.6
libwx-perl[U] 2 Graph - 1:0.9932-5 1:0.9932-7 - 1:0.9932-7
-
Git

T U X

1139 0.9932
openguides 1 Graph - 0.82-2 0.84-1 - 0.84-1
-
Git

--
4 0.84
perl[U] 214
(221) Graph
- 5.28.1-6+deb10u1 5.32.1-4+deb11u2
5.32.1-4+deb11u1
5.34.0-5 5.36.0-2 5.34.0-5u1
155 bugs (2 patches)
Git !2 failed
5.34.0-5





201275 5.36.0
rename[U] 3
(4) Graph
- 1.10-1 1.13-1 1.31-1 - 1.31-1
2 bugs
Git


41618 1.31
request-tracker4[U] 17 Graph 1 4.4.3-2+deb10u1
4.4.3-2+deb10u2
4.4.4+dfsg-2+deb11u1
4.4.4+dfsg-2+deb11u2
4.4.6+dfsg-1 - 4.4.4+dfsg-2u1
11 bugs
Git
4.4.6+dfsg-2
X
MA
--
FTBFS
141 5.0.3
request-tracker5[U] - Graph - - 5.0.3+dfsg-1 - 5.0.1+dfsg-1u1
-
Git
X
MA
--
FTBFS
3 5.0.3
rt-extension-assetautoname[U] - Graph - -
Excuse
0.05-2 0.05-3 0.05-3
-
Git
0.05-2

F
MA
-fail
-
3 0.05
rt-extension-assets-import-csv[U] - Graph - - 2.3-1 - 2.3-1
-
Git
UNREL
X
MA
--
2 2.3
rt-extension-calendar[U] - Graph - 1.01-1.1 1.03-1 1.01-1.1
-
Git

F
--
1 1.03
rt-extension-commandbymail[U] - Graph - - 3.01-1 - Git
WARN
F
--
-
1 3.01
rt-extension-customfieldsonupdate[U] 1 Graph - 1.02-1 1.03-1 1.02-1
-
Git

F
--
1 1.03
rt-extension-elapsedbusinesstime[U] - Graph - -
Excuse
0.05-1 0.05-2 0.05-2
-
Git
0.05-1

U F
MA
-fail
-
3 0.05
rt-extension-jsgantt[U] 1 Graph - 1.03-1.1 1.06-1 1.06-2 1.06-1
-
Git
1.06-1

F
--
1 1.07
rt-extension-mergeusers[U] - Graph - -
Excuse
1.06-1 1.06-2 1.06-2
-
Git
1.06-1

F
MA
-fail
-
3 1.06
rt-extension-nagios[U] - Graph - 1.01-1 1.01-1.1 1.01-2 1.01-1.1
-
Git

F
MA
--
1 1.01
rt-extension-repeatticket[U] 1 Graph - 1.10-5 1.11-1 - 1.11-1
-
Git !1
X
failfail
6 2.00
rt-extension-resetpassword[U] - Graph - -
Excuse
1.07-1 1.07-2 1.07-2
-
Git
ERROR

F
MA
-fail
-
2 1.12
rt-extension-smsnotify[U] - Graph - 1.04-1 1.04-1.1 1.04-2 1.04-1.1
-
Git

F
--
1 1.04
starlet[U] 1 Graph - 0.31-1 0.31-1.1 0.31-2 - 0.31-2
-
Git


FTBFS
70 0.31
wordpress-shibboleth[RFA] - Graph - 1.8-1 1.8-1.1 - 1.8-1.1
-
Git
WARN

--
12 2.4

Sponsored/other uploads (5)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
libanyevent-perl* - Graph - 7.140-3 7.170-2 - 7.170-2
-
Git

S T U

6698 7.170
libencode-arabic-perl* - Graph - 14.2-1 14.2-2 - 14.2-2
-
Git
14.2-2+1

MA

8 14.2
libhtml-linkextractor-perl* - Graph - 0.130-6 0.130-7 - 0.130-7
-
Git
0.130-7+2


65 0.130
libhtml-table-perl* - Graph - 2.08a-3 2.08a-4 - 2.08a-4
-
Git
2.08a-4+4

MA

43 2.08a
libtangram-perl* - Graph - 2.12-2 2.12-3 - 2.12-3
-
Git
2.12-3+1


3 2.12

Given DM permissions (16)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
libmodule-install-rtx-perl* - Graph - 0.38-1 0.43-1 - 0.43-1
-
Git !1
X
--
1 0.43
librt-extension-commandbymail-perl 1 Graph - 3.00-1 3.00-1.1 - 3.00-1.1
-
- X
--
2 -
request-tracker4* 17 Graph 1 4.4.3-2+deb10u1
4.4.3-2+deb10u2
4.4.4+dfsg-2+deb11u1
4.4.4+dfsg-2+deb11u2
4.4.6+dfsg-1 - 4.4.4+dfsg-2u1
11 bugs
Git
4.4.6+dfsg-2
X
MA
--
FTBFS
141 5.0.3
request-tracker5* - Graph - - 5.0.3+dfsg-1 - 5.0.1+dfsg-1u1
-
Git
X
MA
--
FTBFS
3 5.0.3
rt-extension-assetautoname* - Graph - -
Excuse
0.05-2 0.05-3 0.05-3
-
Git
0.05-2

F
MA
-fail
-
3 0.05
rt-extension-assets-import-csv* - Graph - - 2.3-1 - 2.3-1
-
Git
UNREL
X
MA
--
2 2.3
rt-extension-calendar* - Graph - 1.01-1.1 1.03-1 1.01-1.1
-
Git

F
--
1 1.03
rt-extension-commandbymail* - Graph - - 3.01-1 - Git
WARN
F
--
-
1 3.01
rt-extension-customfieldsonupdate* 1 Graph - 1.02-1 1.03-1 1.02-1
-
Git

F
--
1 1.03
rt-extension-elapsedbusinesstime* - Graph - -
Excuse
0.05-1 0.05-2 0.05-2
-
Git
0.05-1

U F
MA
-fail
-
3 0.05
rt-extension-jsgantt* 1 Graph - 1.03-1.1 1.06-1 1.06-2 1.06-1
-
Git
1.06-1

F
--
1 1.07
rt-extension-mergeusers* - Graph - -
Excuse
1.06-1 1.06-2 1.06-2
-
Git
1.06-1

F
MA
-fail
-
3 1.06
rt-extension-nagios* - Graph - 1.01-1 1.01-1.1 1.01-2 1.01-1.1
-
Git

F
MA
--
1 1.01
rt-extension-repeatticket* 1 Graph - 1.10-5 1.11-1 - 1.11-1
-
Git !1
X
failfail
6 2.00
rt-extension-resetpassword* - Graph - -
Excuse
1.07-1 1.07-2 1.07-2
-
Git
ERROR

F
MA
-fail
-
2 1.12
rt-extension-smsnotify* - Graph - 1.04-1 1.04-1.1 1.04-2 1.04-1.1
-
Git

F
--
1 1.04

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Sun Aug 14 15:15:37 UTC 2022, projectb: Sun Aug 14 18:00:13 UTC 2022, bugs: Sun Aug 14 18:04:02 UTC 2022. Time needed to generate page: 0.10s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.