Packages overview for Utkarsh Gupta

Utkarsh Gupta <guptautkarsh2102@gmail.com> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - DUCK - Contributions - Repology - Portfolio

main (57)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
diaspora[U] 1 Graph 1 -
Excuse
0.7.9.0+dfsg-4 - - Git failed
0.7.9.0+dfsg-5
0+3 U F
-fail
-
2 0.7.12.0
gitlab[U][DM] 41 Graph 1 -
11.4.9+dfsg-2~bpo9+1
Excuse
11.8.10+dfsg-1 11.11.8+dfsg-1 - Git failed

0+42 U F
-fail
-
67 12.2.0
golang-github-jfbus-httprs[U] - Graph - - 0.0~git20180614.7861a11-1 - 0.0~git20180614.7861a11-1
-
Git


1 -
golang-github-sebest-xff[U] - Graph - - 0.0~git20160910.6c115e0-1 - 0.0~git20160910.6c115e0-1
-
Git



FTBR
1 -
libdata-dumper-compact-perl[U] - Graph - - 0.004000-2 - 0.004000-2
-
Git


3 0.004000
libminion-backend-sqlite-perl[U] - Graph - - 4.005-1 - 4.005-1
-
Git
T U

2 4.005
libmoox-shorthas-perl[U] - Graph - - 1.190320-2 - 1.190320-2
-
Git
T U

4 1.190320
libmu-perl[U] - Graph - - 1.191300-2 - 1.191300-2
-
Git
T U

4 1.191300
node-array-union[U] - Graph - 1.0.2-1 2.0.0-2 - 2.0.0-2
-
Git
S T U

24 2.1.0
node-async-stacktrace[U] - Graph - 0.0.2-2 0.0.2-3 0.0.2-4 - 0.0.2-4
-
Git
S T U
MA

16 0.0.2
node-diacritics[U] - Graph - 1.2.0-1 1.3.0-1 - 1.3.0-1
-
Git
S T U
MA

50 1.3.0
node-dot-prop[U] - Graph - - 4.1.1-1 4.2.0-2 - 4.2.0-2
-
Git
0+2 S T U

5 5.1.0
node-find-up[U] - Graph - 2.0.0-1
2.1.0-1~bpo9+1
2.1.0-1 3.0.0-2 - 3.0.0-2
-
Git
0+2 S T U

2915 4.1.0
node-flush-write-stream[U] - Graph - -
1.0.2-2~bpo9+1
1.0.3-1 2.0.0-2 - 2.0.0-2
-
Git
S T U

2656 2.0.0
node-irregular-plurals[U] - Graph - - 1.2.0-2 2.0.0-2 - 2.0.0-2
-
Git
S T U

3 3.1.0
node-loud-rejection[U] - Graph - 1.6.0-1 2.0.0-2 - 1.6.0-1
-
Git
0+2 S T U

232 2.1.0
node-make-dir[U] - Graph - - 1.0.0-1 2.1.0-2 - 2.1.0-2
-
Git
0+2 S T U

36 3.0.0
node-matcher[U] - Graph - - 1.0.0-2 1.1.1-2 - 1.1.1-2
-
Git
S T U

2 2.0.0
node-plur[U] - Graph - - 2.1.2-2 3.1.1-2 - 3.1.1-2
-
Git
S T U
MA

2 3.1.1
node-strip-ansi[U] - Graph - 3.0.1-1
4.0.0-1~bpo9+1
4.0.0-1 5.2.0-2 - 5.2.0-2
-
Git
S T U

3086 5.2.0
node-supports-color[U] - Graph - 3.2.3-1
4.4.0-2~bpo9+1
4.4.0-2
Excuse
6.1.0-2 - 6.1.0-2
-
Git
0+2 S T U

2866 7.0.0
node-tmp[U] - Graph - 0.0.28-1 0.0.31-1 0.0.33+dfsg-2 - 0.0.33+dfsg-2
-
Git
S T U

152 0.1.0
rails[U][DM] 4 Graph - 2:4.2.7.1-1+deb9u1
2:4.2.10-1~bpo9+1
2:5.2.2.1+dfsg-1
Excuse
2:5.2.3+dfsg-1 - 2:5.2.2.1+dfsg-1u1
6 bugs
Git failed
S T U
fail(fail)
1675 5.2.3
ruby-activerecord-import[U][DM] - Graph - 0.15.0-2 0.28.2-3 1.0.1-1 0.28.2-3
-
Git 
1.0.1-2

S T U

3 1.0.2
ruby-ahoy-matey[U] - Graph - -
Excuse
3.0.0-1 - 3.0.0-1
-
Git 
3.0.0-2
U
-
-
1 3.0.0
ruby-aws-partitions[U] - Graph - -
Excuse
1.177.0-2 - 1.177.0-2
-
Git failed
1.177.0-3
U
MA
-
-
2 1.203.0
ruby-aws-sdk-core[U] - Graph - -
Excuse
3.56.0-1 - 3.56.0-1
-
Git 
3.56.0-2
U
-
-
2 3.64.0
ruby-aws-sdk-kms[U] - Graph - -
Excuse
1.22.0-1 - 1.22.0-1
-
Git 
1.22.0-2
U
-
-
2 1.24.0
ruby-aws-sdk-s3[U] - Graph - -
Excuse
1.43.0-1 - 1.43.0-1
-
Git failed
1.43.0-2
U
-
-
2 1.46.0
ruby-aws-sigv4[U] - Graph - -
Excuse
1.1.0-1 - 1.1.0-1
-
Git 
1.1.0-2
U
-
-
2 1.1.0
ruby-blade[U] - Graph - - 0.7.1-1 - 0.7.1-1
-
Git 
0.7.1-2
0+1 S T U

3 v0.7.1
ruby-blade-qunit-adapter[U] - Graph - - 2.0.1-2 - 2.0.1-2
-
Git 
2.0.1-3
S T U
MA

3 v1.20.0
ruby-cancancan[U] - Graph - -
Excuse
3.0.1-1 - 3.0.1-1
-
Git 
3.0.1-2
U
MA
-
-
1 3.0.1
ruby-data-uri[U] - Graph - -
Excuse
0.1.0-1 - 0.1.0-1
-
Git 
0.1.0-2
U
MA
-
-
4 0.1.0
ruby-expression-parser[U] - Graph - 0.9.1-4 0.9.1-5 - 0.9.1-5
-
Git failed
0.9.1-6
S T U
MA

96 0.9.0
ruby-faye[U] - Graph - - 1.2.4-1 - 1.2.4-1
-
Git 
1.2.4-2
S T U

3 1.2.4
ruby-faye-websocket[U] - Graph - - 0.10.7-1 - 0.10.7-1
-
Git 
0.10.7-2
S T U

3 0.10.9
ruby-fugit[U] - Graph - - 1.1.7-1 1.1.8-1 - 1.1.8-1
-
Git failed
1.1.8-2
S T U

18 1.3.2
ruby-geocoder[U] - Graph - -
Excuse
1.5.1-1 - 1.5.1-1
-
Git 
1.5.1-2
U
MA
-
-
2 1.5.1
ruby-google-cloud-core[U] - Graph - -
Excuse
1.2.0-1 - 1.2.0-1
-
Git 
1.2.0-2
U
-
-
2 1.3.0
ruby-google-cloud-env[U] - Graph - -
Excuse
1.2.0-1 - 1.2.0-1
-
Git 
1.2.0-2
U
-
-
2 1.2.0
ruby-inherited-resources[U] 2 Graph 2 -
Excuse
1.9.0-1 - 1.9.0-1
-
Git failed
1.9.0-2
U
-
-
- 1.11.0
ruby-maxitest[U] - Graph - -
Excuse
3.1.0-1 - 3.1.0-1
-
Git 
3.1.0-2
U
MA
-
-
2 3.2.0
ruby-mini-magick[U] 1 Graph - 4.5.1-1
4.5.1-1+deb9u1
4.9.2-1
4.9.2-1+deb10u1
4.9.2-1.1 4.9.5-1 4.9.2-1.1
-
Git 
4.9.5-2

S T U

29 4.9.5
ruby-opentracing[U] - Graph - - 0.5.0-2 - 0.5.0-2
-
Git 
0.5.0-3
T U
MA

4 0.5.0
ruby-raabro[U] - Graph - - 1.1.6-1 - 1.1.6-1
-
Git 
1.1.6-2
S T U
MA

18 1.1.6
ruby-rails-assets-corejs-typeahead[U] - Graph - - 1.2.1-1 - 1.2.1-1
-
Git 
1.2.1-2
S T U

3 1.2.1
ruby-rails-assets-fine-uploader[U] - Graph - - 5.13.0-1 - 5.13.0-1
-
Git 
5.13.0-2
S T U
MA

3 5.13.0
ruby-rails-assets-jquery.are-you-sure[U] - Graph - - 1.9.0-1 - 1.9.0-1
-
Git 
1.9.0-2
S T U

3 1.9.0
ruby-safely-block[U] - Graph - -
Excuse
0.2.1-1 - 0.2.1-1
-
Git failed
0.2.1-2
U
-
-
2 0.2.2
ruby-selenium-webdriver[U] - Graph - - 3.141.0+dfsg-1 - 3.141.0+dfsg-1
-
Git 
3.141.0+dfsg-2
S T U

151 3.142.3
ruby-snorlax[U] - Graph - - 0.1.8-1 - 0.1.8-1
-
Git 
0.1.8-2
S T U

1 0.1.8
ruby-sprockets-rails[U] - Graph - 2.3.2-1 3.2.1-1 - 3.2.1-1
-
Git failed
3.2.1-2
S T U

917 3.2.1
ruby-terrapin[U] - Graph - -
Excuse
0.6.0-1 - 0.6.0-1
-
Git failed
0.6.0-2
U
-
-
2 0.6.0
ruby-thrift[U] - Graph - - 0.11.0.0-2 - 0.11.0.0-2
-
Git failed
0.11.0.0-3
22×
MA

5 0.11.0.0
yamm3[U] - Graph - 1.1.0+dfsg1-1 1.1.0+dfsg1-2 - 1.1.0+dfsg1-2
-
Git

MA
--
4 1.3.1
zeparser.js[U] - Graph - 0.0.7+dfsg-1 0.0.7+dfsg-2 0.0.7+dfsg-3 - 0.0.7+dfsg-3
-
Git
S T U
MA

12 0.0.7

Pending uploads (3)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
python-flask-marshmallow[RFP] - Graph - -
new: 0.10.1-1
- - Buildd
Logs
-
--
-
- -
python-marshmallow-sqlalchemy - Graph - -
new: 0.17.0-1
- - Buildd
Logs
-
--
-
- -
ruby-memory-profiler[ITP] - Graph - -
new: 0.9.14-1
- - Buildd
Logs
-
--
-
- -

Owned WNPP bugs (7)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
blurb[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
gatsby[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
python3-flask-marshmallow[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
python3-marshmallow-sqlalchemy[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
ruby-ahoy-email[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
ruby-benchmark-memory[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
speedtest[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Sponsored/other uploads (87)

Source Name Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
autosize.js* - Graph - 3.0.15~dfsg1-1 4.0.2~dfsg1-3 - 4.0.2~dfsg1-3
-
Git
S T U
MA

15 4.0.2
gitlab-workhorse*[DM] 1 Graph - 0.8.5+debian-3
7.4.0+debian-2~bpo9+1
7.6.0+debian-1 8.7.0+debian-1 7.6.0+debian-1
-
Git failed



0+3

FTBR
60 8.8.0
libasync-interrupt-perl* - Graph - 1.21-1 1.24-1 1.25-1 - 1.25-1
-
Git
22× T U
MA

6109 1.25
libbareword-filehandles-perl* - Graph - 0.004-1 0.006-1 0.007-1 - 0.007-1
-
Git
0.007-1.1
22×
MA

2938 0.007
libcatalyst-manual-perl* - Graph - 5.9009-1 5.9009-2 5.9010-1 - 5.9010-1
-
Git
T U
MA

25 5.9010
libdancer2-perl* - Graph - 0.204002+dfsg-1 0.207000+dfsg-1 0.208001+dfsg-1 - 0.208001+dfsg-1
-
Git
T U

179 0.208001
libdist-zilla-plugin-git-perl* - Graph - 2.041-1 2.045-1 2.046-1 - 2.046-1
-
Git
T U

38 2.046
libdist-zilla-plugin-makemaker-awesome-perl* - Graph - - 0.47-1 0.48-1 - 0.48-1
-
Git
T U

8 0.48
libdist-zilla-plugin-ourpkgversion-perl* - Graph - 1:0.10-1 1:0.14-1 1:0.21-1 - 1:0.21-1
-
Git
T U

21 0.21
libdomain-publicsuffix-perl* - Graph - 0.14.1-1 0.14.1-3 0.15-1 - 0.15-1
-
Git
T U

135 0.15
libfile-find-object-rule-perl* - Graph - 0.0305-2 0.0309-1 0.0310-1 - 0.0310-1
-
Git
T U

13 0.0311
libfile-flock-retry-perl* - Graph - 0.61-1 0.62-1 0.631-1 - 0.631-1
-
Git
T U
MA

17 0.631
libgeoip2-perl* - Graph - - 2.006001-2 2.006002-1 - 2.006002-1
-
Git
T U

6 2.006002
libgraphics-colornames-www-perl* - Graph - 1.13-2 1.14-1 - 1.14-1
-
Git
U

()
35 1.14
libio-aio-perl* - Graph - 4.34-1 4.60-1 4.72-1 - 4.72-1
-
Git

T U
MA

88 4.72
libio-async-perl* - Graph - 0.71-1 0.72-1 0.74-1 - 0.74-1
-
Git
T U

12205 0.74
libmail-box-perl* 3 Graph - 2.120-1 3.006-1 3.007-1 - 3.007-1
-
Git
T U

1565 3.007
libmail-chimp3-perl* - Graph - - 0.06-1 0.07-1 - 0.07-1
-
Git
T U

2 0.07
libmath-clipper-perl* - Graph - 1.23-1 1.27-1 1.29-1 - 1.29-1
-
Git
22× T U
MA

9 1.29
libminion-perl* 1 Graph - 6.02-1 9.09+dfsg-1 9.12+dfsg-1 - 9.12+dfsg-1
-
Git
T U

13 9.12
libmojo-pg-perl* - Graph - 2.35-1 4.13-1 4.15-1 - 4.15-1
-
Git
T U

18 4.15
libnet-amazon-s3-perl* 1 Graph - 0.80-1 0.85-1 0.86-1 - 0.86-1
1 bug
Git
T U

760 0.86
libnet-appliance-session-perl* - Graph - 4.200002-1 4.300001-1 4.300005-1 - 4.300005-1
-
Git
T U

31 4.300005
libnet-cli-interact-perl* - Graph - 2.200006-1 2.300002-1 2.300003-1 - 2.300003-1
-
Git
T U

39 2.300003
libnet-frame-perl* - Graph - 1.16-2 1.19-1 1.21-1 - 1.21-1
-
Git
T U

26 1.21
libnetpacket-perl* - Graph - 1.6.0-1 1.7.0-1 1.7.2-1 - 1.7.2-1
-
Git
T U
MA

117 1.7.2
libperl-critic-policy-variables-prohibitlooponhash-perl* - Graph - - 0.007-1 0.008-1 - 0.008-1
-
Git
T U

14 0.008
librinci-perl* - Graph - 1.1.84-1 1.1.87-1 1.1.93-1 - 1.1.87-1
-
Git
T U

9 1.1.93
libsah-schemas-rinci-perl* - Graph - 1.1.82.2-1 1.1.87.0-1 1.1.90.0-1 - 1.1.87.0-1
-
Git
T U

3 1.1.90.0
libsisimai-perl* - Graph - -
4.22.6-1~bpo9+1
4.24.1-1 4.25.2-1 - 4.25.2-1
-
Git
T U

20 4.25.2
libstrictures-perl* - Graph - 2.000003-1 2.000005-1 2.000006-1 - 2.000006-1
-
Git
T U
MA

19633 2.000006
libstring-tagged-perl* - Graph - - 0.15-1 0.16-1 - 0.16-1
-
Git
T U
MA

12 0.16
libsystem-info-perl* - Graph - - 0.058-1 0.059-1 - 0.059-1
-
Git
U
MA

(FTBFS)
9 0.059
libtex-encode-perl* - Graph - 2.001-1 2.005-1 2.006-1 - 2.006-1
-
Git
T U

24 2.006
libxxx-perl* - Graph - 0.31-1 0.32-1 0.33-1 - 0.33-1
-
Git
T U

21 0.33
node-ansi-styles* - Graph - 2.2.1-1
3.2.0-1~bpo9+1
3.2.1-1 - 3.2.1-1
-
Git
S T U

2936 4.1.0
node-argparse* - Graph - 1.0.7-1 1.0.10-1 - 1.0.10-1
-
Git
S T U

328 1.0.10
node-camelcase* - Graph - 3.0.0-1
4.1.0-1~bpo9+1
5.0.0-1 - 5.0.0-1
-
Git
S T U
MA

2957 5.3.1
node-d3-request* - Graph - - 1.0.6-3
1.0.6-8~bpo10+1
1.0.6-8 - 1.0.6-8
-
Git
1.0.6-8+1
S T U

6 1.0.6
node-electron-to-chromium* - Graph - - 1.3.103-1 - 1.3.103-1
-
Git
S T U
MA

21 1.3.237
node-for-in* - Graph - 0.1.6-1 1.0.2-1 - 1.0.2-1
-
Git
S T U
MA

435 1.0.2
node-gulp-changed* - Graph - - 3.2.0-1 - 3.2.0-1
-
Git
S T U

3 4.0.1
node-hoek* - Graph - - 6.1.2-1 - 6.1.2-1
-
Git
S T U
MA

51 8.2.1
node-libs-browser* - Graph - - 2.2.0-1 - 2.2.0-1
-
Git
S T U

43 2.2.1
node-mime* - Graph - 1.3.4-1
2.3.1-1~bpo9+1
2.4.0-1 - 2.4.0-1
-
Git
S T U
MA

1666 2.4.4
node-mime-types* - Graph - 2.0.2-2
2.1.20-1~bpo9+1
2.1.21-1 - 2.1.21-1
-
Git
S T U
MA

2927 2.1.24
node-mute-stream* - Graph - 0.0.7-1 0.0.8-1 - 0.0.8-1
-
Git
S T U
MA

4068 0.0.8
node-opencv* 1 Graph - - 6.0.0+git20180416.cfc96ba0-3 - 6.0.0+git20180416.cfc96ba0-3
-
Git

S T U X
MA

1 6.0.0
node-socket.io-parser* - Graph - - 3.3.0-1 - 3.3.0-1
-
Git
2.3.1-1+14
S T U

5 3.3.0
node-stream-browserify* - Graph - - 2.0.2-1 - 2.0.2-1
-
Git
S T U

46 2.0.2
node-yamlish* - Graph - 0.0.6-1 0.0.7-1 - 0.0.7-1
-
Git
S T U
MA

19 0.0.7
node-yargs-parser* - Graph - 4.1.0-1
8.0.0-1~bpo9+1
11.1.1-1 - 11.1.1-1
-
Git
S T U

2838 13.1.1
ruby-bootstrap-form*[DM] - Graph - -
2.7.0-1~bpo9+1
2.7.0-1 4.2.0-1 2.7.0-1
-
Git 
4.2.0-2

S T U
MA

17 4.2.0
ruby-carrierwave* - Graph - 0.10.0+gh-4
1.3.1-1~bpo9+1
1.3.1-2 - 1.3.1-2
-
Git 
1.3.1-3
S T U

58 2.0.0
ruby-chromedriver-helper* - Graph - - 2.1.0-7 - 2.1.0-7
-
Git failed
2.1.0-8
S T U

140 2.1.1
ruby-declarative* - Graph - -
0.0.9-1~bpo9+1
0.0.10-1 - 0.0.10-1
-
Git 
0.0.10-2
S T U
MA

25 0.0.10
ruby-devise*[DM] 1 Graph - 4.2.0-1
4.4.3-1~bpo9+1
4.5.0-3 4.6.2-1 4.5.0-3
-
Git failed
UNREL

S T U

61 4.7.0
ruby-diaspora-federation-json-schema* - Graph - - 0.2.5-1 - 0.2.5-1
-
Git 
0.2.5-2
S T U
MA

1 0.2.6
ruby-doorkeeper-openid-connect* - Graph - -
1.5.2-1~bpo9+1
1.5.5-1 - 1.5.5-1
-
Git 
1.5.5-2
T U

16 1.6.2
ruby-et-orbi* - Graph - -
1.0.5-1~bpo9+1
1.1.7-1 - 1.1.7-1
-
Git failed
1.1.7-2
S T U

24 1.2.2
ruby-fog-rackspace* - Graph - 0.1.1-4 0.1.6-2 - 0.1.6-2
-
Git failed
0.1.6-3
S T U

58 0.1.6
ruby-gitlab* - Graph - -
4.2.0-1~bpo9+1
4.8.0-1 - 4.8.0-1
-
Git 
4.8.0-2
S T U

16 4.12.0
ruby-globalid*[DM] - Graph - 0.3.6-1 0.4.2+REALLY.0.3.6-1 - 0.4.2+REALLY.0.3.6-1
-
Git failed
0.4.2-2
S T U

739 0.4.2
ruby-gollum-lib*[DM] - Graph - 4.2.1+debian-1
4.2.7.5-3~bpo9+1
4.2.7.5-3 4.2.7.7-1 4.2.7.5-3
-
Git 
4.2.7.7-2

S T U X

75 4.2.7.7
ruby-gollum-rugged-adapter*[DM] - Graph - 0.4.2-1
0.4.4.1-2~bpo9+1
0.4.4.1-2 0.4.4.2-1 0.4.4.1-2
-
Git 
0.4.4.2-2

S T U X

78 0.4.4.2
ruby-hangouts-chat* - Graph - -
0.0.5-1~bpo9+1
0.0.5-2 - 0.0.5-2
-
Git failed
0.0.5-3
S T U
MA

16 0.0.6
ruby-http* 2 Graph 1 1.0.2-4
2.2.2-1~bpo9+1
3.3.0-2 - 3.3.0-2
-
Git !1 
3.3.0-3
S T U

63 4.1.1
ruby-http-form-data* - Graph - 1.0.1+gemwatch-1 2.1.0-2 - 2.1.0-2
-
Git 
2.1.0-3
S T U
MA

63 2.1.1
ruby-jekyll-gist* 1 Graph 1 1.1.0-1 1.5.0-1 - 1.5.0-1
-
Git 
1.5.0-2
S T U
MA

1057 1.5.0
ruby-json-schema* - Graph - 2.7.0-1 2.8.1-1 - 2.8.1-1
-
Git 
2.8.1-2
S T U

6 2.8.1
ruby-letter-opener* - Graph - 1.4.1-1 1.7.0-1 - 1.7.0-1
-
Git failed
1.7.0-2
S T U

2 1.7.0
ruby-markerb* - Graph - 1.1.0-2 1.1.0-3 - 1.1.0-3
-
Git 
1.1.0-4
S T U

2 1.1.0
ruby-model-tokenizer* - Graph - 1.0.1-1 - 1.0.1-2 - 1.0.1-2
-
Git failed
1.0.1-3
T U
MA
--
1 1.0.1
ruby-octokit* - Graph - 4.3.0-1
4.12.0-1~bpo9+1
4.13.0-1 - 4.13.0-1
-
Git 
4.13.0-2
S T U

74 4.14.0
ruby-omniauth-ldap*[DM] 1 Graph - 1.0.5-1
2.0.4-2~bpo9+1
2.0.4-2 2.1.1-1 - 2.1.1-1
-
Git 
2.1.1-2
S T U

57 2.1.1
ruby-openssl* - Graph - - 2.1.2-1 - 2.1.2-1
-
Git failed
2.1.2-2



4 2.1.2
ruby-pg*[DM] - Graph - 0.18.4-2
0.19.0-2~bpo9+1
1.1.3-3 1.1.4-1 1.1.3-3
-
Git failed
1.1.4-2
22×
22×

-
845 1.1.4
ruby-premailer* - Graph - 1.8.6-1 1.8.6-2
Excuse
1.11.1-1 - 1.11.1-1
-
Git failed
S T U

60 1.11.1
ruby-rack* 1 Graph - 1.6.4-4+deb9u1
1.6.4-5~bpo9+1
2.0.6-3 2.0.7-1 2.0.6-3
-
Git failed
2.0.7-2

S T U
MA

3272 2.0.7
ruby-rack-oauth2*[DM] - Graph - 1.4.0-1 1.9.2-1 1.9.3-1 1.9.2-1
-
Git 
1.9.3-2

S T U

57 1.10.0
ruby-rails-assets-blueimp-gallery* - Graph - 2.21.3-1 2.33.0-1 - 2.33.0-1
-
Git failed
2.33.0-2
S T U
MA
failfail
5 2.34.1
ruby-rails-assets-markdown-it-diaspora-mention* - Graph - 1.0.0-2 1.2.0-1 - 1.2.0-1
-
Git 
1.2.0-2
S T U
MA

4 1.2.0
ruby-rugged*[DM] - Graph - 0.24.0+ds1-3
0.27.4+ds-1~bpo9+1
0.27.4+ds-1 0.28.1+ds-1 0.27.4+ds-1
-
Git failed
0.28.1+ds-2
22×

X

456 0.28.3.1
ruby-sshkey* - Graph - -
1.9.0-1~bpo9+1
1.9.0-1 2.0.0-1 1.9.0-1
-
Git failed
2.0.0-2

S T U
MA

17 2.0.0
ruby-task-list*[DM] - Graph - 1.0.6-1
2.0.0-2~bpo9+1
2.0.0-2 2.2.0-1 2.0.0-2
-
Git failed
2.0.0-4

S T U

57 2.2.0
ruby-uuid* 1 Graph - 2.3.8+debian-1 2.3.9-1 - 2.3.9-1
-
Git failed
2.3.9-2
S T U

FTBFS
59 2.3.9
ruby-version-sorter* - Graph - 2.1.0+dfsg-1 2.2.4-1 - 2.2.4-1
-
Git failed
2.2.4-2
22×
MA

54 2.2.4

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Sat Aug 24 03:31:05 UTC 2019, projectb: Sat Aug 24 05:15:23 UTC 2019, bugs: Sat Aug 24 05:19:04 UTC 2019. Time needed to generate page: 0.68s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.