Packages overview for Debian PostgreSQL Maintainers <pkg-postgresql-public@lists.alioth.debian.org>

Debian PostgreSQL Maintainers <pkg-postgresql-public@lists.alioth.debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

application (22)

Source Package Bugs Version Ubuntu VCS Binary
Package
Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
pgloader* 1 Graph - 3.6.1-1 3.6.2-1 3.6.7-1
AUTORM
3.6.8-1
- 3.6.7-1
-
Git
3.6.7-1+6
1
T U
failfail
FTBFS
309 3.6.7
pgagent* - Graph - 4.0.0-5 4.0.0-8 4.2.2-1 - 4.2.1-2
-
Git failed
1
S T U
()
1362 4.2.2
pgbadger avatarpgbadger* - Graph - 10.3-2 11.4-1 12.0-1 - 11.8-1
-
Git failed
1

255 12.0
barman avatarbarman - Graph - 2.6-1 2.12-2 3.1.0-1 - 3.0.1-1
-
Git !2 
1 2 3 4
--
140 3.1.0
libtap-parser-sourcehandler-pgtap-perl* - Graph - 3.34-2 3.35-2 3.36-1 - 3.35-4
-
Git
1

174 3.36
pg-activity 1 Graph - 1.4.0-1 1.6.2-1 2.3.1-1 - 2.3.1-1
1 bug
Git
1
--
245 3.0.0
pgbouncer* 2 Graph - 1.9.0-2 1.15.0-1 1.17.0-3 - 1.16.1-1u1
4 bugs
Git 
1


189 1.17.0
postgresql-filedump* - Graph - 11.0-1 13.1-1 14.1-1 - 14.1-1
-
Git 
14.1-2
1


48 14.1
postgresql-autodoc 6 Graph - 1.40-3 - 1.41+20200921-1.1 - 1.41+20200921-1.1
1 bug
Git !1
1
--
103 -
sqlsmith* - Graph - 1.2.1-1 1.4-1 - 1.4-1
-
Git
1.4-2
1


15 1.4
ora2pg* - Graph - 20.0-1 21.0-2 23.1-1 - - Git 
1 S T U

12 ERROR
pgtop* - Graph - 3.7.0-18-gbbf1f12-3 4.0.0-1 4.0.0-2 - 4.0.0-2
-
Git 
1 19×
--
465 4.0.0
apgdiff* - Graph - 2.5.0~alpha.2-75-gcaaaed9-4 2.6-1 2.7.0-1 - 2.7.0-1
-
Git 
2.7.0-2
1

52 2.7.0
pgmodeler avatarpgmodeler* 1 Graph - 0.9.1-2 0.9.3-1 0.9.4-1 - 0.9.4-1
3 bugs
Git #1 
0.9.4-2
1 2
X
--
325 1.0.0~beta
check-postgres* - Graph - 2.24.0-3 2.25.0-1 2.25.0-4 - 2.25.0-4
-
Git !1 failed
1

125 ERROR
pgxnclient* - Graph - 1.2.1-6 1.3.1-1 1.3.2-2 - 1.3.2-2
-
Git 
1

51 1.3.2
pg-comparator* - Graph - 2.3.1-4 2.3.2-1 2.3.2-2 - 2.3.2-2
-
Git
2.3.2-3
1

()
90 2.3.2
bucardo* - Graph - 5.5.0-1 5.6.0-4 - 5.6.0-4
-
Git failed
5.6.0-5
1

12 5.6.0
autopostgresqlbackup 7 Graph - 1.1-1 - 1.1-1.1 - 1.1-1.1
3 bugs
Git !2
1.1-1
1 T U
--
160 1.1
phppgadmin* 2 Graph - 5.1+ds-4 7.13.0+dfsg-2 - 7.13.0+dfsg-2
3 bugs
Git !1 
1
--
1144 7.13.0
resource-agents-paf 1 Graph - 2.2.1-1 2.3.0-1 - 2.3.0-1
-
- 1
--
2 ERROR
pgadmin3* - Graph - 1.22.2-5 - - - 1 2 Buildd
Logs

--
-
1632 -

application+extension (4)

Source Package Bugs Version Ubuntu VCS Binary
Package
Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
postgis avatarpostgis* - Graph - 2.5.1+dfsg-1 3.1.1+dfsg-1 3.3.1+dfsg-1 - 3.2.3+dfsg-1u1
2 bugs
Git 
1 2 3 4


FTBFS
946 3.3.1
pgpool2 avatarpgpool2*[RFH] 2 Graph - 4.0.2-1 4.1.4-3 4.3.3-1 - 4.3.2-1
9 bugs (1 patch)
Git !1 
1 2 3 4


FTBR
55 4.3.3
repmgr - Graph - 4.2.0-2 5.2.0-2 5.3.2-1 - 5.3.2-1
-
Git 
1 2 3


63 5.3.2
slony1-2 avatarslony1-2*[RFH] 2 Graph - 2.2.7-2 2.2.10-1 2.2.10-3 - 2.2.10-3
2 bugs
Git 
1 2 3
X

28 2.2.10

extension (26)

Source Package Bugs Version Ubuntu VCS Binary
Package
Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
pgrouting* - Graph - 2.6.2-1 3.1.3-1 3.3.2-1 - 3.3.1-1
-
Git
3.3.2-2
1 2 3


FTBR
16 3.3.2
pgextwlist* - Graph - 1.8-2 1.11-4 1.14-1 - 1.14-1
-
Git
v1.14+1
1


4 1.14
orafce* - Graph - 3.7.2-2 3.14.0-1 3.24.4-1 - 3.24.4-1
-
Git 
3.24.4-2
1


7 ERROR
pgsql-ogr-fdw* - Graph - 1.0.7-2 1.1.0-1 1.1.2-1 - 1.1.2-1
-
Git
1


5 1.1.2
ip4r* - Graph - 2.4-1 2.4.1-4 2.4.1-7 - 2.4.1-7
-
Git 
1


8 2.4.1
postgresql-unit - Graph - 7.1-1 7.3-1 7.5-1 - 7.5-1
-
Git
1


11 7.5
postgresql-pllua* - Graph - 1:2.0.1-1 1:2.0.7-1 1:2.0.10-4 - 1:2.0.10-4
-
Git 
1


6 2.0.10
pgfincore* - Graph - 1.2.1-2 1.2.2-2 1.2.3-1 - 1.2.3-1
1 bug (1 patch)
Git
1


4 1.2.3
pgsql-asn1oid* - Graph - 1.2-2 1.3-1 1.4-3 - 1.4-3
-
Git
1


2 1.4
pgmemcache* - Graph - 2.3.0-6 2.3.0-8 2.3.0-10 - 2.3.0-10
-
Git 
1


8 2.3.0
pgtap* - Graph - 0.99.0-2 1.1.0-5 1.2.0-1 - 1.2.0-1
-
Git 
1 2 3

FTBFS
163 1.2.0
plr* - Graph - 1:8.3.0.18-2 1:8.4.1-2 1:8.4.5-1 - 1:8.4.5-1
-
Git 
1
X

9 ERROR
pgl-ddl-deploy - Graph - 1.5.1-1 2.0.0-2 2.1.0-2 - 2.1.0-2
-
Git
v2.1.0+2
1


3 ERROR
wal2json* - Graph - 1.0-5 2.3-2 2.4-2 - 2.4-2
-
Git 
1


3 ERROR
toastinfo* - Graph - 1.1-3 1.2-2 1.4-2 - 1.4-2
-
Git
1


3 ERROR
preprepare* - Graph - 0.9-2 0.9-5 0.9-6 - 0.9-6
-
Git
1


4 ERROR
prefix* - Graph - 1.2.8-3 1.2.9-3 1.2.9-4 - 1.2.9-4
-
Git
1


6 ERROR
postgresql-prioritize* - Graph - 1.0.4-5 1.0.4-8 1.0.4-9 - 1.0.4-9
-
Git 
1


FTBFS
2 -
postgresql-plsh* - Graph - 1.20171014-3 1.20200522-2 1.20200522-4 - 1.20200522-4
-
Git 
1


10 ERROR
postgresql-plproxy* - Graph - 2.8-3 2.10.0-3 2.10.0-7 - 2.10.0-7
-
Git 
1


4 2.10.0
postgresql-pgmp* - Graph - 1.0.2-6 1.0.4-3 1.0.4-4 - 1.0.4-4
-
Git 
1


3 1.0.4
postgresql-hll* - Graph - 2.12-3 2.15.1-1 2.16-1 - 2.16-1
-
Git #1 
1

5 ERROR
postgresql-debversion* 2 Graph - 1.1.1-2 1.1.1-4 1.1.1-5 - 1.1.1-5
-
Git failed
1.1.1-5+2
1


12 1.1.1
pg-rage-terminator - Graph - 0.1.7-2 0.1.7-5 0.1.7-6 - 0.1.7-6
-
Git
1


- 0.1.7
hypopg* - Graph - 1.1.2-1 1.1.4-2 1.3.1-1 - 1.3.1-1
-
Git
1.3.1-1+14
1


3 ERROR
citus* - Graph - 8.0.0.PGDG-2 - - - 1 Buildd
Logs

(fail)
-
2 -

lib (11)

Source Package Bugs Version Ubuntu VCS Binary
Package
Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
libpgjava* - Graph - 42.2.5-2+deb10u1 42.2.15-1+deb11u1 42.5.0-1 - 42.4.2-1
-
Git 
1 2

2083 42.5.0
postgis-java* - Graph - 1:2.3.0-1 1:2.4.0-2 1:2021.1.0-1 - 1:2021.1.0-1
-
Git
1
()
281 2021.1.0
libdbd-pg-perl* - Graph - 3.7.4-3 3.14.2-1 3.16.0-1 - 3.16.0-1
-
Git 
3.16.0-1+1
1
S T U

FTBFS
5866 3.16.0
psycopg2* - Graph - 2.7.7-1
2.8.6-2~bpo10+1
2.8.6-2 2.9.3-1 - 2.9.3-1
-
Git 
1 2


7139 2.9.3
hdbc-postgresql* 2 Graph - 2.3.2.5-4 2.3.2.7-1 -
Excuse
2.5.0.1-1 - 2.5.0.1-1
-
Git !8
1 2 3
U X
--
-
493 2.5.0.1
node-postgres* 1 Graph 1 7.7.1-3 7.14.0-2 7.14.0-3
AUTORM
- 7.14.0-3
2 bugs
Git failed
1
failfail
12 ERROR
libtest-postgresql-perl* - Graph - 1.27-1 1.28-1 1.29-1 - 1.29-1
-
Git
1

5 1.29
postgresql-ocaml* 1 Graph - 2.0.5-3 4.6.3-1 5.0.0-1 - 5.0.0-1
-
Git !1
1 2

--
110 ERROR
psqlodbc* - Graph - 1:11.00.0000-1 1:13.00.0000-1 1:13.02.0000-2 - 1:13.02.0000-2
1 bug
Git 
1:13.02.0000-3
1


3263 13.02.0000
py-postgresql* - Graph - - 1.2.1+git20180803.ef7b9a9-2 1.2.1+git20180803.ef7b9a9-4 - 1.2.1+git20180803.ef7b9a9-4
-
Git failed
1


57 1.2.2
libpqxx 3 Graph - 6.2.5-1 6.4.5-2 - 6.4.5-2
-
Git !1 failed
7.2.1-1
1 2 3

MA

FTBR
251 ERROR

pgadmin4 (14)

Source Package Bugs Version Ubuntu VCS Binary
Package
Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
pgadmin4[RFP][RFP][RFP] - Graph - - - - - Buildd
Logs
-
--
-
- -
flask-wtf* - Graph - 0.14.2-3 0.14.3-1 1.0.1-1 - 0.14.3-2
-
Git 
1 2
()
423 1.0.1
flask-migrate* 1 Graph - 2.1.1-2 2.6.0-1 3.1.0-1 - 3.1.0-1
-
Git
1

335 3.1.0
flask-mail* - Graph - 0.9.1+dfsg1-1 0.9.1+dfsg1-1.1 0.9.1+dfsg1-2 - 0.9.1+dfsg1-2
-
Git
1

370 0.9.1
wtf-peewee* 1 Graph - 3.0.0+dfsg-1 3.0.0+dfsg-2 3.0.0+dfsg-3 - 3.0.0+dfsg-3
-
Git
1

15 3.0.4
flask-peewee* - Graph - 0.6.7-1 0.6.7-2 0.6.7-4 - 0.6.7-4
-
Git
1 2

15 3.0.4
flask-babelex*[RFA] - Graph - 0.9.3-2 0.9.4-1 0.9.4-3 - 0.9.4-3
-
Git
1
--
431 0.9.4
flask-paranoid*[RFA] - Graph - 0.2.0-3 0.2.0-3.1 0.2.0-5 - 0.2.0-5
-
Git 
1
-
308 0.3.0
flask-htmlmin* - Graph - 1.3.2-1 1.3.2-2 1.3.2-3 - 1.3.2-3
-
Git
1
-()
55 2.2.0
flask-gravatar* - Graph - 0.4.2-1 0.4.2-2 0.4.2-3 - 0.4.2-3
-
Git
1

304 0.5.0
peewee* 1 Graph - 3.7.0+dfsg-1 3.14.1+dfsg-1 3.14.10+dfsg-1 - 3.14.10+dfsg-1
-
Git
1 2 3


433 ERROR
flask-login* - Graph - 0.4.1-2 0.5.0-1 0.5.0-2 - 0.5.0-2
-
Git 
1 2

844 0.6.2
htmlmin* - Graph - 0.1.12-1 0.1.12-3 - 0.1.12-3
-
Git
0.1.12-4
1 2
-()
88 0.1.12
flask-security* - Graph - 1.7.5-2 4.0.0-1 - 4.0.0-1
-
Git failed
1
-()
344 5.0.1

server (1)

Source Package Bugs Version Ubuntu VCS Binary
Package
Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
postgresql-common avatarpostgresql-common* 36
(38) Graph
- 200+deb10u5
200+deb10u3
225 243 - 242u1
34 bugs (2 patches)
Git #15 failed
243+2
1 2 3 4 5
6 7 8

S

25996 -

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Mon Sep 26 09:30:35 UTC 2022, projectb: Mon Sep 26 13:15:13 UTC 2022, bugs: Mon Sep 26 13:19:01 UTC 2022. Time needed to generate page: 0.26s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.