Packages overview for Debian PostgreSQL Maintainers

Debian PostgreSQL Maintainers <team+postgresql@tracker.debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (107)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
apgdiff* - Graph - 2.5.0~alpha.2-75-gcaaaed9-4 2.6-1 2.7.0-1 - 2.7.0-1
-
Git 
2.7.0-2


35 2.7.0
barman-cli* - Graph - 1.3-1 - - - Buildd
Logs

--
-
108 -
bgw-replstatus[U] - Graph - 1.0.3 1.0.5 1.0.6-3 - 1.0.6-3
-
Git

W

3 1.0.6
bucardo* - Graph - 5.5.0-1 5.6.0-4 - 5.6.0-4
-
Git failed
5.6.0-5
X

12 5.6.0
check-pgactivity* - Graph - 2.4-1 2.5-1 2.6-2 - 2.6-2
-
Git 


6 2.6
check-pgbackrest* - Graph - - 1.9-2 2.3-1 - 2.3-1
-
Git 


3 2.3
check-postgres* - Graph - 2.24.0-3 2.25.0-1 2.25.0-5 - 2.25.0-5
-
Git !1 


FTBFS
127 2.25.0
cstore-fdw* - Graph - 1.6.2-1 - - - Buildd
Logs

()
-
1 -
extra-window-functions* - Graph - - 1.0-2 1.0-4 - 1.0-4
-
Git 

W

5 1.0
first-last-agg* - Graph - - 0.1.4-4-gd63ea3b-3 0.1.4-4-gd63ea3b-6 - 0.1.4-4-gd63ea3b-6
-
Git failed

W

6 0.1.4
icu-ext* - Graph - - 1.6.2-1 1.6.2-4 - 1.6.2-4
-
Git 

W

FTBFS
2 1.6.2
ip4r* - Graph - 2.4-1 2.4.1-4 2.4.1-8 - 2.4.1-8
-
Git failed

W

7 2.4.1
jsquery* - Graph - 1.1.1-1 1.1.1-3 1.1.1-6 - 1.1.1-6
-
Git 

W

3 1.1.1
libdbd-pg-perl[U] - Graph - 3.7.4-3 3.14.2-1 3.16.0-2 - 3.16.0-2
-
Git 

S T U

5820 3.16.0
libpg-perl* 1 Graph - 1:2.1.1-7 1:2.1.1-9 1:2.1.1-10 - 1:2.1.1-10
-
Git !1 


MA

929 -
libpg-query* - Graph - - 15-4.0.0-2 - 15-4.0.0-2
-
Git 


--
4 15-4.1.0
libpgjava[U] - Graph - 42.2.5-2+deb10u1
42.2.5-2+deb10u3
42.2.15-1+deb11u1 42.5.1-1 - 42.5.1-1
-
Git failed


1981 42.5.1
libpqtypes* - Graph - 1.5.1-5 1.5.1-7 1.5.1-9 - 1.5.1-9
-
Git 



50 -
libtap-parser-sourcehandler-pgtap-perl[U] - Graph - 3.34-2 3.35-2 3.36-2 - 3.36-2
-
Git


172 3.36
londiste* - Graph - 3.3.0-2 3.4.1-2 3.11-1 - 3.11-1
-
Git 
3.11-1+1

-()
3 3.11
londiste-sql* - Graph - - 3.8-2 - 3.8-2
-
Git
W
--
- 3.8
mimeo* - Graph - 1.5.1-4 1.5.1-9 1.5.1-14 - 1.5.1-14
-
Git 
W

3 1.5.1
omnidb avataromnidb* 1 Graph - - 3.0.3b+ds-1 3.0.3b+ds-4 - 3.0.3b+ds-4
-
Git !1 failed
S T U
()
21 3.0.3b
omnidb-plpgsql-debugger* - Graph - - 3.0.0.20201026-1 3.0.0.20201026-4 - 3.0.0.20201026-4
-
Git 

W

2 ERROR
ora2pg* - Graph - 20.0-1 21.0-2 23.2-1 - - Git 
S T U

12 23.2
orafce* - Graph - 3.7.2-2 3.14.0-1 4.1.0-1 - 4.1.0-1
-
Git 

W
()
5 4.1.1
patroni* - Graph - 1.5.5-2 2.0.2-1 2.1.7-1
Excuse
3.0.0-1 - 2.1.7-1
1 bug (1 patch)
Git 
3.0.0-2
T X
(MA)
(fail)
34 3.0.0
pg-bsd-indent* - Graph - - 2.1.1-2 2.1.1-3 - 2.1.1-3
-
Git 


--
4 2.1.1
pg-catcheck* - Graph - - 1.2.0-1 1.3.0-2 - 1.3.0-2
-
Git 
1.3.0-3

W

4 1.3.0
pg-checksums* - Graph - 0.8-3 1.0-6 1.1-3 - 1.1-3
-
Git 

W

21 1.1
pg-cron* - Graph - 1.1.3-2 1.3.0-2 1.4.2-2 - 1.4.2-2
-
Git 

W

7 1.4.2
pg-dirtyread* - Graph - 2.0-3 2.3-2 2.5-1 - 2.5-1
-
Git

W

3 2.5
pg-ldap-sync* - Graph - - 0.2.0-2 0.3.0-1 - 0.3.0-1
-
Git !1 

--
FTBFS
1 0.4.0
pg-partman* - Graph - 4.0.0-1 4.5.1-1 4.7.1-1 - 4.7.1-1
-
Git 

W

7 4.7.2
pg-rational* - Graph - 0.0.1-1 0.0.2-2 0.0.2-5 - 0.0.2-5
-
Git 

W

3 0.0.2
pg-repack* - Graph - 1.4.4-2 1.4.6-2 1.4.8-1 - 1.4.8-1
-
Git failed

W

7 1.4.8
pg-similarity* - Graph - 1.0-2 1.0-4 1.0-6 - 1.0-6
-
Git 

W

4 1.0
pg-snakeoil* - Graph - 1.1-1 1.3-2 1.3-4 - 1.3-4
-
Git

W

2 1.3
pgadmin3* - Graph - 1.22.2-5 - - - Buildd
Logs

--
-
1453 -
pgagent* - Graph - 4.0.0-5 4.0.0-8 4.2.2-2 - 4.2.2-2
-
Git 

S T U

1244 4.2.2
pgagroal* - Graph - -
Excuse
1.5.0-2 - 1.5.0-2
-
Git 

X
-
-
1 1.5.1
pgaudit* - Graph - 1.3.0-2 1.5.0-1 - - - Buildd
Logs

()
-
9 -
pgaudit-1.7* - Graph - - 1.7.0-1 - 1.7.0-1
-
Git 

W

5 1.7.0
pgauditlogtofile* - Graph - - 1.5.10-1 - 1.5.10-1
-
Git 
1.5.10-2

W

2 1.5.11
pgbackrest avatarpgbackrest* 2 Graph - 2.10-1 2.33-1 2.43-1
Excuse
2.44-1 - 2.43-1
-
Git !1 
2.41-1+8

W
()
85 2.44
pgbadger avatarpgbadger* - Graph - 10.3-2 11.4-1 12.0-1 - 12.0-1
-
Git 


260 12.0
pgbouncer* 1 Graph - 1.9.0-2 1.15.0-1 1.17.0-4 - 1.17.0-4
4 bugs
Git failed

X

FTBFS
185 1.18.0
pgcluu avatarpgcluu* - Graph - - 3.1-1 3.3-2 - 3.3-2
-
Git #4 !2 failed
X

8 3.4
pgextwlist* - Graph - 1.8-2 1.11-4 1.15-2 - 1.15-2
-
Git

W

3 1.15
pgfincore* - Graph - 1.2.1-2 1.2.2-2 1.2.4-2 - 1.2.4-2
1 bug (1 patch)
Git

W

3 1.2.4
pgformatter avatarpgformatter* - Graph - 3.3-1 4.4-1 5.3-1 - 5.3-1
-
Git 


58 5.4
pglogical* 1 Graph - 2.2.1-4+deb10u1 2.3.3-3+deb11u1 2.4.2-2 - 2.4.2-2u1
-
Git !1 

W

3 2.4.2
pgmemcache* - Graph - 2.3.0-6 2.3.0-8 2.3.0-11 - 2.3.0-11
-
Git 

W

3 2.3.0
pgmodeler avatarpgmodeler* - Graph - 0.9.1-2 0.9.3-1 1.0.0~beta1-1 - 1.0.0~beta1-1
3 bugs
Git #1 
ERROR


--
311 1.0.0~beta1
pgpcre* 1 Graph - - 0.20190509-2 0.20190509-5 - 0.20190509-5
-
Git 

W

5 0.20190509
pgpointcloud* - Graph - - 1.2.1-7 1.2.4-2 - 1.2.4-2
-
Git failed

W

4 1.2.4
pgpool2 avatarpgpool2*[RFH] 3 Graph 1 4.0.2-1 4.1.4-3 4.3.3-3 - 4.3.3-3
9 bugs (1 patch)
Git failed
4.3.3-4

X

FTBR
58 4.4.2
pgq*[RFH] - Graph - 3.2.6-8 3.4.1-1 3.5-1 - 3.5-1
-
Git 

X

4 3.5
pgq-node*[RFH] - Graph - 3.2.5-3 3.4-3 3.5-2 - 3.5-2
-
Git 
X

2 3.5
pgqd*[RFH] - Graph - 3.3-2 3.3-5 3.5-1 - 3.5-1
-
Git 

X
--
25 3.5
pgsphere avatarpgsphere* - Graph - 1.1.1+2018.10.13-1 1.1.1+2020-10-20-2 1.1.1+2021-11-10-2 - 1.1.1+2021-11-10-2
-
Git 

W

FTBR
5 ERROR
pgsql-asn1oid* - Graph - 1.2-2 1.3-1 1.4-4 - 1.4-4
-
Git

W

2 1.4
pgstat* - Graph - 1.0.1-1 1.2.0-1 - 1.2.0-1
-
Git 
1.2.0-2



15 1.2.0
pgtap* - Graph - 0.99.0-2 1.1.0-5 1.2.0-3 - 1.2.0-3
-
Git 
W

162 1.2.0
pgtop* - Graph - 3.7.0-18-gbbf1f12-3 4.0.0-1 4.0.0-2 - 4.0.0-2
-
Git 
ERROR
19×
--
454 4.0.0
pgxnclient* - Graph - 1.2.1-6 1.3.1-1 1.3.2-2 - 1.3.2-2
-
Git 


53 1.3.2
phppgadmin* 3 Graph - 5.1+ds-4 7.13.0+dfsg-2 - 7.13.0+dfsg-2
3 bugs
Git !1 
7.13.0+dfsg-3

--
1129 7.13.0
pldebugger* - Graph - 1:1.0-10-g2a298eb-1 1:1.3-1 1:1.5-1 - 1:1.5-1
-
Git 

S T U W

6 1.5
plpgsql-check* - Graph - - 1.15.2-1 2.2.6-1 - 2.2.6-1
-
Git 

W

5 2.3.0
plprofiler* - Graph - - 4.2.1-2 - 4.2.1-2
-
Git 

W
-
3 4.2.1
plr* - Graph - 1:8.3.0.18-2 1:8.4.1-2 1:8.4.5-2 - 1:8.4.5-2u2
-
Git 

W

5 8.4.5
postgres-decoderbufs* - Graph - - 2.0.0-1 - 2.0.0-1
-
Git 

W

2 2.2.0~alpha1
postgresql-11* - Graph - 11.16-0+deb10u1
11.18-0+deb10u1
- - - Buildd
Logs

(fail)
-
78906 -
postgresql-13* 2 Graph - - 13.9-0+deb11u1
13.7-0+deb11u1
- - - Buildd
Logs

()
-
78906 -
postgresql-15 avatarpostgresql-15* 5 Graph - - 15.1-1 - 15.1-1
-
Git #2 

X

FTBR
78906 15.1
postgresql-common avatarpostgresql-common* 38
(40) Graph
- 200+deb10u5
200+deb10u3
225 246 - 246
34 bugs (2 patches)
Git #18 failed
247

S X

25954 -
postgresql-debversion* 2 Graph - 1.1.1-2 1.1.1-4 1.1.2-1 - 1.1.2-1
-
Git 

W

12 1.1.2
postgresql-filedump* - Graph - 11.0-1 13.1-1 14.1-1 - 14.1-1
-
Git 
14.1-2



43 14.1
postgresql-hll* - Graph - 2.12-3 2.15.1-1 2.17-1 - 2.17-1
-
Git #1 

W

3 2.17
postgresql-multicorn* - Graph - 1.3.4-4 1.4.0-3 - - - Buildd
Logs

()
-
27 -
postgresql-mysql-fdw avatarpostgresql-mysql-fdw* - Graph - 2.5.1-1 2.5.5-2 2.8.0-3 - 2.8.0-3
-
Git failed
2.9.0-1

S T U W
failfail
12 2.9.0
postgresql-periods* - Graph - - 1.2-3 1.2.2-1 - 1.2.2-1
-
Git

W

2 1.2.2
postgresql-pgmp* - Graph - 1.0.2-6 1.0.4-3 1.0.4-5 - 1.0.4-5
-
Git 

W

2 1.0.4
postgresql-pllua* - Graph - 1:2.0.1-1 1:2.0.7-1 1:2.0.10-5 - 1:2.0.10-5
-
Git 

W

1 2.0.10
postgresql-plproxy* - Graph - 2.8-3 2.10.0-3 2.10.0-8 - 2.10.0-8
-
Git 

W

2 2.10.0
postgresql-plsh* - Graph - 1.20171014-3 1.20200522-2 1.20220917-1 - 1.20220917-1
-
Git 

W

4 1.20220917
postgresql-prioritize* - Graph - 1.0.4-5 1.0.4-8 1.0.4-10 - 1.0.4-10
-
Git 

W

FTBFS
2 -
postgresql-q3c avatarpostgresql-q3c* - Graph - 1.6.0-1 2.0.0-5 2.0.0-7 - 2.0.0-7
-
Git 

W

4 2.0.0
postgresql-rum* - Graph - 1.3.2-4 1.3.7-1 1.3.13-1 - 1.3.13-1
-
Git 

W

5 1.3.13
postgresql-semver* - Graph - -
0.31.1-3~bpo11+1
0.32.0-1 - 0.32.0-1
-
Git 

W

2 0.32.0
postgresql-set-user* - Graph - - 4.0.0-1 - 4.0.0-1
-
Git 

W

1 4.0.1~rc1
powa-archivist* - Graph - 3.2.0-1 4.1.2-1 4.1.4-2 - 4.1.4-2
-
Git
4.1.4-1

T U W

4 4.1.4
powa-collector* - Graph - - 1.2.0-2 - 1.2.0-2
-
Git
T U

1 1.2.0
prefix* - Graph - 1.2.8-3 1.2.9-3 1.2.9-5 - 1.2.9-5
-
Git

W

5 1.2.9
preprepare* - Graph - 0.9-2 0.9-5 0.9-7 - 0.9-7
-
Git

W

4 0.9
prometheus-sql-exporter* - Graph - 0.2.0.ds-6 0.4.5-1 - 0.4.5-1
-
Git 
0.4.5-2

X

11 0.4.5
pspg* - Graph - 1.6.3-1 4.1.0-1 5.7.1-1 - 5.7.1-1
-
Git 



154 5.7.2
psqlodbc* - Graph - 1:11.00.0000-1 1:13.00.0000-1 1:13.02.0000-2 - 1:13.02.0000-2
1 bug
Git 
1:13.02.0000-3



3052 13.02.0000
python-pgq* - Graph - 3.3.0-2 3.5-2 3.7.1-1 - 3.7.1-1
-
Git 

-()
4 3.7.1
python-skytools* - Graph - 3.3-3 3.6.1-1 3.8.1-1 - 3.8.1-1
-
Git 


-()
8 3.8.1
slony1-2 avatarslony1-2*[RFH] 2 Graph - 2.2.7-2 2.2.10-1 2.2.11-1 - 2.2.11-1
2 bugs
Git 

X

24 2.2.11
tablelog* - Graph - - 0.6.3-2 - 0.6.3-2
-
Git

W

2 0.6.3
tdigest* - Graph - - 1.0.1-1 1.4.0-2 - 1.4.0-2
-
Git 

W

2 1.4.0
tds-fdw* - Graph - - 2.0.2-2 2.0.3-1 - 2.0.3-1
-
Git 

W

2 2.0.3
toastinfo* - Graph - 1.1-3 1.2-2 1.4-3 - 1.4-3
-
Git

W

2 1.4
vip-manager* 1 Graph - - 1.0.1-4 1.0.2-5 - 1.0.2-5
-
Git 
1.0.2-6



3 2.1.0
wal2json* - Graph - 1.0-5 2.3-2 2.5-1 - 2.5-1
-
Git 

W

4 2.5

application (11)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
autopostgresqlbackup 7 Graph - 1.1-1 -
1.1-1~bpo11+1
1.1-1.1 - 1.1-1.1
3 bugs
Git !2
1.1-1
T U
--
166 2.0
barman avatarbarman - Graph - 2.6-1 2.12-2 3.4.0-1 - 3.4.0-1
-
Git !2 
X
--
()
142 3.4.0
glom* 1 Graph - 1.30.4-3 1.30.4-6.1 1.30.4-7 - 1.30.4-7
7 bugs
Git

S X
--
46 1.32.0
osm2pgrouting* - Graph - 2.3.6-1 2.3.7-1 2.3.8-2 - 2.3.8-2
-
Git 
2.3.8-3



83 2.3.8
pg-activity - Graph - 1.4.0-1 1.6.2-1
3.0.1-1~bpo11+1
3.0.3-1 - 3.0.3-1
1 bug
Git !1

--
()
246 3.0.3
pg-cloudconfig* - Graph - 0.10 0.11 - - - Buildd
Logs

()
-
3 -
pg-comparator* - Graph - 2.3.1-4 2.3.2-1 2.3.2-3 - 2.3.2-3
-
Git
2.3.2-4


()
82 2.3.2
pgloader* 1 Graph - 3.6.1-1 3.6.2-1 3.6.9-1 - 3.6.9-1
-
Git
3.6.9-1+1

T U F

FTBFS
307 3.6.9
postgresql-autodoc 6 Graph - 1.40-3 - 1.41+20200921-1.1 - 1.41+20200921-1.1
1 bug
Git
1.41+20200921-1.2

--
99 -
resource-agents-paf 1 Graph - 2.2.1-1 2.3.0-1 - 2.3.0-1
-
- X
--
3 ERROR
sqlsmith* - Graph - 1.2.1-1 1.4-1 - 1.4-1
-
Git
1.4-2



11 1.4

application+extension (3)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
postgis avatarpostgis* - Graph - 2.5.1+dfsg-1 3.1.1+dfsg-1 3.3.2+dfsg-1 - 3.3.2+dfsg-1u1
2 bugs
Git 
ERROR

W

FTBR
915 3.3.2
rdkit* 4
(6) Graph
- 201809.1+dfsg-6 202009.4-1 202209.3-1 - 202209.1-1
2 bugs
Git failed
202209.3-2

W
MA
()
FTBR
66 202209.4
repmgr - Graph - 4.2.0-2 5.2.0-2 5.3.3-2 - 5.3.3-2
-
Git failed

X

67 5.3.3

extension (13)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
citus* - Graph - 8.0.0.PGDG-2 - - - Buildd
Logs

(fail)
-
2 -
hypopg* - Graph - 1.1.2-1 1.1.4-2 1.3.1-2 - 1.3.1-2
-
Git
1.3.1-1

W

3 2.0.0~beta
pg-fact-loader - Graph - 1.5.2-1 1.6.0-4 1.7.0-3 - 1.7.0-3
-
Git
1.7.0-1

W

3 1.7.0
pg-qualstats* - Graph - 1.0.7-1 2.0.2-2 2.0.4-2 - 2.0.4-2
-
Git
2.0.4-1

W

5 2.0.4
pg-rage-terminator - Graph - 0.1.7-2 0.1.7-5 0.1.7-7 - 0.1.7-7
-
Git

W

1 0.1.7
pg-stat-kcache - Graph - 2.1.1-2 2.2.0-1 2.2.1-2 - 2.2.1-2
-
Git
2.2.1-1

W

4 2.2.1
pg-track-settings - Graph - - 2.0.1-1 2.1.1-3 - 2.1.1-3
-
Git
2.1.1-3+2
W

2 2.1.1
pg-wait-sampling - Graph - - 1.1.3-1 1.1.4-2 - 1.1.4-2
-
Git

W

3 1.1.4
pgl-ddl-deploy - Graph - 1.5.1-1 2.0.0-2 2.1.0-3 - 2.1.0-3
-
Git
2.1.0-2

W

1 2.1.0
pglogical-ticker - Graph - 1.3.1-1 1.4.1-3 1.4.1-5 - 1.4.1-5
-
Git
1.4.1-2

W

2 1.4.1
pgrouting* - Graph - 2.6.2-1 3.1.3-1 3.4.2-1 - 3.4.2-1
-
Git 
3.4.2-2

W

10 3.4.2
pgsql-ogr-fdw* - Graph - 1.0.7-2 1.1.0-1 1.1.3-1 - 1.1.3-1
-
Git 
1.1.3-2

W

FTBR
3 1.1.3
postgresql-unit - Graph - 7.1-1 7.3-1 7.7-1 - 7.7-1
-
Git

W
()
10 7.7

lib (11)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
geoalchemy2* - Graph - 0.5.0-1 0.8.4-3 0.12.5-1 - 0.12.5-1
-
Git 

()
11 0.13.1
hdbc-postgresql* 2 Graph - 2.3.2.5-4 2.3.2.7-1 2.5.0.1-1 - 2.5.0.1-1
-
Git !7
ERROR


--
489 2.5.0.1
libpqxx 3 Graph - 6.2.5-1 6.4.5-2 - 6.4.5-2
-
Git !1 failed
7.2.1-1

X
MA

FTBR
263 ERROR
libscram-java* - Graph - 1.0.0~beta.2-3 2.1-1 - 2.1-1
-
Git !1 
S T U
--
5 2.1
libtest-postgresql-perl* - Graph - 1.27-1 1.28-1 1.29-1 - 1.29-1
-
Git


5 1.29
node-postgres* - Graph - 7.7.1-3 7.14.0-2 8.8.0+~cs35.9.20-1 - 8.8.0+~cs35.9.20-1
2 bugs
Git failed


10 8.9.0
postgis-java* - Graph - 1:2.3.0-1 1:2.4.0-2 1:2021.1.0-1 - 1:2021.1.0-1
-
Git
1:2021.1.0-2

()
263 2021.1.0
postgresql-ocaml* 1 Graph - 2.0.5-3 4.6.3-1 5.0.0-1 - 5.0.0-1
-
Git !1
ERROR


--
108 ERROR
psycopg2* - Graph - 2.7.7-1
2.8.6-2~bpo10+1
2.8.6-2 2.9.5-1 - 2.9.5-1
-
Git 


()
7204 2.9.5
py-postgresql* - Graph - - 1.2.1+git20180803.ef7b9a9-2 1.2.1+git20180803.ef7b9a9-4 - 1.2.1+git20180803.ef7b9a9-4
-
Git failed
1.2.1+git20180803.ef7b9a9-5



57 1.2.2
pysyncobj - Graph - - 0.3.7-2 0.3.11-1 - 0.3.11-1
-
Git !1 
0.3.11-2


FTBFS
1 0.3.11

pgadmin4 (14)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
flask-babelex*[RFA] - Graph - 0.9.3-2 0.9.4-1 0.9.4-3 - 0.9.4-3
-
Git

--
423 0.9.4
flask-gravatar* - Graph - 0.4.2-1 0.4.2-2 0.4.2-4 - 0.4.2-4
-
Git


263 0.5.0
flask-htmlmin* - Graph - 1.3.2-1 1.3.2-2 1.3.2-4 - 1.3.2-4
-
Git

-()
51 2.2.1
flask-login* - Graph - 0.4.1-2 0.5.0-1 0.6.2-1 - 0.6.2-1
-
Git 


768 0.6.2
flask-mail* - Graph - 0.9.1+dfsg1-1 0.9.1+dfsg1-1.1 0.9.1+dfsg1-2 - 0.9.1+dfsg1-2
-
Git


320 0.9.1
flask-migrate* - Graph - 2.1.1-2 2.6.0-1 4.0.1-1 - 4.0.1-1
-
Git

()
294 4.0.3
flask-paranoid*[RFA] - Graph - 0.2.0-3 0.2.0-3.1 0.2.0-5 - 0.2.0-5
-
Git 

-
267 0.3.0
flask-peewee* - Graph - 0.6.7-1 0.6.7-2 3.0.5-2 - 3.0.5-2
-
Git

()
17 3.0.5
flask-security avatarflask-security* 1 Graph - 1.7.5-2 4.0.0-1 5.0.2-2 - 5.0.2-2
-
Git 

-()
297 5.1.0
flask-wtf avatarflask-wtf* - Graph - 0.14.2-3 0.14.3-1 1.1.1-1 - 1.1.1-1
-
Git 

()
380 1.1.1
htmlmin* - Graph - 0.1.12-1 0.1.12-3 0.1.12-4 - 0.1.12-4
-
Git

-()
81 0.1.12
peewee* 1 Graph - 3.7.0+dfsg-1 3.14.1+dfsg-1 3.14.10+dfsg-1 - 3.14.10+dfsg-1
-
Git



435 ERROR
pgadmin4[RFP][RFP][RFP] - Graph - - - - Buildd
Logs
-
--
-
- -
wtf-peewee* - Graph - 3.0.0+dfsg-1 3.0.0+dfsg-2 3.0.4+dfsg-1 - 3.0.4+dfsg-1
-
Git

()
17 3.0.4

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Wed Feb 1 09:30:40 UTC 2023, projectb: Wed Feb 1 11:45:13 UTC 2023, bugs: Wed Feb 1 11:49:03 UTC 2023. Time needed to generate page: 0.54s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.