Packages overview for Utkarsh Gupta

Utkarsh Gupta <utkarsh@debian.org> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - DUCK - Janitor - Contributions - Repology - Portfolio
Utkarsh Gupta <guptautkarsh2102@gmail.com> — Bugs: open - RC - all - submitted - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - DUCK - Janitor - Contributions - Repology - Portfolio

main (196)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
batalert[U] 1 Graph - - 0.4.0-1 - 0.4.0-1
-
Git
ERROR
0+1

3 0.4.0
diaspora[U] 3 Graph 3 -
Excuse
0.7.9.0+dfsg-4 0.7.15.0-7 - Git failed

20+313 U F
failfail
-
2 0.7.15.0
gitlab-shell[U] 2 Graph 1 8.4.3+dfsg1-1
13.13.0+debian-1~bpo10+1
-
Excuse
13.19.1-2 - 13.13.0+debian-1
-
Git
WARN

0+12
(fail)
-
67 13.21.0
gitlab-workhorse avatargitlab-workhorse[U] 2 Graph 1 7.6.0+debian-1
8.54.2+debian-1~bpo10+1
-
Excuse
8.54.2+debian-1 8.59.0-1 8.54.2+debian-1u2
-
Git failed
8.63.2+debian-1



0+5
()
-
31 8.65.0
golang-code.cloudfoundry-bytefmt[U] - Graph - - 0.0~git20190818.854d396-2 - 0.0~git20190818.854d396-2
-
Git


3 ERROR
golang-github-aleksi-pointer[U] - Graph - 1.0.0+git20180620.11deede-1 1.1.0-2 - 1.1.0-2
-
Git failed
0+2
()
6 1.1.0
golang-github-andreyvit-diff[U] - Graph - 0.0~git20170406.c7f18ee-1 0.0~git20170406.c7f18ee-2 - 0.0~git20170406.c7f18ee-2
-
Git


4 0.0~git20170406.c7f18ee
golang-github-audriusbutkevicius-go-nat-pmp[U] - Graph - 0.0~git20160522.452c976-1 0.0~git20160522.452c976-3 - 0.0~git20160522.452c976-3
-
Git failed
0+4
()
12 0.0~git20160522.452c976
golang-github-audriusbutkevicius-kcp-go[U] 1 Graph - 20160629+git20171025.8ae5f52-5 20160629+git20171025.8ae5f52-6 - 20160629+git20171025.8ae5f52-6
-
Git 
20160629+git20171025.8ae5f52-7
0+2

5 ERROR
golang-github-audriusbutkevicius-pfilter[U] - Graph - 0.0.3-3 0.0.5-1 - 0.0.5-1
-
Git 
0.0.5-1+4

MA

12 0.0.10
golang-github-awalterschulze-gographviz[U] - Graph - 2.0+git20180607.da5c847-1 2.0.1-2 - 2.0.1-2
-
Git failed
0+4
()
6 2.0.3
golang-github-benbjohnson-tmpl[U][RFA] - Graph - 0.0~git20160209.0.8e77bc5-5 0.0~git20160209.0.8e77bc5-7 - 0.0~git20160209.0.8e77bc5-7
-
Git failed

0+2
()
6 -
golang-github-cheekybits-genny[U] - Graph - - 1.0.0-8 - 1.0.0-8
-
Git 


()
13 1.0.0
golang-github-davecgh-go-spew[U] 1 Graph - 1.1.1-1 1.1.1-2 - 1.1.1-2
1 bug
Git 
1.1.1-2+4

MA

214 1.1.1
golang-github-flynn-json5[U] - Graph - -
0.0~git20160717.7620272-2~bpo10+1
0.0~git20160717.7620272-2 - 0.0~git20160717.7620272-2
-
Git 


7 0.0~git20160717.7620272
golang-github-go-errors-errors[U] 1 Graph - -
1.0.1-4~bpo10+1
1.0.1-4 - 1.0.1-4
-
Git 

MA

FTBFS
19 1.4.0
golang-github-goji-param[U] - Graph - 0.0~git20160927.d7f49fd-4 0.0~git20160927.d7f49fd-6 - 0.0~git20160927.d7f49fd-6
-
Git failed
0+3
MA
()
8 ERROR
golang-github-grpc-ecosystem-grpc-opentracing[U] - Graph - - 0.0~git20180507.8e809c8-2 - 0.0~git20180507.8e809c8-2
-
Git 
0+1

3 0.0~git20180507.8e809c8
golang-github-jaguilar-vt100[U] - Graph - - 0.0~git20201024.81de19c-2 - 0.0~git20201024.81de19c-2
-
Git failed
0.0~git20201024.81de19c-3

()
3 0.0~git20201024.81de19c
golang-github-jfbus-httprs[U] - Graph - 0.0~git20180614.7861a11-1 0.0~git20180614.7861a11-1.1 - 0.0~git20180614.7861a11-1.1
-
Git
0.0~git20180614.7861a11-1
0+1
()
5 ERROR
golang-github-robertkrimen-otto[U] - Graph - -
0.0~git20180617.15f95af-2~bpo10+1
0.0~git20200922.ef014fd-1 - 0.0~git20200922.ef014fd-1
-
Git
0.0_git20200922.ef014fd-1+1

MA
()
FTBFS
9 0.0~git20210614.373ff54
golang-github-sebest-xff[U] - Graph - 0.0~git20160910.6c115e0-1 0.0~git20160910.6c115e0-1.1 0.0~git20160910.6c115e0-2 - 0.0~git20160910.6c115e0-1.1
-
Git

0+2
()
5 ERROR
golang-github-sergi-go-diff[U] - Graph - 1.0.0-1 1.1.0-1 - 1.1.0-1
-
Git 

MA
()
18 1.2.0
golang-github-tonistiigi-units[U] - Graph - - 0.0~git20180711.6950e57-2 - 0.0~git20180711.6950e57-2
-
Git 

MA

4 0.0~git20180711.6950e57
golang-github-xo-terminfo[U] - Graph - - 0.0~git20210125.ca9a967-1 - 0.0~git20210125.ca9a967-1
-
Git
0.0_git20210125.ca9a967-1+1


MA
-
19 0.0~git20210125.ca9a967
golang-github-yuin-gopher-lua[U] - Graph - 0.0~git20170915.0.eb1c729-3 0.0~git20170915.0.eb1c729-4 - 0.0~git20170915.0.eb1c729-4
-
Git 
0.0~git20170915.0.eb1c729-5
0+5
MA

10 ERROR
golang-github-zyedidia-clipboard[U] - Graph - 0.0~git20180718.bd31d74-1 1.0.3-1 - 1.0.3-1
-
Git 
0+2
()
9 1.0.3
golang-github-zyedidia-pty[U] - Graph - -
1.1.1+git20180126.3036466-3~bpo10+1
1.1.1+git20180126.3036466-3 - 1.1.1+git20180126.3036466-3
-
Git

MA

8 1.1.1+git20210617.a93caf6
golang-github-zyedidia-tcell[U] - Graph - 0.0~git20190212.5c58b4e-1
1.4.8-1~bpo10+1
2.0.6-1 - 2.0.6-1
-
Git

()
9 2.0.8
golang-github-zyedidia-terminal[U] - Graph - -
0.0~git20180726.533c623-2~bpo10+1
0.0~git20180726.533c623-2 - 0.0~git20180726.533c623-2
-
Git


7 0.0~git20180726.533c623
golang-gopkg-libgit2-git2go.v31[U] 1 Graph - - 31.4.3-2 31.4.3-4 - 31.4.3-2
-
Git failed

-
3 32.0.4
golang-vbom-util[U] - Graph - - 0.0~git20180919.efcd4e0-2 - 0.0~git20180919.efcd4e0-2
-
Git 
0.0~git20180919.efcd4e0-3


3 0.0~git20200925.1b7a9fa
libdata-dumper-compact-perl[U] - Graph - - 0.005002-1 - 0.005002-1
-
Git
0.005002-1+1


5 0.005002
libgit2* 6 Graph - 0.27.7+dfsg.1-0.2
0.28.3+dfsg.1-1~bpo10+1
1.1.0+dfsg.1-4 - 1.1.0+dfsg.1-4
-
Git !1 failed

0+24
MA
fail
29253 1.2.0
libminion-backend-sqlite-perl[U] - Graph - - 5.0.4-1 - 5.0.4-1
-
Git


4 5.0.5
libmoox-shorthas-perl[U] - Graph - - 1.202040-1 - 1.202040-1
-
Git
1.202040-2


6 1.202040
libmu-perl[U] - Graph - - 1.191300-2 - 1.191300-2
-
Git
1.191300-3


5 1.191300
lolcat[U] 1 Graph - 42.0.99-1 100.0.1-3 - 100.0.1-3
1 bug
Git 
100.0.1-4
2+1 S T U

974 100.0.1
micro 1 Graph - -
2.0.6-2~bpo10+1
2.0.8-1 2.0.9-1 2.0.9-1
-
Git



0+1
()
286 2.0.9
net-tools[U] 87
(91) Graph
- 1.60+git20180626.aebd88e-1 1.60+git20181103.0eebece-1 - 1.60+git20181103.0eebece-1u2
26 bugs (2 patches)
Git !1

0+1
--
124419 1.60+git20210422.dfc41e0
node-array-union[U] - Graph - 1.0.2-1 2.1.0-1 - 2.1.0-1
-
Git 
2.1.0-2
S T U
MA

FTBFS
328 ERROR
node-array-uniq[U] - Graph - 1.0.3-1 2.1.0-1 - 2.1.0-1
-
Git 
2.1.0-1+6
S T U
MA

384 ERROR
node-async-stacktrace[U] - Graph - 0.0.2-3 0.0.2-4 0.0.2-5 - 0.0.2-4
-
Git
0.0.2-6
0+2 S T U
MA
()
9 ERROR
node-diacritics[U] - Graph - 1.3.0-1 1.3.0-2 - 1.3.0-2
-
Git 
1.3.0-3
S T U
MA

21 ERROR
node-dot-prop[U] - Graph - 4.1.1-1+deb10u2
5.2.0-1~bpo10+1
6.0.1-1 - 6.0.1-1
-
Git failed
6.0.1-1+1
S T U
()
222 ERROR
node-find-up[U] - Graph - 2.1.0-1
4.1.0-2~bpo10+1
5.0.0-1 - 5.0.0-1
-
Git 
5.0.0-1+4
S T U
()
4608 ERROR
node-flush-write-stream[U] - Graph - 1.0.3-1 2.0.0-2 2.0.0-4 - 2.0.0-2
-
Git
0+2 S T U
()
4141 ERROR
node-globals[U] - Graph - 11.1.0-1 13.5.0-1 - 13.5.0-1
-
Git 
13.5.0-1+1
S T U
MA
()
261 ERROR
node-he[U] - Graph - 1.1.1-1
1.2.0-1~bpo10+1
1.2.0-1
Excuse
1.2.0-2 - 1.2.0-1
-
Git
1.2.0-3
0+2 S T U
MA
()
174 ERROR
node-irregular-plurals[U] - Graph - 1.2.0-2 3.2.0-1 - 3.2.0-1
-
Git 
3.2.0-1+1
S T U
MA
()
3 ERROR
node-loud-rejection[U] - Graph - 1.6.0-1 2.2.0-1 - 2.2.0-1
-
Git 
2.2.0-2
0+2 S T U

697 ERROR
node-make-dir[U] - Graph - 1.0.0-1 3.1.0-1 - 3.1.0-1
-
Git 
3.1.0-1+6
S T U
MA
(fail)
514 ERROR
node-matcher[U] - Graph - 1.0.0-2 2.1.0-1 - 2.1.0-1
-
Git 
2.1.0-1+8
S T U

5 ERROR
node-plur[U] - Graph - 2.1.2-2 4.0.0-1 - 4.0.0-1
-
Git 

()
3 ERROR
node-strip-ansi[U] - Graph - 4.0.0-1 6.0.0-2 - 6.0.0-2
-
Git canceled
6.0.0-3
S T U
MA

8095 ERROR
node-supports-color[U] - Graph - 4.4.0-2
6.1.0-2~bpo10+1
8.1.0+~7.2.0-1 - 8.1.0+~7.2.0-1
-
Git failed
0+2 S T U
()
7955 ERROR
node-tmp[U] - Graph - 0.0.31-1 0.2.1+dfsg-1 0.2.1+dfsg-2 - 0.2.1+dfsg-1
-
Git 

()
721 0.2.1
node-to-fast-properties[U] - Graph - 1.0.2-1 3.0.1-1 - 3.0.1-1
-
Git canceled
3.0.1-1+6
S T U
MA

231 ERROR
pathetic-clojure[U] - Graph - - 0.5.1-2 - 0.5.1-2
-
Git
0+1
-
4 ERROR
polybar[U] - Graph - -
3.5.5-1~bpo10+1
3.5.5-1
3.5.6-1~bpo11+1
3.5.6-1 - 3.5.5-1
-
Git failed

0+1
--
FTBR
318 3.5.7
pry[U] - Graph - 0.12.2-1 0.13.1-1 - 0.13.1-1
-
Git 
0.13.1-1+1

()
146 0.14.1
psl.js[U] - Graph - -
1.7.0+ds-1~bpo10+1
1.8.0+ds-4 - 1.8.0+ds-4
-
Git 
1.8.0+ds-4+4
S T U
MA
()
3949 ERROR
python-flask-marshmallow[U] 1 Graph - - 0.10.1-4 - 0.10.1-4
-
Git
0.14.0-1WARN
3+1

10 ERROR
python-marshmallow-sqlalchemy[U] 1 Graph - - 0.19.0-1 - 0.19.0-1
-
Git
0.26.0-1WARN
3+1

34 0.26.1
python-pygit2[U] - Graph - 0.27.4-1 1.4.0+dfsg1-1 - 1.4.0+dfsg1-1
2 bugs
Git
1.4.0+dfsg1-2

0+3
()
185 1.6.1
rails[U] 1 Graph - 2:5.2.2.1+dfsg-1+deb10u3
2:5.2.4.3+dfsg-2~bpo10+1
2:6.0.3.7+dfsg-2 2:6.1.4.1+dfsg-2 2:6.0.3.7+dfsg-2
6 bugs
Git failed

S T U X

1509 6.1.4.1
rake-compiler[U] - Graph - 1.0.5-1 1.1.1-1 - 1.1.1-1
-
Git 
1.1.1-1+2
2+1 S T U
()
46 1.1.1
rubocop avatarrubocop[U] 1 Graph - 0.52.1+dfsg-1 0.89.1+dfsg-1 - 0.89.1+dfsg-1
-
Git 
0.89.1+dfsg-1+1
0+1
()
93 1.21.0
ruby-abstract-type[U] - Graph - - 0.0.7-3 - 0.0.7-3
-
Git 
0.0.7-3+2

MA
()
2 0.0.7
ruby-activerecord-import[U] - Graph - 0.28.2-3
1.0.6-1~bpo10+1
1.0.6-1 - 1.0.6-1
-
Git 
1.0.6-1+3
0+1 S T U

2 1.2.0
ruby-adamantium[U] - Graph - - 0.2.0-3 - 0.2.0-3
-
Git 

()
2 0.2.0
ruby-aggregate[U] - Graph - 0.2.2-2 0.2.3-1 - 0.2.3-1
-
Git 
0.2.3-1+2

MA

6 0.2.3
ruby-ahoy-email[U] 1 Graph - - 1.1.0-2 - 1.1.0-2
-
Git failed
1.1.0-2+4

fail()
1 2.0.3
ruby-ahoy-matey[U] - Graph - - 3.0.2-1 - 3.0.2-1
-
Git 
3.0.2-2


2 4.0.1
ruby-ammeter[U] - Graph - - 1.1.4-3 - 1.1.4-3
-
Git 
0+1 S T U
()
1 1.1.5
ruby-anima[U] - Graph - - 0.3.1-2 - 0.3.1-2
-
Git
0.3.1-2+2

-
1 0.3.2
ruby-apollo-upload-server[U] - Graph - -
2.0.3-1~bpo10+1
2.0.3-1 2.1.0-1 - 2.0.3-1
-
Git failed

()
13 2.1.0
ruby-arbre[U] - Graph - - 1.2.1-4 - 1.2.1-4
-
Git !1 
1.2.1-4+2


2 1.4.0
ruby-ast[U] - Graph - 2.3.0-1 2.4.1-1 - 2.4.1-1
-
Git 
2.4.1-2

MA

98 2.4.2
ruby-aws-partitions[U] - Graph - -
1.354.0-2~bpo10+1
1.354.0-2 - 1.354.0-2
-
Git 
1.354.0-2+4
0+1 S T U
MA
()
17 1.503.0
ruby-aws-sdk-core[U] - Graph - -
3.104.3-3~bpo10+1
3.104.3-3 - 3.104.3-3
-
Git 
3.104.3-3+6
0+1 S T U
()
17 3.121.0
ruby-aws-sdk-kms[U] - Graph - -
1.24.0-3~bpo10+1
1.24.0-3 - 1.24.0-3
-
Git 
1.24.0-3+3
0+1 S T U
()
FTBFS
16 1.48.0
ruby-aws-sdk-s3[U] - Graph - -
1.48.0-3~bpo10+1
1.48.0-3 - 1.48.0-3
-
Git failed
1.48.0-3+4
0+1 S T U
()
16 1.103.0
ruby-aws-sigv4[U] - Graph - -
1.1.0-2~bpo10+1
1.1.0-3 - 1.1.0-3
-
Git 
0+1 S T U
()
20 1.4.0
ruby-backports[U] - Graph - 3.11.1-2 3.16.0-1 - 3.16.0-1
-
Git 
3.16.0-1+7
0+2 S T U
MA

281 3.21.0
ruby-behance[U] - Graph - - 0.6.1-4 - 0.6.1-4
-
Git 
0.6.1-5
0+1 S T U
()
1 0.6.1
ruby-benchmark-memory[U] - Graph - -
0.1.2-2~bpo10+1
0.1.2-2 - 0.1.2-2
-
Git failed
0.1.2-3
0+1 S T U

13 0.1.2
ruby-benchmark-suite[U] 2 Graph - 1.0.0+git.20130122.5bded6-2 1.0.0+git.20130122.5bded6-3 - 1.0.0+git.20130122.5bded6-3
-
Git failed
1.0.0+git.20130122.5bded6-3+2
1+1 S T U
MA

2 ERROR
ruby-blade[U] - Graph - 0.7.1-1 0.7.1-2 - 0.7.1-2
-
Git 
0.7.1-3
1+2 S T U

4 0.7.2
ruby-blade-qunit-adapter[U] - Graph - 2.0.1-2 - 2.0.1-2
-
Git !1 failed
2.0.1-3
0+1 S T U
MA

5 v1.20.0
ruby-cancancan[U] - Graph - - 3.0.1+gh-1 - 3.0.1+gh-1
-
Git 
3.0.1+gh-1+5
0+1 S T U
MA

1 3.3.0
ruby-cmath[U] - Graph - - 1.0.0-2 - 1.0.0-2
-
Git
1.0.0-2+1

MA

3 1.0.0
ruby-combustion[U] - Graph - 1.0.0-2 1.3.0-1 - 1.3.0-1
-
Git 
1.3.0-1+1
0+1

3 1.3.2
ruby-concord[U] - Graph - - 0.1.5-3 - 0.1.5-3
-
Git 
0.1.5-3+1

()
2 0.1.6
ruby-data-uri[U] - Graph - - 0.1.0-2 - 0.1.0-2
-
Git 
0.1.0-3
0+1 S T U
MA

3 ERROR
ruby-dataobjects-postgres[U] - Graph - 0.10.16-1 0.10.17-1 - 0.10.17-1
-
Git 
0.10.17-2


MA

25 0.10.17
ruby-dbus[U] 1 Graph - 0.15.0-1 0.16.0-1 - 0.16.0-1
-
Git 
0.16.0-2
0+1 S T U
MA
()
19 0.16.0
ruby-dry-configurable[U] - Graph - -
0.9.0-2~bpo10+1
0.9.0-2 - 0.9.0-2
-
Git
0.9.0-3
0+1

18 0.13.0
ruby-dry-container[U] - Graph - -
0.7.2-2~bpo10+1
0.7.2-2 - 0.7.2-2
-
Git
0.7.2-2+4


18 0.9.0
ruby-dry-core[U] - Graph - -
0.4.9-2~bpo10+1
0.4.9-2 - 0.4.9-2
-
Git
0.4.9-2+7


18 0.7.1
ruby-dry-equalizer[U] - Graph - -
0.3.0-2~bpo10+1
0.3.0-2 - 0.3.0-2
-
Git
ERROR

MA

19 0.3.0
ruby-dry-inflector[U] - Graph - -
0.2.0-2~bpo10+1
0.2.0-2 - 0.2.0-2
-
Git
0.2.0-2+2

MA

18 0.2.1
ruby-dry-logic[U] - Graph - -
1.0.5-2~bpo10+1
1.0.5-2 - 1.0.5-2
-
Git
1.0.5-3


FTBFS
18 1.2.0
ruby-dry-types[U] - Graph - -
1.2.2-2~bpo10+1
1.2.2-2 - 1.2.2-2
-
Git
1.2.2-3


18 1.5.1
ruby-e2mmap[U] - Graph - - 0.1.0-2 - 0.1.0-2
-
Git
0.1.0-3

MA

2 0.1.0
ruby-em-redis[U] - Graph - 0.3.0+gh-2 0.3.0+gh-3 - 0.3.0+gh-3
-
Git failed
0.3.0+gh-4

(fail)
2 0.3.0
ruby-espeak[U] - Graph - - 1.0.4-2 - 1.0.4-2
-
Git 
1.0.4-3

(fail)
26 1.0.4
ruby-excon[U] - Graph - 0.60.0-1
0.72.0-2~bpo10+1
0.79.0-2 - 0.79.0-2
-
Git 

MA
()
FTBFS
1530 0.85.0
ruby-expression-parser[U] - Graph - 0.9.1-4 0.9.1-5 - 0.9.1-5
-
Git 
0.9.1-6
0+1 S T U
MA

97 0.9.0
ruby-faye[U] - Graph - 1.2.4-1 1.4.0-1 - 1.4.0-1
-
Git failed
1.4.0-2

()
5 1.4.0
ruby-faye-websocket[U] - Graph - 0.10.7-1 0.11.0-1 - 0.11.0-1
-
Git 

()
5 0.11.1
ruby-ffi[U] 2 Graph - 1.9.10debian-1 1.12.2+dfsg-2 - 1.12.2+dfsg-2.1
-
Git failed
1.12.2+dfsg-2+5


MA

4438 1.14.2
ruby-ffi-compiler[U] - Graph - -
1.0.1-4~bpo10+1
1.0.1-4 - 1.0.1-4
-
Git
1.0.1-4+7


53 1.0.1
ruby-fog-aws avatarruby-fog-aws[U] - Graph - 3.3.0-5
3.8.0-1~bpo10+1
3.8.0-1
3.9.0-2~bpo11+1
3.9.0-2 - 3.8.0-1
-
Git 
3.9.0-2+1
0+1 S T U
()
29 3.12.0
ruby-fugit[U] - Graph - 1.1.7-1
1.3.3+gh-1~bpo10+1
1.3.8-1 - 1.3.8-1
-
Git failed
1.3.8-1+2

()
FTBFS
19 1.5.2
ruby-geocoder[U] - Graph - - 1.5.1-3 - 1.5.1-3
-
Git 
1.5.1-3+3
1+2 S T U
MA

3 1.6.7
ruby-gettext[U] 2 Graph - 3.2.9-1
3.3.3-2~bpo10+1
3.3.3-2 - 3.3.3-2
-
Git failed
3.3.3-2+3
6+21 S T U

3297 3.4.1
ruby-gh[U] - Graph - - 0.18.0-3 - 0.18.0-3
-
Git 
0.18.0-3+1

()
3 0.18.0
ruby-google-cloud-core[U] - Graph - - 1.2.0-2 - 1.2.0-2
-
Git 
1.2.0-3
0+1 S T U

1 1.6.0
ruby-google-cloud-env[U] - Graph - -
1.3.2-1~bpo10+1
1.3.2-1 - 1.3.2-1
-
Git failed
1.3.2-1+6
0+1 S T U

16 1.5.0
ruby-google-cloud-translate[U] 1 Graph 1 -
Excuse
1.3.0-2 - - Git
1.3.0-2+2
U F
fail
-
1 3.2.2
ruby-grape[U] - Graph - 1.1.0-2
1.3.3-1~bpo10+1
1.4.0-1 1.5.2-2 - 1.4.0-1
-
Git failed

()
32 1.5.3
ruby-grape-logging[U] - Graph - 1.7.0-1 1.8.3-1 - 1.8.3-1
-
Git 
1.8.3-2


17 1.8.4
ruby-growl[U][ITP] - Graph - - 4.1+dfsg-2 - 4.1+dfsg-2
-
Git
4.1+dfsg-2+5
0+1
-
2 4.1
ruby-haml-rails[U] - Graph - 1.0.0-2 2.0.1-1 - 2.0.1-1
-
Git 
2.0.1-2
0+1 S T U

3 2.0.1
ruby-http avatarruby-http[U] - Graph - 3.3.0-2
4.4.1-4~bpo10+1
4.4.1-4 - 4.4.1-4
1 bug
Git 
4.4.1-4+3
S

59 5.0.2
ruby-http-parser[U] - Graph - -
1.2.1-3~bpo10+1
1.2.1-4 1.2.1-5 - 1.2.1-5
-
Git 


MA
()
52 1.2.3
ruby-inherited-resources[U] - Graph - - 1.11.0-4 - 1.11.0-4
-
Git 
1.11.0-4+3
0+1 S T U
()
2 1.13.0
ruby-iso8601[U] - Graph - 0.12.1-1 0.13.0-1 - 0.13.0-1
-
Git 
0.13.0-1+2
0+1 S T U
MA
()
140 0.13.0
ruby-jquery-rails[U] - Graph - 4.3.3-1
4.3.5-2~bpo10+1
4.3.5-2 - 4.3.5-2
-
Git 
4.3.5-3
0+1
(fail)
599 4.4.0
ruby-json[U] 2 Graph - 2.1.0+dfsg-2+deb10u1
2.3.0+dfsg-1~bpo10+1
2.3.0+dfsg-1 2.5.1+dfsg-1 - 2.3.0+dfsg-1
1 bug
Git 


()
17969 2.5.1
ruby-kaminari[U] - Graph - 1.0.1-4 1.2.1-1 - 1.2.1-1
-
Git failed
1.2.1-1+2

MA

71 ERROR
ruby-libnotify[U] - Graph - - 0.9.4-3 - 0.9.4-3
-
Git
0.9.4-3+3
0+1

4 0.9.4
ruby-maxitest[U] - Graph - -
3.1.0-2~bpo10+1
3.6.0-1 - 3.6.0-1
-
Git 
3.6.0-2
0+1 S T U
MA

1 4.0.0
ruby-mechanize[U] - Graph - 2.7.6-1+deb10u1 2.7.7-1 - 2.7.7-1
-
Git 
2.7.7-1+5

()
69 2.8.2
ruby-memory-profiler[U] - Graph - -
0.9.14-2~bpo10+1
0.9.14-3 - 0.9.14-3
-
Git failed
0.9.14-4

MA

14 1.0.0
ruby-method-source[U] - Graph - 0.9.2-1
1.0.0-1~bpo10+1
1.0.0-2 - 1.0.0-2
-
Git 
1.0.0-2+3

MA

671 1.0.0
ruby-mini-magick[U] 1 Graph - 4.9.2-1+deb10u1
4.10.1-1~bpo10+1
4.10.1-1 - 4.10.1-1
-
Git failed

(fail)
38 4.11.0
ruby-minitest-global-expectations[U] - Graph - -
1.0.1-2~bpo10+1
1.0.1-2 - 1.0.1-2
-
Git
1.0.1-2+2

MA

3 1.0.1
ruby-mobile-fu[U] - Graph - 1.4.0+github-2 1.4.0+github-4 - 1.4.0+github-4
-
Git 
1.4.0+github-5


8 ERROR
ruby-morpher[U] - Graph - - 0.2.6-2 - 0.2.6-2
-
Git !1
0.2.6-2+1

-
1 0.4.1
ruby-msfrpc-client[U] - Graph - - 1.1.2-2 - 1.1.2-2
-
Git
1.1.2-3


25 1.1.2
ruby-mysql2[U] - Graph - 0.5.2-1 0.5.3-3 - 0.5.2-1u4
-
Git failed


MA

926 0.5.3
ruby-octokit[U] - Graph - 4.13.0-1
4.17.0-2~bpo10+1
4.17.0-2 - 4.17.0-2
-
Git failed
4.17.0-2+2


208 4.21.0
ruby-omniauth avatarruby-omniauth[U] 1 Graph - 1.8.1-1
1.9.1-1~bpo10+1
1.9.1-1 2.0.4-1~exp1 1.9.1-1
-
Git 
2.0.4-1_exp1+1



70 2.0.4
ruby-openid[U] - Graph - 2.7.0debian-1 2.9.2debian-1 - 2.9.2debian-1
-
Git failed
2.9.2debian-2
0+2 S T U

187 2.9.2
ruby-openid-connect[U] - Graph - 1.1.6-2
1.1.8-1~bpo10+1
1.1.8-1 1.2.0-2 - 1.1.8-1
-
Git 
S T U

18 1.2.0
ruby-opentracing[U] - Graph - -
0.5.0-2~bpo10+1
0.5.0-2 - 0.5.0-2
-
Git failed
0.5.0-3
0+1 S T U
MA

18 0.5.0
ruby-optimist[U] - Graph - -
3.0.0-2~bpo10+1
3.0.0-2 - 3.0.0-2
-
Git
3.0.0-3

MA

1185 3.0.1
ruby-otr-activerecord[U] - Graph - - 1.4.1-3 - 1.4.1-3
-
Git 
1.4.1-4


21 2.0.2
ruby-paper-trail[U] - Graph - - 11.1.0-1 - 11.1.0-1
-
Git 

()
1 12.1.0
ruby-path-expander[U] - Graph - - 1.1.0-2 - 1.1.0-2
-
Git
1.1.0-2+2

MA
-
1 1.1.0
ruby-ponder[U] - Graph - - 0.2.0-3 - 0.2.0-3
-
Git
0.2.0-4


2 0.2.0
ruby-power-assert[U] 1 Graph - 1.1.1-1
1.1.7-1~bpo10+1
1.1.7-2 - 1.1.7-2
-
Git 
0+2
()
56110 1.1.7
ruby-procto[U] - Graph - - 0.0.3-3 - 0.0.3-3
-
Git 
0.0.3-3+1

MA
()
1 0.0.3
ruby-raabro[U] - Graph - 1.1.6-1 1.3.1-1 - 1.3.1-1
-
Git 
1.3.1-2

MA
()
21 1.4.0
ruby-rack[U] 2 Graph - 2.0.6-3
2.1.1-4~bpo10+1
2.1.4-3 2.2.3-1 2.1.4-3
-
Git failed
2.1.4-3

1+1 S T U
MA
fail()
FTBFS
3154 2.2.3
ruby-rack-oauth2[U] - Graph - 1.9.2-1
1.16.0-1~bpo10+1
1.16.0-1 - 1.16.0-1
-
Git 
1.16.0-1+1

()
31 1.18.0
ruby-rails-assets-corejs-typeahead[U] - Graph - 1.2.1-1
1.2.1-2~bpo10+1
1.2.1-2 - 1.2.1-2
-
Git 
1.2.1-3
0+1 S T U

3 1.2.1
ruby-rails-assets-fine-uploader[U] - Graph - 5.13.0-1
5.13.0-2~bpo10+1
5.13.0-2 - 5.13.0-2
-
Git 
5.13.0-3
0+1 S T U
MA

4 5.13.0
ruby-rails-assets-jquery.are-you-sure[U] - Graph - 1.9.0-1
1.9.0-2~bpo10+1
1.9.0-2 - 1.9.0-2
-
Git 
1.9.0-3
0+1 S T U

6 1.9.0
ruby-rake-ant[U] - Graph - - 1.0.4-2 - 1.0.4-2
-
Git

MA
-
2 1.0.4
ruby-rbtrace[U] - Graph - 0.4.10-1 0.4.11-3 - 0.4.11-3
-
Git 
0.4.11-4

0+1
MA

25 0.4.14
ruby-reverse-markdown[U] - Graph - -
1.4.0-1~bpo10+1
1.4.0-1 - 1.4.0-1
-
Git failed
1.4.0-2
2+1 S T U

18 2.0.0
ruby-rubocop-ast[U] - Graph - - 0.3.0+dfsg-1 - 0.3.0+dfsg-1
-
Git 

-
65 1.11.0
ruby-rubocop-packaging[U] - Graph - - 0.5.1-1 - 0.5.1-1
-
Git 

-
4 0.5.1
ruby-rubocop-performance[U] - Graph - - 1.7.1-1 - 1.7.1-1
-
Git 
1.7.1-1+1

()
4 1.11.5
ruby-rubocop-rspec avatarruby-rubocop-rspec[U] - Graph - 1.22.2-1 1.42.0-1 - 1.42.0-1
-
Git 
1.42.0-1+1

()
10 2.5.0
ruby-rugged[U] - Graph - 0.27.4+ds-1
0.28.3.1+ds-1~bpo10+1
1.1.0+ds-4
Excuse
AUTORM
1.1.0+ds-5 - 1.1.0+ds-3u2
-
Git failed


fail
534 1.2.0
ruby-safely-block[U] - Graph - - 0.2.1-2 - 0.2.1-2
-
Git 
0.2.1-3
0+1 S T U

2 0.3.0
ruby-scanf[U] - Graph - - 1.0.0-2 - 1.0.0-2
-
Git

MA
-
3 1.0.0
ruby-selenium-webdriver[U] - Graph - 3.141.0+dfsg-1 3.142.7+dfsg-2 - 3.142.7+dfsg-2
-
Git failed
3.142.7+dfsg-2+2
0+1 S T U
()
378 3.142.7
ruby-snorlax[U] - Graph - 0.1.8-1 0.1.8-1.1 - 0.1.8-1.1
-
Git 
0.1.8-2
0+2 S T U
()
1 0.1.8
ruby-sprockets-rails[U] - Graph - 3.2.1-1 - 3.2.1-1
-
Git 
3.2.1-2
0+1 S T U

721 3.2.2
ruby-string-direction[U] - Graph - 1.2.1-1
1.2.2-1~bpo10+1
1.2.2-1 - 1.2.2-1
-
Git
ERROR

()
1 1.2.2
ruby-strptime[U] - Graph - - 0.2.5-1 - 0.2.5-1
-
Git 


()
1 0.2.5
ruby-terrapin[U] - Graph - - 0.6.0-2 - 0.6.0-2
-
Git 
0.6.0-3


1 0.6.0
ruby-test-unit avatarruby-test-unit[U] - Graph - 3.2.8-1 3.3.9-1 - 3.3.9-1
-
Git 

()
56106 3.4.7
ruby-thrift[U] - Graph - -
0.11.0.0-2~bpo10+1
0.11.0.0-3 0.14.0-2 - 0.11.0.0-3
-
Git failed


()
23 0.15.0
ruby-thwait[U] - Graph - - 0.1.0-2 - 0.1.0-2
-
Git
0.1.0-3


1 0.2.0
ruby-twitter[U] - Graph - 6.2.0-2
7.0.0-1~bpo10+1
7.0.0-1 - 7.0.0-1
-
Git 
7.0.0-2


36 ERROR
ruby-unidecode[U] - Graph - - 1.0.0-2 - 1.0.0-2
-
Git 
1.0.0-3
0+1
MA

2 1.0.0
ruby-uniform-notifier[U] - Graph - - 1.13.0-2 - 1.13.0-2
-
Git
1.13.0-2+1
0+1
MA
-
3 1.14.2
ruby-unparser[U] - Graph - - 0.4.7-2 - 0.4.7-2
-
Git
0.4.7-2+5
0+1
-
1 0.6.0
ruby-vips[U] - Graph - -
2.0.17-1~bpo10+1
2.0.17-1 - 2.0.17-1
-
Git 
2.0.17-2
0+1 S T U X

6 8.8.0.3
ruby-warden[U] - Graph - 1.2.3-2 1.2.8-1 - 1.2.8-1
-
Git failed
1.2.8-1+2


35 1.2.9
ruby-whenever - Graph - 0.9.4-1 1.0.0-1 - 1.0.0-1
-
Git 
1.0.0-1+1
2+3 S T U

2 1.0.0
ruby-whitequark-parser[U] - Graph - 2.4.0.2-1 2.7.1.4-2 - 2.7.1.4-2
-
Git 
2.7.1.4-2+2
0+2
()
95 3.0.2.0
ruby-zeitwerk[U] - Graph - -
2.2.2-1~bpo10+1
2.4.2-1 - 2.4.2-1
-
Git failed
2.4.2-1+1
0+1 S T U
MA
()
480 2.5.0~beta3
ruby2.7[U] 7 Graph 1 - 2.7.4-1 - 2.7.4-1u1
1 bug
Git failed

0+28
fail(fail)
FTBFS
18345 2.7.4
ruby3.0[U] - Graph - -
Excuse
3.0.0-2 3.0.0-1 - Git
ERROR



1+38
--
-
11 3.0.2
slingshot-clojure[U] - Graph - 0.12.2-2 0.12.2-3 - 0.12.2-3
-
Git
0+3
--
37 0.12.2
sup-mail[U] - Graph - 0.22.1-2 1.0-3 - 1.0-3
-
Git 
1.0-3+4
10+1 S T U

688 1.0
url-clojure[U] - Graph - - 0.1.1-2 - 0.1.1-2
-
Git
0+1
-
3 0.1.1
yamm3[U] - Graph - 1.1.0+dfsg1-2 - 1.1.0+dfsg1-2
-
Git
1.1.0+dfsg1-2+5

MA
--
6 ERROR
zeparser.js[U] - Graph - 0.0.7+dfsg-2 0.0.7+dfsg-3 0.0.7+dfsg-4 - 0.0.7+dfsg-3
-
Git
0.0.7+dfsg-4+3
0+6 S T U
MA
()
10 ERROR

contrib (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
gitlab avatargitlab[U] 51 Graph 6 -
Excuse
13.4.7-2 13.7.8+ds1-1
new: 14.0.10-1
- Git !1
14.0.10-2WARN

60+54 U -
failfail
-
31 14.3.0

Owned WNPP bugs (3)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
blurb[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
gatsby[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
speedtest[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Stable backports (1)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
bundler* - Graph - 1.17.3-3+deb10u1
2.1.4-2~bpo10+1
- - - Buildd
Logs

()
-
3704 -

Non-maintainer uploads (8)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
eterm 41 Graph - 0.9.6-5+deb10u1 0.9.6-6.1 - 0.9.6-6.1
5 bugs
-
0+2
--
409 ERROR
json-schema-test-suite - Graph - - 2.0.0-1.1 - 2.0.0-1.1
-
Git
2.0.0-1

--
6 2.0.0
libjdom1-java* - Graph - 1.1.3-2 1.1.3-2.1 - 1.1.3-2.1
1 bug
Git
1.1.3-2
1+7
MA
--
46220 ERROR
libjdom2-java* - Graph - 2.0.6-1 2.0.6-2.1 - 2.0.6-2.1
-
Git
2.0.6-2
0+11
(MA)
--
1133 2.0.6
libpam-tacplus - Graph - 1.3.8-2
1.3.8-2+deb10u1
- 1.3.8-2.1 - 1.3.8-2.1
-
- 22× 0+2
--
8 1.6.1
ruby-in-parallel* - Graph - 0.1.17-1 0.1.17-1.3 - 0.1.17-1.3
-
Git
0+1 S T U
MA

5 -
ruby-omniauth-ultraauth* - Graph - -
0.0.2-1.1~bpo10+1
0.0.2-1.1 - 0.0.2-1.1
-
Git
0.0.2-1.1+2
0+2 S T U

3 0.0.2
tiledb 1 Graph 1 -
Excuse
1.7.7-1.1 - 1.7.7-1.1
-
Git
1.7.7-1

U
--
-
5 2.4.0

Sponsored/other uploads (78)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
baconqrcode - Graph - - 2.0.3-1 - 2.0.3-1
-
Git failed
2.0.4-1


-
31 2.0.4
clj-stacktrace-clojure* - Graph - 0.2.6-3 0.2.7-1 - 0.2.7-1
-
Git

--
28 0.2.8
comidi-clojure* - Graph - 0.3.1-2 0.3.2-2 - 0.3.2-2
-
Git

--
22 ERROR
dasprid-enum - Graph - -
1.0.3-1~bpo10+1
1.0.3-1 - 1.0.3-1
-
Git 
1.0.3-2

-
34 1.0.3
djangorestframework-api-key* - Graph - - 2.0.0-2
AUTORM
- 2.0.0-2
-
Git
2.0.0-3WARN
3+2
()
5 2.0.0
easygen* 1 Graph - - 4.1.0-1 - 4.1.0-1
-
Git



6 5.1.6
emd* - Graph - - 1.0.1-2 - 1.0.1-2
-
Git 


-
10 1.0.1
fluidsynth avatarfluidsynth* 1 Graph - 1.1.11-1+deb10u1 2.1.7-1.1 - 2.1.7-1.1
3 bugs (1 patch)
Git canceled
2.2.3-1


()
39106 2.2.3
gist* - Graph - 5.0.0-2+deb10u1 6.0.0-1 6.0.0-2 - 6.0.0-2
-
Git 

()
11814 6.0.0
golang-github-gorilla-css* - Graph - - 1.0.0-2 - 1.0.0-2
-
Git 

MA
-
4 1.0.0
golang-github-influxdata-influxql* 1 Graph - 0.0~git20190130.1cbfca8-1 1.1.0-1 - 1.1.0-1
-
Git 
1.1.0-1+1


11 1.1.0
golang-github-karlseguin-ccache* - Graph - 2.0.2+git20161222.2.12c7ffd-1 2.0.3-1 - 2.0.3-1
-
Git 

()
7 2.0.8
golang-github-karlseguin-expect* - Graph - 1.0.1+git20160716.12.5c2eadb-1 1.0.1+git20160716.12.5c2eadb-2 - 1.0.1+git20160716.12.5c2eadb-2
-
Git 


7 1.0.8
golang-github-tonistiigi-fsutil* - Graph - - 0.0~git20200331.f427cf1-2 - 0.0~git20200331.f427cf1-2
-
Git 
0.0~git20200331.f427cf1-3
X

4 0.0~git20210921.89d4116
libbareword-filehandles-perl* - Graph - 0.006-1 0.007-1 - 0.007-1
-
Git
0.007-1.1
22× 0+1
MA

1873 0.007
libbusiness-us-usps-webtools-perl* - Graph - 1.122-1+deb10u1 1.125-1 - 1.125-1
-
Git
0+2

12 1.125
libdata-hal-perl* - Graph - 1.000-2 1.001-1 - 1.001-1
-
Git
1.001-2


16 1.001
libdbd-firebird-perl* - Graph - 1.31-1 1.32-1 - 1.32-1
-
Git
1.32-2

S T U

95 1.32
libdist-zilla-plugin-makemaker-awesome-perl* - Graph - 0.47-1 0.48-1 - 0.48-1
-
Git
0.48-2


12 0.49
libdist-zilla-plugin-ourpkgversion-perl* - Graph - 1:0.14-1 1:0.21-1 - 1:0.21-1
-
Git
1:0.21-2


26 0.21
libexif* - Graph - 0.6.21-5.1+deb10u5 0.6.22-3 - 0.6.22-3
-
Git
0.6.22-3+1
23×
--
114704 0.6.23
libgeoip2-perl* - Graph - 2.006001-2 2.006002-1 - 2.006002-1
-
Git
2.006002-2


83 2.006002
libgit-raw-perl* - Graph - 0.79-6 0.87+ds-1 - 0.87+ds-1
-
Git

S T U

22 0.88
libgraphics-colornames-www-perl* - Graph - 1.13-2 1.14-1 - 1.14-1
-
Git
1.14-2


31 1.14
libmath-clipper-perl* - Graph - 1.27-1 1.29-1 - 1.29-1
-
Git
1.29-2
22×
MA

9 1.29
libmaxmind-db-reader-xs-perl* - Graph - 1.000007-2 1.000008-1 - 1.000008-1
-
Git
1.000008-2

0+1 S T U
MA

73 1.000008
libnet-appliance-session-perl* - Graph - 4.300001-1 4.300005-1 - 4.300005-1
-
Git
4.300005-2


42 4.300005
libnet-cli-interact-perl* - Graph - 2.300002-1 2.300003-1 - 2.300003-1
-
Git
2.300003-2


45 2.300003
libnet-frame-perl* - Graph - 1.19-1 1.21-1 - 1.21-1
-
Git
1.21-2


36 1.21
libnetpacket-perl* - Graph - 1.7.0-1 1.7.2-1 - 1.7.2-1
-
Git
1.7.2-2

MA

117 1.7.2
libperl-critic-policy-variables-prohibitlooponhash-perl* - Graph - 0.007-1 0.008-1 - 0.008-1
-
Git
0.008-2


26 0.008
libstrictures-perl* - Graph - 2.000005-1 2.000006-1 - 2.000006-1
-
Git
2.000006-2

MA

24743 2.000006
libwebservice-ils-perl* - Graph - 0.17-1 0.18-1 - 0.18-1
-
Git
0.18-2


121 0.18
mcollective* 1 Graph - 2.12.1+dfsg-1 2.12.5+dfsg-1 - 2.12.5+dfsg-1
-
Git
3+5 S T U
fail
98 2.12.5
php-cache-lite* 2 Graph 2 1.8.2-1 -
Excuse
1.8.2-1 1.8.3-1 1.8.3-1
-
Git
1.8.2-1

0+1
fail
-
94 1.8.3
phpmyadmin-sql-parser* - Graph - -
5.4.1-1~bpo10+1
5.4.1-1 - 5.4.1-1
-
Git 
5.4.2-1

()
1384 5.4.2
puppet-lint* 1 Graph - 2.3.6-1 2.4.2-2 - 2.4.2-2
-
Git 
2+1 S T U
MA

264 2.5.2
pytds* - Graph - 1.9.1-1 1.10.0-1 - 1.10.0-1
-
Git
1.10.0-2WARN
3+2
MA

10 1.11.0
python-aws-requests-auth* - Graph - 0.4.1-1 0.4.3-1 0.4.3-2 - 0.4.3-2
-
Git

()
15 0.4.3
python-libais* - Graph - - 0.17+git.20190917.master.e464cf8-2 - 0.17+git.20190917.master.e464cf8-2
-
Git
0.17+git.20190917.master.e464cf8-3WARN

3+0

6 0.15
python-suntime* - Graph - - 1.2.5-2 - 1.2.5-2
-
Git
ERROR
3+0

7 1.2.5
ruby-asciidoctor-include-ext* - Graph - -
0.3.1-2~bpo10+1
0.3.1-2 - 0.3.1-2
-
Git 
0.3.1-3
0+1 S T U

24 0.3.1
ruby-asset-sync* - Graph - 2.6.0-1
2.11.0-1~bpo10+1
2.11.0-1 - 2.11.0-1
-
Git failed
0+1 S T U
()
3 2.15.0
ruby-bio* - Graph - 1.5.2-1 2.0.1-2 - 2.0.1-2
-
Git 
2.0.1-2+2
0+1 S T U
MA

28 2.0.2
ruby-chromedriver-helper* - Graph - 2.1.0-7 - 2.1.0-7
-
Git 
2.1.0-8
2+1 S T U

300 2.1.1
ruby-cmdparse* - Graph - 2.0.6-1 3.0.7-1 - 3.0.7-1
-
Git 
0+1
()
116 3.0.7
ruby-crb-blast* - Graph - 0.6.9-2 0.6.9-4 - 0.6.9-4
-
Git 
0.6.9-5
1+1 S T U

16 0.6.9
ruby-fakeweb* - Graph - 1.3.0+git20170806+dfsg1-1.1 1.3.0+git20170806+dfsg1-2 - 1.3.0+git20170806+dfsg1-2
-
Git 
1.3.0+git20170806+dfsg1-2+4

MA

6 1.3.0
ruby-ffi-yajl avatarruby-ffi-yajl* - Graph - 2.3.1-1 2.3.1-3 - 2.3.1-3
-
Git failed
2.3.1-4

1+0
MA

478 2.4.0
ruby-get-process-mem* - Graph - 0.2.0-2
0.2.5-1~bpo10+1
0.2.5-1 - 0.2.5-1
-
Git failed
0.2.5-2
0+1 S T U

66 0.2.7
ruby-globalid* - Graph - 0.4.2+REALLY.0.3.6-1 - 0.4.2+REALLY.0.3.6-1
-
Git 
0.4.2-2
0+2 S T U

640 0.5.2
ruby-guard avatarruby-guard* - Graph - 2.15.0-3 2.16.2-1 - 2.16.2-1
-
Git failed
2.16.2-1+2


4 2.18.0
ruby-handlebars-assets* - Graph - 2:0.23.3+dfsg-2
2:0.23.8+dfsg-1~bpo10+1
2:0.23.8+dfsg-3 - 2:0.23.8+dfsg-3
-
Git 
S T U
()
2 0.23.9
ruby-hangouts-chat* - Graph - 0.0.5-2 - 0.0.5-2
-
Git failed
0.0.5-3
0+1 S T U
MA

23 0.1.0
ruby-httpclient* 6 Graph - 2.8.3-2 2.8.3-3 - 2.8.3-3
-
Git 
1+3 S T U
()
2357 2.8.3
ruby-launchy* - Graph - - 2.5.0-3 - 2.5.0-3
-
Git 

-
2 2.5.0
ruby-leaflet-rails* - Graph - -
1.6.0+dfsg-1~bpo10+1
1.6.0+dfsg-1 - 1.6.0+dfsg-1
-
Git 
1.6.0+dfsg-1+2
0+3

1 1.7.0
ruby-librarian* - Graph - 0.6.4-1 0.6.4-3 - 0.6.4-3
-
Git failed

(fail)
20 1.1.1
ruby-marcel* - Graph - 0.3.2-1 0.3.2-4
1.0.1+dfsg-2~bpo11+1
1.0.1+dfsg-2 - 1.0.1+dfsg-2
-
Git failed

MA
()
479 1.0.1
ruby-model-tokenizer* - Graph - - 1.0.1-2 - 1.0.1-2
-
Git 
1.0.1-3
0+1 S T U
MA
--
1 1.0.2
ruby-mousetrap-rails* 1 Graph - 1.4.6-6 1.4.6-7 - 1.4.6-7
-
Git 
1.4.6-8
0+1 S T U
MA

20 1.4.6
ruby-omniauth-ldap avatarruby-omniauth-ldap* 1 Graph - 2.0.4-2
2.1.1-1~bpo10+1
2.1.1-1 - 2.1.1-1
-
Git 
2.1.1-2
0+1 S T U

28 2.1.1
ruby-omniauth-salesforce* - Graph - -
1.0.5-2~bpo10+1
1.0.5-2 - 1.0.5-2
-
Git 
1.0.5-2+7
0+1 S T U

12 1.0.5
ruby-paint* - Graph - 0.8.6-2 2.2.0-1 - 2.2.0-1
-
Git 
2.2.0-2

MA

988 2.2.1
ruby-parslet* - Graph - 1.8.2-2 1.8.2-3 - 1.8.2-3
-
Git 
1.8.2-4
0+1 S T U

232 2.0.0
ruby-pry-byebug* - Graph - 3.6.0-1 3.9.0-1 - 3.9.0-1
-
Git
0+1 S T U

FTBFS
8 3.9.0
ruby-rails-assets-emojione* 2 Graph - 2.2.6-2 2.2.6-5 - 2.2.6-5
-
Git failed
2.2.6-5+1
0+7 S T U
MA
()
34 4.0.0
ruby-rails-assets-jquery-colorbox* - Graph - 1.6.3~dfsg-5 1.6.3~dfsg-7 - 1.6.3~dfsg-7
-
Git 
0+1 S T U
()
5 1.6.4
ruby-rails-assets-jquery-fullscreen-plugin* 4 Graph - 0.5.0+dfsg-1 0.5.0+dfsg-4 - 0.5.0+dfsg-4
-
Git 
0+1 S T U
MA
()
13 0.6.0
ruby-rails-assets-jquery.slimscroll* 1 Graph - 1.3.6+dfsg-1 1.3.6+dfsg-3 - 1.3.6+dfsg-3
-
Git failed
1.3.6+dfsg-4
13+1 S T U
MA
()
33 1.3.8
ruby-rails-assets-markdown-it* - Graph - 8.4.2-2 8.4.2-5 - 8.4.2-5
-
Git 
0+1 S T U
MA
()
15 9.0.1
ruby-rspec-stubbed-env* - Graph - - 1.0.0-2 - 1.0.0-2
-
Git

-
1 1.0.0
ruby-sassc-rails* - Graph - -
2.1.2-5~bpo10+1
2.1.2-5 - 2.1.2-5
-
Git !1 
2.1.2-6


93 2.1.2
ruby-sawyer* 1 Graph - 0.8.1-3
0.8.2-1~bpo10+1
0.8.2-1 - 0.8.2-1
-
Git 
0.8.2-2
0+1 S T U

208 0.8.2
ruby-tty-command* - Graph - - 0.9.0-2 - 0.9.0-2
-
Git
0.9.0-2+2


FTBFS
32 0.10.1
ruby-tty-platform* - Graph - - 0.3.0-2 - 0.3.0-2
-
Git
0.3.0-3

MA

33 0.3.0
ruby-upr* - Graph - 0.3.0-2 0.3.0-3 - 0.3.0-3
-
Git 
0+1 S T U
(tmpfail)
8 0.3.0
test-check-clojure* - Graph - - 0.9.0-4 - 0.9.0-4
-
Git
0+1
-
18 1.1.0

Given DM permissions (4)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
easygen* 1 Graph - - 4.1.0-1 - 4.1.0-1
-
Git



6 5.1.6
emd* - Graph - - 1.0.1-2 - 1.0.1-2
-
Git 


-
10 1.0.1
golang-github-danverbraganza-varcaser* 1 Graph - 0.0~git20151108.ce61ec4-1 0.0~git20190207.e3fb03e-1 - 0.0~git20190207.e3fb03e-1
-
Git 

MA
()
6 0.0~git20190207.e3fb03e
sphinx-autoapi* - Graph - - 1.5.1-2 - 1.5.1-2
-
Git
1.5.1-1

--
10 1.8.4

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Thu Sep 23 15:15:30 UTC 2021, projectb: Thu Sep 23 18:15:14 UTC 2021, bugs: Thu Sep 23 18:04:02 UTC 2021. Time needed to generate page: 0.20s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.