Packages overview for Youhei SASAKI

Youhei SASAKI <uwabami@gfd-dennou.org> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (94)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
atig[U][DM] - Graph - 0.6.1-6 0.6.1-8 - 0.6.1-8
-
Git 

--
1 0.6.1
cairo-dock[U][DM] 11
(12) Graph
- 3.4.1+git20201103.0836f5d1-1 - 3.4.1+git20201103.0836f5d1-1
19 bugs
Git

S T U X
--
389 3.4.1
cairo-dock-plug-ins[U][DM] 5 Graph - 3.4.1+git20201022.a0d3415c-1 3.4.1+git20201022.a0d3415c-1.1 - 3.4.1+git20201022.a0d3415c-1
5 bugs
Git !1
3.4.1+git20201022.a0d3415c-1

S T U X
MA
--
531 3.4.0
cmigemo[DM] 1 Graph - 1:1.2+gh0.20150404-7.1 1:1.2+gh0.20150404-8 - 1:1.2+gh0.20150404-8
-
Git
1:1.2+gh0.20220623-1WARN

X
--
238 1.2
coderay avatarcoderay[U][DM] - Graph - 1.1.3-4 1.1.3-8 - 1.1.3-8
-
Git 
1.1.3-8+1

MA

819 1.1.3
dcl avatardcl[DM] - Graph - 7.4.1-1 7.5.1-1 - - Git 

X
MA
--
FTBR
110 7.5.1
elpa-migemo[DM] - Graph - 1.9.2-3 - 1.9.2-3
-
Git
X
--
41 1.9.2
fonts-migmix[U][DM] 1 Graph - 20200307-1 - 20200307-1
-
Git

--
181 20200307
fonts-mmcedar[U][DM] - Graph - 20101113a-5.1 - 20101113a-5.1
-
Git !1
20101113a-5

--
140 ERROR
fonts-morisawa-bizud-gothic[U][DM] - Graph - - 1.05-2 - 1.05-2
-
Git
S T U
--
61 1.051
fonts-morisawa-bizud-mincho[U][DM] - Graph - - 1.05-2 - 1.05-2
-
Git 
1.06-1
S T U
--
59 1.06
fxlinuxprint[U] - Graph - 1.1.0+ds-3 1.1.0+ds-4 - 1.1.0+ds-4
-
Git


--
24363 0.No-Release
howm*[DM] - Graph - 1.4.7-1 1.4.8-1 - 1.4.8-1
-
Git 
F
--
50 1.5.0
jekyll avatarjekyll[U][DM] 4 Graph - 3.9.0+dfsg-3 4.3.1+dfsg-2
4.3.1+dfsg-3+deb12u1
4.3.2+dfsg-1 - 4.3.1+dfsg-2
3 bugs
Git failed
S T

363 4.3.2
mikutter avatarmikutter[U][DM] 3 Graph - 4.1.3+dfsg1-1 5.0.4+dfsg1-2
AUTORM
- 5.0.4+dfsg1-2
2 bugs
Git failed
F
--
19 5.0.5
pry[U][DM] - Graph - 0.13.1-1 0.13.1-3 - 0.13.1-3
-
Git 


FTBFS
112 0.14.2
rabbit avatarrabbit[U][DM] - Graph - 3.0.0-4 3.0.0-5 3.0.2-1 - 3.0.2-1
-
Git 
S T U X
failfail
16 3.0.3
rabbiter avatarrabbiter[U][DM] - Graph - 2.0.4-3 2.0.4-6 - 2.0.4-6
-
Git 
2.0.4-6+1
X
--
5 2.0.4
rail[DM] - Graph - 1.2.14-2 - 1.2.14-2
-
Git !2
1.2.14-1

--
1 1.2.14
rake-compiler[U][DM] - Graph - 1.1.1-1 1.2.1-1 1.2.5-1 - 1.2.1-1
-
Git 

MA

40 1.2.5
rttool[U][DM] - Graph - 1.0.3.0-6.1 1.0.3.0-7 - 1.0.3.0-7
-
Git 

MA

20 1.0.3.0
ruby-bacon[U][DM] - Graph - 1.2.0-6.1 - 1.2.0-6.1
-
Git failed
1.2.0-7
S T U
MA
-
8 1.2.0
ruby-bluefeather[U][DM] - Graph - 0.41-5.1 0.41-7 - 0.41-7
-
Git 

MA

3 0.41
ruby-classifier[U][DM] - Graph - 1.3.4-4 - 1.3.4-4
-
Git 
1.3.4-5
S T U

20 1.3.5
ruby-classifier-reborn[U][DM] - Graph - 2.2.0-2 2.2.0-3 - 2.2.0-3
-
Git 


360 2.3.0
ruby-colorator[U][DM] - Graph - 1.1.0-3 1.1.0-4 - 1.1.0-4
-
Git 

MA

368 1.1.0
ruby-commander[U][DM] - Graph - 4.5.2-1 4.6.0-1 4.6.0-2 - 4.6.0-1
-
Git 


15 4.6.0
ruby-delayer avatarruby-delayer[U][DM] - Graph - 1.1.2-1 1.2.1-1 - 1.2.1-1
-
Git 
1.2.1-1+1

MA

23 1.2.1
ruby-delayer-deferred avatarruby-delayer-deferred[U][DM] - Graph - 2.2.0-1 - 2.2.0-1
-
Git 
2.2.0-1+6
S T U

21 2.2.0
ruby-directory-watcher[U][DM] - Graph - 1.5.1-3.1 - 1.5.1-3.1
-
Git 
1.5.1-4
S T U
MA
--
10 1.5.1
ruby-diva avatarruby-diva[U][DM] - Graph - 1.0.2-1 2.0.1-1 - 2.0.1-1
-
Git 
2.0.1-1+1


21 2.0.1
ruby-eim-xml[U][DM] - Graph - 0.0.4-4.1 0.0.4-6 - 0.0.4-6
-
Git 


11 0.0.4
ruby-emot[U][DM] - Graph - 0.0.4-2 0.0.4-3 - 0.0.4-3
-
Git 


20 0.0.4
ruby-fast-stemmer[U][DM] - Graph - 1.0.2-2 1.0.2-3 - 1.0.2-3
-
Git 
1.0.2-4

S T U
MA

368 1.0.2
ruby-fastimage[U][DM] - Graph - 2.2.1-1 - 2.2.1-1
-
Git 
2.2.1-1+4
S T U

24 2.2.7
ruby-fftw3[U][DM] - Graph - 1.0.2-3 - 1.0.2-3
-
Git 
1.0.2-3+8



16 1.0.2
ruby-forwardable-extended[U] - Graph - 2.6.0-1.1 2.6.0-3 - 2.6.0-3
-
Git failed
2.6.0-3+1

MA

352 2.6.0
ruby-grib[U][DM] - Graph - 0.4.0-4 0.4.0-5 - 0.4.0-5
-
Git 

S T U

2 0.4.0
ruby-hdfeos5[U][DM] - Graph - 1.2-10 1.2-11 - 1.2-11
-
Git 
1.2-12

S T U

30 1.2
ruby-hikidoc[U][DM] - Graph - 0.1.0-2.1 0.1.0-3 - 0.1.0-3
-
Git 
0.1.0-3+1

MA

38 0.1.0
ruby-instance-storage avatarruby-instance-storage[U][DM] - Graph - 1.0.0-4 - 1.0.0-4
-
Git 
1.0.0-4+6
S T U
MA

21 2.0.0
ruby-jekyll-coffeescript avatarruby-jekyll-coffeescript[U][DM] 1 Graph 1 1.2.2-2 -
Excuse
1.2.2-3 - 1.2.2-3
-
Git 


-
165 1.2.2
ruby-jekyll-feed avatarruby-jekyll-feed[U][DM] 1 Graph - 0.15.1-1 0.17.0-1 - 0.17.0-1
-
Git 


FTBFS
278 0.17.0
ruby-jekyll-gist avatarruby-jekyll-gist[U][DM] - Graph - 1.5.0-2 - 1.5.0-2
-
Git 
1.5.0-3
S T U

189 1.5.0
ruby-jekyll-paginate avatarruby-jekyll-paginate[U][DM] - Graph - 1.1.0-3 - 1.1.0-3
-
Git 
1.1.0-4
S T U

187 1.1.0
ruby-jekyll-sass-converter avatarruby-jekyll-sass-converter[U][DM] - Graph - 1.5.2-2 2.2.0-1 - 2.2.0-1
1 bug
Git 


368 2.2.0
ruby-jekyll-test-plugin avatarruby-jekyll-test-plugin[U] - Graph - 0.1.0-1.1 0.2.0-1 - 0.2.0-1
-
Git 

MA

11 0.2.0
ruby-jekyll-test-plugin-malicious avatarruby-jekyll-test-plugin-malicious[U][DM] - Graph - 0.2.0-1.1 0.2.0-2 - 0.2.0-2
-
Git 

MA
--
11 0.2.0
ruby-jekyll-watch avatarruby-jekyll-watch[U][DM] 1 Graph - 2.2.1-1 - 2.2.1-1
-
Git 
2.2.1-2
S T U
--
367 2.2.1
ruby-kramdown[U][DM] - Graph - 2.3.0-5 2.4.0-2 - 2.4.0-2
-
Git failed


909 2.4.0
ruby-lapack[U][DM] - Graph - 1.8.1-1 1.8.2-1 - 1.8.2-1
-
Git 



15 1.8.2
ruby-mathml*[DM] - Graph - 0.14-5 - 0.14-5
-
Git failed
0.14-5+1
S T U
MA
-
8 0.14
ruby-memoist[U][DM] - Graph - 0.16.2-2 0.16.2-3 - 0.16.2-3
-
Git 


1038 0.16.2
ruby-mercenary avatarruby-mercenary[U][DM] - Graph - 0.3.6-2 0.4.0-1 - 0.4.0-1
-
Git 


371 0.4.0
ruby-method-source[U][DM] - Graph - 1.0.0-2 - 1.0.0-2
-
Git 
1.0.0-2+3

MA

569 1.0.0
ruby-moneta[U][DM] 2 Graph 1 1.0.0-9 1.5.2-1
AUTORM
- 1.5.2-1
-
Git 
1.5.2-1+1
S T U
failfail
FTBFS
49 1.6.0
ruby-mpi[U][DM] - Graph - 0.3.2-3 0.3.2-4 - 0.3.2-4
-
Git 


-()
1 0.3.2
ruby-multibitnums[U][DM] - Graph - 0.1.4-2 0.1.4-4 - 0.1.4-4
-
Git 

S T U

6 0.1.4
ruby-narray[U][DM] - Graph - 0.6.1.2-3 0.6.1.2-4 - 0.6.1.2-4
-
Git 
0.6.1.2-4+2

S T U
--
128 0.6.1.2
ruby-narray-miss[U][DM] - Graph - 1.4.0-3 1.4.0-4 - 1.4.0-4
-
Git 
1.4.0-5

-()
37 1.4.0
ruby-net-irc[U][DM] - Graph - 0.0.9-3.1 - 0.0.9-3.1
-
Git
0.0.9-4WARN
S T U
MA
-(fail)
6 0.0.9
ruby-netcdf[U][DM] - Graph - 0.7.2-5 0.8.0-3 - 0.8.0-3
-
Git 
0.8.0-4



34 0.8.0
ruby-notify[U][DM] - Graph - 0.5.2-2.1 0.5.2-3 - 0.5.2-3
-
Git 

--
70 0.5.2
ruby-numru-misc[U][DM] - Graph - 0.1.2-2.1 0.1.2-3 - 0.1.2-3
-
Git 

--
13 0.1.2
ruby-numru-units[U][DM] - Graph - 1.9.0-1.1 1.9.0-2 - 1.9.0-2
-
Git 


13 1.9.0
ruby-ole[U][DM] - Graph - 1.2.12.2-1 1.2.12.2-2 - 1.2.12.2-2
-
Git 

MA

22 ERROR
ruby-parslet[U][DM] - Graph - 1.8.2-3 1.8.2-4 - 1.8.2-4
-
Git 


88 2.0.0
ruby-pathutil[U] - Graph - 0.16.1-1.1 0.16.1-2.1 - 0.16.1-2.1
-
Git 
0.16.1-2


352 0.16.2
ruby-pgplot*[DM] 1 Graph - - 0.2.0-3 - 0.2.0-3
-
Git 
0.2.0-4


--
FTBFS
3 0.2.0
ruby-pluggaloid avatarruby-pluggaloid[U][DM] - Graph - 1.5.0-1 1.7.0-1 - 1.7.0-1
-
Git 


21 1.7.0
ruby-posix-spawn[U][DM] - Graph - 0.3.13-3 - 0.3.13-3
-
Git 
0.3.13-4

S T U

181 0.3.15
ruby-rack[U][DM] 2 Graph - 2.1.4-3 2.2.6.4-1 2.2.7-1 3.0.8-1
Excuse
2.2.4-3
1 bug
Git failed
2.2.7-1



2842 3.0.8
ruby-rack-test[U][DM] - Graph - 0.7.0-1.1 2.0.2-2 - 2.0.2-2
-
Git 

MA

670 2.1.0
ruby-redcarpet[U][DM] - Graph - 3.5.1-1 3.6.0-1 - 3.5.1-1
-
Git 



608 3.6.0
ruby-rouge[U][DM] - Graph - 3.21.0-1
3.28.0-1~bpo11+1
3.30.0-2 4.1.3-1 - 4.1.2-1
-
Git 

MA
()
1016 4.1.3
ruby-sdl[U][DM] 1 Graph - 2.2.0-1 2.2.0-2 - 2.2.0-2
-
Git 

S T U X
--
90 2.2.0
ruby-simple-oauth[U][DM] - Graph - 0.3.1-2.1 0.3.1-3 - 0.3.1-3
-
Git 

MA
-()
41 0.3.1
ruby-sinatra[U][DM] 1 Graph - 2.0.8.1-2 3.0.5-3 - 3.0.5-3
-
Git 

MA

519 3.1.0
ruby-slop[U][DM] - Graph - 4.6.2-1.1 4.9.1-1 - 4.9.1-1
-
Git 
4.9.1-1+1

MA

27 4.10.1
ruby-stringex[U][DM] - Graph - 2.8.5-1 2.8.5-4 - 2.8.5-4
-
Git 


214 2.8.6
ruby-test-unit-rr avatarruby-test-unit-rr[U][DM] - Graph - 1.0.5-3.1 1.0.5-4 - 1.0.5-4
-
Git 
S T U

FTBFS
3 1.0.5
ruby-tilt[U][DM] - Graph - 2.0.10-1 2.0.11-2 - 2.0.11-2
-
Git 

MA

1134 2.0.11
ruby-toml[U][DM] - Graph - 0.2.0-3.1 0.2.0-4 - 0.2.0-4
-
Git 


74 0.3.0
ruby-twitter-oauth[U][DM] - Graph - 0.4.94-4.1 0.4.94-5 - 0.4.94-5
-
Git 

--
FTBFS
6 0.4.94
ruby-typed-array[U][DM] - Graph - 0.1.2-7 0.1.2-8 - 0.1.2-8
-
Git 
0.1.2-8+1

MA

23 0.1.2
ruby-unf-ext[U][DM] - Graph - 0.0.7.6-1 0.0.7.7-1 - 0.0.7.7-1
-
Git 
0.0.7.7-1+1

S T U

2427 0.0.8.2.beta
ruby-xdg[U] - Graph - 2.2.3-1.1 - 2.2.3-1.1
-
Git 
2.2.3-2
S T U
MA

467 7.1.1
tdiary avatartdiary[U][DM] - Graph - 5.1.5-1 5.2.3-2 - 5.2.3-2
-
Git 


FTBFS
15 5.2.4
tdiary-contrib avatartdiary-contrib[U][DM] - Graph - 5.1.5-1 5.2.3-1 - 5.2.3-1
-
Git 
F
--
9 5.2.4
tdiary-style-gfm avatartdiary-style-gfm[U][DM] - Graph - 1.2.0-1 1.2.0-2 - 1.2.0-2
-
Git 


3 1.2.0
tdiary-style-rd avatartdiary-style-rd[U][DM] - Graph - 0.0.3-4 0.0.3-5 - 0.0.3-5
-
Git 

--
3 0.0.3
tdiary-theme avatartdiary-theme[U][DM] - Graph - 5.1.5-1 5.2.3-1 - 5.2.3-1
-
Git 

--
15 5.2.4
tmuxinator[U][DM] - Graph - 2.0.2-1 3.0.5-1 - 3.0.5-1
-
Git failed
3.0.5-1+1


464 3.0.5
xdvik-ja[DM] 6 Graph - 22.87.05+j1.42-2 - 22.87.05+j1.42-2
-
Git !2 
22.87.06+j1.42-1

X
--
50 22.87.06

Owned WNPP bugs (2)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
milter-manager[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -
ruby-idn[ITP] - Graph - - - - Buildd
Logs
-
--
-
- -

Back to main page

Display configuration:
You need to allow cookies if you want the configuration to be stored. If not, remember/bookmark the right URL that will be provided after submitting changes. You can override the settings by providing an extra arg to the URL (e.g. &buildd=1 if you want to display the buildd column). These args will not change the custom settings you defined before (the cookie is not modified).
Co-maintained
(&comaint=)



Description
(&description=)


Bugs
(&bugs=)




Version
(&version=)






VCS
(&vcs=)


Ubuntu
(&ubuntu=)


Excuses
(&excuses=)


Binary Package
(&bin=)


Buildd
(&buildd=)



Lintian
(&lintian=)


Debcheck
(&problems=)


Piuparts
(&piuparts=)


CI
(&ci=)


Popcon
(&popc=)


Watch
(&watch=)


Section
(&section=)


Ordering
(&ordering=)



Uploads
(&uploads=)


Additionally show packages: uploaders:

Help (click to collapse)
The description of the package is available as mouseover title from the package name.
An asterisk (*) indicates the presence of co-maintainers (Uploaders: control field)
Blue packages are co-maintained by this developer
The 'Bugs' columns display the real number of bugs. If there are merged bugs, the total is in parentheses
Version columns are color-coded, mouseover titles show more information:
 Cyan: package in stable
 Red: package in stable security (not shown if also in stable)
 Dark blue: package in stable proposed updates (not shown if also in stable security)
 Light blue: package pending for stable proposed updates (not shown if also in stable security)
 Dark purple: package on backports
 Purple: testing version
 Green: unstable version
 Red: non-maintainer upload
 Grey: version in new
 Orange: version in incoming
 Light Red: version in delayed
Ubuntu column:
  green: Ubuntu version is in sync with version in unstable
  magenta: Ubuntu version is greater than version in unstable
  navy blue: Ubuntu version is lower than version in unstable
The 'Popcon' column displays the maximal install count for any binary in the source package
Watch column:
  green: upstream found version is in sync with version in unstable/experimental
  magenta: upstream found version is greater than version in unstable
  navy blue: upstream found version is lower than version in unstable (a bug in the watch file?)
  Error: uscan had problems following the watch file
The 'pending uploads' section shows packages uploaded/Changed-By this developer in incoming, new, and delayed
The 'uploads' sections show all packages in the archive signed by this developer's key (NMUs, sponsored, QA uploads)

Updated: general information: Sun Oct 1 09:45:41 UTC 2023, projectb: Sun Oct 1 13:15:12 UTC 2023, bugs: Sun Oct 1 13:04:02 UTC 2023. Time needed to generate page: 0.19s
Git repository | Report problems with DDPO to the qa.debian.org pseudopackage.