Packages overview for Thomas Goirand

Thomas Goirand <zigo@debian.org> — Bugs: open - RC - all - submitted - usertags - WNPP - Graph — Reports: Dashboard - Buildd - Lintian - Debtags - Piuparts - Janitor - Contributions - Repology - Portfolio

main (699)

Source Package Bugs Version Ubuntu VCS Buildd Lintian Deb
check
Piu
parts
CI Popcon Watch
All RC oldstable stable testing unstable exp E+W Rep
alembic[U] - Graph - 1.4.3-1 1.8.1-2 1.13.1-4 - 1.13.1-4
-
Git 
X

- 1.13.2
aodh avataraodh[U] - Graph - 11.0.0-2 15.0.0-3 18.0.0-2
AUTORM
- 1:18.0.0-0u1
-
Git 
S T U X

- 18.0.0
automysqlbackup 10 Graph - 2.6+debian.4-3+deb11u1 2.6+debian.4-4 - 2.6+debian.4-4
11 bugs
Git !1
X
--
- 2.5
auxilium[U] - Graph - - 0.0.26 - 0.0.26
-
Git

MA
--
- -
bandit[U] 1 Graph - 1.6.2-1 1.6.2-2 1.7.8-1
AUTORM
- 1.7.8-1
-
Git
X
--
- 1.7.9
barbican avatarbarbican[U] - Graph - 1:11.0.0-3+deb11u1 1:15.0.1-2 1:18.0.0-1
AUTORM
- 2:18.0.0-0u1
1 bug
Git failed
X
MA

FTBR
- 18.0.0
barbican-tempest-plugin[U] - Graph - 1.1.0-2 1.7.0-1 4.0.0-2
AUTORM
- 4.0.0-2
-
Git !2 failed
X
--
- 4.0.0
ceilometer[U] - Graph - 1:15.0.0-3 1:19.0.0-3 1:22.0.0-1
AUTORM
- 2:22.0.0-0u2
11 bugs
Git !1 failed
S T U X
MA

- 22.0.0
ceilometer-instance-poller[U] - Graph - - 0.1.5-1 0.1.10-1
AUTORM
- 0.1.10-1
-
Git
UNREL
X
--
- -
ceph avatarceph[U] 18 Graph - 14.2.21-1 16.2.11+ds-2 18.2.3+ds-3 - 19.2.0~git20240301.4c76c50-0u7
26 bugs (1 patch)
Git !2
18.2.3+ds-4

S T U F
MA

FTBR
- 19.1.0
ceph-tools[U] - Graph - - 0.0.28 - 0.0.28
-
Git
0.0.37
X
--
- -
cinder avatarcinder[U] 2 Graph - 2:17.0.1-1+deb11u1 2:21.1.0-3 -
Excuse
2:24.0.0-3 - 2:24.0.0-0u1
7 bugs
Git !1 failed
2:24.0.0-4
S U X
MA
-fail
-
- 24.1.0
cinder-tempest-plugin[U] - Graph - 1.2.0-2 1.7.2-1 1.12.0-2
AUTORM
- 1.12.0-2
-
Git !1 
X
--
- 1.14.0
cloud-init[U] 11 Graph - 20.4.1-2+deb11u1
22.2-1~bpo11+1
22.4.2-1+deb12u1 24.2-1 - 24.2-0u1
68 bugs (6 patches)
Git !1 failed
S T U X
--
- 24.2
cloud-init-22.4.2[U] - Graph - 22.4.2-2~deb11u1 - - - Buildd
Logs

--
-
- -
cloud-initramfs-tools[U] 4 Graph 1 0.18.debian8 0.18.debian13 - 0.49
11 bugs (1 patch)
Git !5
ERROR
S T U X
--
- -
cloud-utils[U] 2 Graph - 0.31-2 0.33-1 - 0.33-1
3 bugs
Git !1
X

- 0.33
cloudkitty avatarcloudkitty[U] - Graph - 13.0.0-6 17.0.0-3 20.0.0-2
AUTORM
- 20.0.0-1u2
1 bug
Git failed
ERROR
X

FTBFS
- 20.0.0
cloudkitty-dashboard avatarcloudkitty-dashboard[U] - Graph - 11.0.0-2 15.0.0-1 18.0.0-1
AUTORM
- 18.0.0-1
-
Git !1 failed
X
--
- 18.0.0
cloudkitty-tempest-plugin[U] - Graph - 2.1.0-2 2.6.0-1 2.9.0-2
AUTORM
- 2.9.0-2
-
Git !1 
X
--
- 3.0.0
data-csv-clojure[U] - Graph - 1.0.0-1 - 1.0.0-1
-
Git
1.0.0-2


- 1.0.0
data-json-clojure[U] - Graph - 1.0.0-1 2.4.0-2 - 2.4.0-2
-
Git 


- 2.5.0
debian-cloud-images[U] - Graph - - 0.0.6 0.0.8 - - Git #33 !4 
0.0.7+105
X
--
- -
debpear[U] 2 Graph 1 0.5 0.5+nmu1 -
Excuse
0.5+nmu1 - 0.5+nmu1
-
Git
ERROR
X
--
-
- -
designate avatardesignate[U] - Graph - 1:11.0.0-2 1:15.0.0-4 1:18.0.0-4
AUTORM
- 1:18.0.0-0u1
4 bugs
Git 
X
MA
()
FTBR
- 18.0.0
designate-dashboard[U] - Graph - 11.0.0-2 15.0.0-1 18.0.0-1
AUTORM
- 18.0.0-0u1
4 bugs
Git failed
X
--
- 18.0.0
designate-tempest-plugin[U] - Graph - 0.9.0-2 0.14.0-1 0.22.0-2
AUTORM
- 0.22.0-2
-
Git !1
X
--
- 0.22.0
designate-tlds[U] - Graph - - 0.1.0-2
AUTORM
- 0.1.0-2
-
Git
X
--
- -
django-classy-tags[U] - Graph - 1.0.0-2 4.0.0-1 4.1.0-1 - 4.1.0-1
-
Git
X

- 4.1.0
django-oauth-toolkit[U] - Graph - 1.3.3-1 1.7.0-2 2.4.0-1 - 2.4.0-1
-
Git 
X

- 2.4.0
django-pagination[U] - Graph - 1.0.7-4 1.0.7-6 - 1.0.7-6
1 bug
Git
X
--
- 1.0.7
django-paintstore[U] - Graph - 0.2-4 0.2-6 - 0.2-6
-
Git
X
--
- 0.2
django-picklefield[U] - Graph - 3.0.1-1 3.1.0-1 3.2.0-1 - 3.2.0-1
1 bug
Git 
X

- 3.2.0
django-pipeline[U] 1 Graph - 1.6.14-3 1.6.14-6 -
Excuse
3.0.0-2 - 3.0.0-2
-
Git failed
3.0.0-1+1
X
-fail
-
- 3.0.0
django-sekizai[U] - Graph - 2.0.0-2 4.0.0-3 4.1.0-1 - 4.1.0-1
-
Git
X

- 4.1.0
dtc 19 Graph 10 - 0.35.5-1
Excuse
- Git
ERROR
X
--
-
- ERROR
dynamic-motd[U] 2 Graph 1 -
Excuse
0.04-1 - 0.04-1
-
Git
0.04-2
F
--
-
- 0.05
extrepo-data* 6 Graph - -
1.0.2~bpo11+1
1.0.3+deb12u1 1.0.4 - 1.0.4
-
Git #13 !3 failed
extrepo-data-1.0.4+67

MA
--
- -
flask avatarflask[U] 1 Graph - 1.1.2-2+deb11u1
2.0.1-4~bpo11+1
2.2.2-3 3.0.3-1 - 3.0.3-1u1
-
Git
X

- 3.0.3
fonts-materialdesignicons-webfont[U] 1 Graph - 1.6.50-3 - 1.6.50-3
-
Git !2
1.6.50-2

--
- ERROR
fonts-roboto-fontface[U] 1 Graph - 0.5.0-3 - 0.5.0-3
-
Git !1

--
- ERROR
freezer[U] - Graph - 9.0.0-2 13.0.0-2 - - - Buildd
Logs
X
(fail)
-
- -
freezer-api[U] - Graph - 9.0.0-2 13.0.0-2 - - - Buildd
Logs

(fail)
-
- -
freezer-web-ui[U] - Graph - 9.0.0-2 13.0.0-1 15.0.0-1
AUTORM
- 15.0.0-1
-
Git !1 
X

- 15.0.0
gf-complete[U] 1 Graph - 1.0.2+2017.04.10.git.ea75cdf-3 1.0.2+2017.04.10.git.ea75cdf-9 1.0.2+2017.04.10.git.ea75cdf-9.1 - 1.0.2+2017.04.10.git.ea75cdf-9.1
1 bug
Git !1
1.0.2+2017.04.10.git.ea75cdf-9


--
- -
git-review[U] - Graph - 1.28.0-2 2.3.1-1 2.3.1-3 - 2.3.1-3
6 bugs (1 patch)
Git 
X

- 2.4.0
glance avatarglance[U] - Graph - 2:21.0.0-2+deb11u1 2:25.1.0-2 2:28.0.1-3+deb12u1
Excuse
AUTORM
2:28.0.1-4 - 2:28.0.1-0u3
8 bugs (1 patch)
Git failed
X
MA

FTBR
- 29.0.0~b2
glance-tempest-plugin[U] - Graph - - 0.5.0-1 0.8.0-2
AUTORM
- 0.8.0-2
-
Git !1
X
--
- 0.9.0
gnocchi[U] 1 Graph - 4.4.0-1 4.4.2-2 4.5.0-6
AUTORM
- 4.6.0-0u2
15 bugs
Git 
S T U X
--
- 4.6.2
golang-github-aws-smithy-go[U] - Graph - - 1.13.3-2
1.19.0-1~bpo12+1
1.20.2-2 -
1.20.2-2
1.20.2-2
-
Git


- 1.20.3
golang-github-blynn-nex[U] 1 Graph 1 -
Excuse
0.0.0+git.2021.03.30.1a3320dab9-2 - 0.0.0+git.2021.03.30.1a3320dab9-2
-
Git
ERROR


MA
--
-
- 0.0.26
golang-github-chappjc-logrus-prefix[U] - Graph - - 0.0.0+git.20180227.3a1d648-1 - 0.0.0+git.20180227.3a1d648-1
-
Git 
X

- 0.0.0+git.20180227.3a1d648
golang-github-cockroachdb-datadriven[U] - Graph - - 1.0.2-6 - 1.0.2-6
-
Git failed


- 1.0.2
golang-github-coredhcp-coredhcp[U] - Graph - - 0.0.0+git.20220602.a2552c5-2 - 0.0.0+git.20220602.a2552c5-2
-
Git 

F

- 0.0.0+git.20240709.bd8c808
golang-github-coreos-discovery-etcd-io[U] 1 Graph - 2.0.0+git2019.04.19.git.78fb45d3c9-4 - 2.0.0+git2019.04.19.git.78fb45d3c9-4
-
Git !2
2.0.0+git2019.04.19.git.78fb45d3c9-5

X
--
- 2
golang-github-d-tux-go-fstab[U] - Graph - - 0.0.0+git.2014.12.04.eb4090f265-3 - 0.0.0+git.2014.12.04.eb4090f265-3
-
Git
ERROR

MA
--
- ERROR
golang-github-etcd-io-gofail[U] - Graph - - 0.0.0+git.2022.09.25.d0d2a96a6e-4 0.1.0-1 - 0.1.0-1
-
Git


--
- 0.2.0
golang-github-felixge-httpsnoop[U] - Graph - -
1.0.3-3~bpo12+1
1.0.3-3 -
1.0.3-3
1.0.3-3
-
Git 


- 1.0.4
golang-github-form3tech-oss-jwt-go[U] 2 Graph 2 -
Excuse
3.2.3-2 - 3.2.3-2
-
Git 

MA
-
-
- 4.0.0-preview1
golang-github-go-logr-stdr[U] - Graph - - 1.2.2-3 -
1.2.2-3
1.2.2-3
-
Git 


- 1.2.2
golang-github-grpc-ecosystem-grpc-gateway.v2[U] - Graph - - 2.11.3-2
Excuse
- Git 
2.11.3-1+6

--
-
- 2.20.0
golang-github-iancoleman-strcase[U] - Graph - - 0.2.0-3 - 0.2.0-3
-
Git
ERROR

MA
--
- ERROR
golang-github-libvirt-libvirt-go-xml[U] - Graph - -
Excuse
7.4.0-1 - 7.4.0-1
-
Git
ERROR

MA
--
-
- ERROR
golang-github-rsc-devweb[U] - Graph - 0.0.0+2016.01.15.git.29cc9e1b05-2 - 0.0.0+2016.01.15.git.29cc9e1b05-2
-
Git !1


--
- ERROR
golang-github-x-cray-logrus-prefixed-formatter[U] - Graph - - 0.5.2-2 - 0.5.2-2
-
Git
ERROR

MA
--
- ERROR
golang-opentelemetry-contrib[U] - Graph - - 0.42.0-1 -
0.42.0-1
0.42.0-1
-
Git 
X

- 0.53.0
golang-opentelemetry-proto[U] - Graph - - 0.19.0-1
Excuse
- Git 

--
-
- 1.28.0
graphite-carbon[U] - Graph - 1.1.7-1 1.1.7-1.1 1.1.10-1 - 1.1.10-1
4 bugs
Git
1.1.10-1+2
X
--
- 1.1.10
graphite-web[U] 1 Graph - -
1.1.8-1.1~bpo11+1
1.1.8-2 1.1.10-6 - 1.1.10-6
5 bugs
Git
X

- 1.1.10
haproxy-cmd[U] - Graph - -
0.0.5~bpo12+1
0.0.5
AUTORM
- 0.0.5
-
Git
X
--
- -
heat avatarheat[U] - Graph - 1:15.0.0-4 1:19.0.0-3 1:22.0.0-2
Excuse
AUTORM
1:22.0.0-3 - 1:22.0.0-0u1
6 bugs
Git !1 failed
X
MA
()
- 22.0.1
heat-cfntools[U] - Graph - 1.4.2-2.1 1.4.2-3 - - - Buildd
Logs

--
-
- -
heat-dashboard avatarheat-dashboard[U] - Graph - 4.0.0-2 8.0.0-1 11.0.0-1
AUTORM
- 11.0.0-0u1
1 bug
Git !1 
X

- 11.0.0
heat-tempest-plugin[U] - Graph - 1.1.0-2 1.6.0-1 2.1.0-2
AUTORM
- 2.1.0-2
-
Git 
X
--
- 2.2.0
horizon avatarhorizon[U] 3 Graph - 3:18.6.2-5+deb11u2 3:23.0.0-5+deb12u1 3:24.0.0-2
AUTORM
- 4:24.0.0-0u3
27 bugs
Git failed
3:24.0.0-3
X
MA
fail
- 24.0.0
ifupdown-ng[U] 3 Graph - - 0.11.4~rc1-1 0.12.1-5.1 - 0.12.1-5.1
-
Git
0.12.1-5


()
FTBFS
- 0.12.1
ikvswitch[U] - Graph - - 0.0.8
AUTORM
- 0.0.8
-
Git
T U X
--
- -
ilorest[U] - Graph - - 3.6.0.0-2 3.6.0.0-3 - 3.6.0.0-3
-
Git
X
--
- ERROR
ironic avatarironic[U] - Graph - 1:16.0.3-1 1:21.1.0-3 1:24.1.1-3
AUTORM
- 1:24.1.1-0u1
2 bugs
Git failed
S T U X
MA

FTBR
- 25.0.0
ironic-inspector avatarironic-inspector[U] - Graph - 10.4.1-1 11.1.0-2 12.1.0-2
AUTORM
- 1:12.1.0-0u1
2 bugs
Git failed
X

- 12.2.0
ironic-python-agent[U] - Graph - - 9.11.0-3
AUTORM
- 9.1.0-1u1
2 bugs
Git !1 failed
T U X

- 9.12.0
ironic-tempest-plugin[U] - Graph - 2.1.0-2 2.5.0-1 2.9.0-2
AUTORM
- 2.9.0-2
-
Git !1 
X
--
- 2.10.0
ironic-ui avatarironic-ui[U] - Graph - 4.2.0-3 6.0.0-2 6.3.0-2
AUTORM
- 6.3.0-0u1
-
Git !1 
X
--
- 6.3.0
jenkins-job-builder[U] 1 Graph - 3.8.0-1 3.11.0-6
AUTORM
- 3.11.0-6
-
Git !1 
X
failfail
FTBFS
- 6.4.1
jerasure[U] - Graph - 2.0.0+2017.04.10.git.de1739cc84-2 - 2.0.0+2017.04.10.git.de1739cc84-2
-
Git


--
- -
jruby[U] 3 Graph - - 9.3.9.0+ds-8 9.4.6.0+ds-1.1 - 9.4.6.0+ds-1.1u1
5 bugs
Git
9.4.6.0+ds-1


FTBFS
- 9.4.8.0
kazoo[U] - Graph - 2.7.0-4 2.8.0-2 2.9.0-2 - 2.9.0-2
-
Git !1
2.8.0-2
S T U X
(fail)
- 2.10.0
keystone avatarkeystone[U] 4 Graph - 2:18.0.0-3+deb11u1 2:22.0.0-2 2:25.0.0-2
AUTORM
- 2:25.0.0-0u1
12 bugs
Git failed
X

FTBR
- 25.0.0
keystone-tempest-plugin[U] - Graph - 0.5.0-2 0.10.0-2 0.14.0-2
AUTORM
- 0.14.0-2
-
Git 
X
--
- 0.16.0
kombu[U] - Graph - 5.0.2-3 5.2.4-1 5.3.7-2 - 5.3.7-2
-
Git 
X

- 5.3.7
lenovolegionlinux 1 Graph 1 -
Excuse
0.0.10+ds-2 - 0.0.10+ds-2
-
Git !1 failed
U X
-fail
-
- 0.0.13
libapache-mod-log-sql 6 Graph - 1.100-16.3 - 1.100-16.3
3 bugs (1 patch)
Git
ERROR

X
--
- ERROR
liberasurecode[U] - Graph - 1.6.2-1 1.6.3-1 - 1.6.3-1
1 bug
Git !1

S T U
MA

- 1.6.3
liberator-clojure[U] - Graph - 0.15.3-1 - 0.15.3-1
-
Git failed
0.15.3-2


- 0.15.3
libjs-angular-file-upload[U] - Graph - 12.0.4+dfsg1-2.1 12.2.13+dfsg-2 - 12.2.13+dfsg-2
-
Git 

--
- 12.2.13
libjs-angular-gettext[U] - Graph - 2.3.8-2.1 - 2.3.8-2.1
-
Git
2.3.8-2WARN

--
- 2.4.2
libjs-angular-schema-form[U] 1 Graph - 0.8.13-1.1 - 0.8.13-1.1
-
Git
0.8.13-2WARN

--
- 0.8.13
libjs-angularjs-smart-table[U] - Graph - 1.4.13-1.1 1.4.13-2 - 1.4.13-2
-
Git 

--
- 2.1.11
libjs-autonumeric[U] 1 Graph - 1.9.12-1.1 - 1.9.12-1.1
-
Git
1.9.12-2WARN

MA
--
- -
libjs-backbone-deep-model[U] - Graph - 0.10.4-3.1 - 0.10.4-3.1
-
Git
0.10.4-4WARN

MA
--
- 0.10.4
libjs-backbone.stickit[U] - Graph - 0.7.0-2.1 - 0.7.0-2.1
-
Git
0.7.0-3WARN

MA
--
- 0.9.2
libjs-bootswatch[U] 4 Graph - 3.3.7+dfsg2-1.1 - 3.3.7+dfsg2-1.1
-
Git
3.3.7+dfsg2-2WARN

MA
--
- ERROR
libjs-cocktail[U] - Graph - 0.5.7-3.1 - 0.5.7-3.1
-
Git
0.5.7-4WARN

MA
--
- 0.5.10
libjs-edit-area - Graph - 0.8.2-1.1 0.8.2-2 - 0.8.2-2
-
-
MA
--
- 0_8_2
libjs-jquery-hotkeys[U] 2 Graph - 0~20130707+git2d51e3a9+dfsg-2.1 - 0~20130707+git2d51e3a9+dfsg-2.1
-
Git
0.2.0-2WARN
X
MA
--
- -
libjs-jquery-isonscreen[U] - Graph - 1.2.0-1.1 - 1.2.0-1.1
-
Git
1.2.0-2WARN

MA
--
- -
libjs-jquery.quicksearch[U] - Graph - 2.0.4-1.1 - 2.0.4-1.1
-
Git
2.0.4-2WARN

MA
--
- 2.4.0
libjs-jsencrypt[U] - Graph - 2.3.0+dfsg2-2 2.3.0+dfsg2-3 - 2.3.0+dfsg2-3
-
Git 
2.3.0+dfsg2-4

--
- 3.3.2
libjs-lrdragndrop[U] 1 Graph - 1.0.2-2.1 - 1.0.2-2.1
-
Git
1.0.2-3WARN

--
- 1.0.2
libjs-magic-search[U] - Graph - 0.2.5-1.1 - 0.2.5-1.1
-
Git
0.2.5-2WARN

--
- 0.2.5
libjs-objectpath[U] - Graph - 1.2.1-2.1 - 1.2.1-2.1
-
Git
ERROR

MA
--
- -
libjs-require-css[U] - Graph - 0.1.10+ds-1 0.1.10+ds-2.1 - 0.1.10+ds-2.1
-
Git
0.1.10+ds-3

--
- 0.1.10
libjs-requirejs-text[U] 1 Graph - 2.0.12-1.1 - 2.0.12-1.1
-
Git
2.0.12-2WARN

MA
--
- 2.0.16
libjs-spin.js[U] - Graph - 1.2.8+dfsg2-1.1 - 1.2.8+dfsg2-1.1
-
Git
1.2.8+dfsg2-2WARN

MA
--
- -
libjs-term.js[U] 1 Graph - 0.0.7-2 0.0.7-4 - 0.0.7-4
-
Git 

--
- 0.0.7
libjs-tv4[U] 1 Graph - 1.2.7+dfsg1-2.1 - 1.2.7+dfsg1-2.1
-
Git
1.2.7+dfsg1-3WARN

MA
--
- -
libjs-twitter-bootstrap-datepicker[U] - Graph - 1.3.1+dfsg1-4.1 - 1.3.1+dfsg1-4.1
-
Git
1.3.1+dfsg1-5

MA
--
- 1.3.1
libjs-twitter-bootstrap-wizard[U] - Graph - 1.0.0+dfsg1-2.1 - 1.0.0+dfsg1-2.1
-
Git
ERROR

MA
--
- 1.4.2
libmime-util-java[U] - Graph - 2.1.3-3 - 2.1.3-3
-
Git
WARN

--
FTBR
- 2.1.3
libnatpmp* - Graph - 20150609-7.1 20230423-1.2 - 20230423-1.2
-
Git failed
18× T U X
--
- 20230423
librarian-puppet-simple[U] - Graph - 0.0.5-4 - 0.0.5-4
1 bug
Git
S T U X
--
- -
lshw[U] 31 Graph - 02.18.85-0.7
02.19.git.2021.06.19.996aaad9c7-2~bpo11+1
02.19.git.2021.06.19.996aaad9c7-2 - 02.19.git.2021.06.19.996aaad9c7-2u1
49 bugs (1 patch)
Git !3 failed

F
--
- 02.20
lz4tools[U] - Graph - 1.3.1.1-1.1 1.3.1.1-5 - 1.3.1.1-5
-
Git !2

X
--
- ERROR
magnum avatarmagnum[U] 1 Graph 1 11.0.0-1 15.0.1-4 -
Excuse
18.0.0-1 - 18.0.0-0u1
25 bugs
Git !1 failed
X
fail
-
- 18.0.0
magnum-cluster-api[U] - Graph - -
Excuse
0.16.0-1 - 0.16.0-1
-
Git
ERROR
X
--
-
- ERROR
magnum-tempest-plugin[U] - Graph - 1.1.0-2 1.7.0-1 2.3.0-2
AUTORM
- 2.3.0-2
-
Git 
X
--
- 2.4.0
magnum-ui avatarmagnum-ui[U] - Graph - 7.0.0-2 11.0.0-1 14.0.0-1
AUTORM
- 14.0.0-0u1
3 bugs
Git 
X

- 14.0.0
manila avatarmanila[U] - Graph - 1:11.0.0-2 1:15.1.0-2 1:18.1.0-2
AUTORM
- 1:18.0.1-0u2
5 bugs
Git failed
T U X
MA

FTBR
- 18.1.0
manila-tempest-plugin[U] - Graph - 1.2.0-2 1.10.0-1 2.2.0-2
AUTORM
- 2.2.0-2
-
Git !2 
X
--
- 2.3.0
manila-ui avatarmanila-ui[U] - Graph - 4.0.0-2 8.0.0-2 11.0.0-1
AUTORM
- 1:11.0.0-0u1
2 bugs
Git !1 
X
fail
- 11.0.0
masakari[U] - Graph - - 14.0.2-2 17.0.0-3
AUTORM
- 17.0.0-0u1
1 bug
Git
X
MA
()
FTBR
- 17.0.0
masakari-dashboard[U] - Graph - - 7.0.0-1 10.0.0-1
AUTORM
- 10.0.0-1
-
Git !1
X
--
- 10.0.0
masakari-monitors[U] - Graph - - 14.0.0-1.1 17.0.1-1
AUTORM
- 17.0.1-0u1
3 bugs
Git !2
X
MA

FTBR
- 17.0.1
migrate[U] 1 Graph 1 0.13.0-2 0.13.0-3 0.13.0-4
AUTORM
- 0.13.0-0u2
2 bugs
Git
X
--
- 0.13.0
minissdpd* 9 Graph - 1.5.20190824-1 1.6.0-1 1.6.0-2 - 1.6.0-2
-
Git 
1.6.0-1+1
18×

- 1.6.0
miniupnpc* - Graph - 2.2.1-1 2.2.4-1 2.2.6-1 2.2.8-1
Excuse
2.2.6-1
-
Git failed
2.2.8-2



S T U X
--
- 2.2.8
miniupnpd* 1 Graph - 2.2.1-1 2.3.1-1 2.3.7-1 - 2.3.7-1
-
Git 
19×
()
- 2.3.7
mistral avatarmistral[U] - Graph - 11.0.0-2 15.0.0-1 18.0.1-1
AUTORM
- 18.0.1-0u1
1 bug
Git !1 failed
X

FTBFS
- 18.0.1
mistral-dashboard avatarmistral-dashboard[U] - Graph - 11.0.0-2 15.0.0-2 18.0.0-1
AUTORM
- 18.0.0-1
-
Git !2 
X
fail
- 18.0.0
mistral-tempest-plugin[U] - Graph - 1.1.0-2 1.3.0-2 1.3.0-4
AUTORM
- 1.3.0-4
-
Git 
X
--
- 2.3.0
mlmmj[U] 3 Graph - 1.3.0-4 - 1.3.0-4
1 bug
Git

F
--
- ERROR
murano[U] - Graph - 1:10.0.0-1 1:14.0.0-3 - 1:16.0.0-0u1
5 bugs
- Buildd
Logs

(fail)
-
- -
murano-agent avatarmurano-agent[U] - Graph - 1:6.0.0-1 1:10.0.0-1 1:12.0.0-1.1
AUTORM
- 1:12.0.0-0u1
2 bugs
Git 
1:12.0.0-1
X

- 12.0.0
murano-dashboard[U] - Graph - 1:10.0.0-2 1:14.0.0-1 - 1:16.0.0-0u1
4 bugs
- Buildd
Logs

()
-
- -
murano-tempest-plugin[U] - Graph - 2.1.0-2 2.5.0-1 2.7.0-2
AUTORM
- 2.7.0-2
-
Git 
X
--
- 2.7.0
mysqmail 3 Graph - 0.4.9-10.2 0.4.9-10.3 -
Excuse
0.4.9-10.3 - - Git
ERROR

S U X
--
-
- ERROR
netifaces[U] - Graph - 0.10.9-0.2 0.11.0-2 - 0.11.0-2
2 bugs
Git

X
-(fail)
- 0.11.0
networking-bagpipe avatarnetworking-bagpipe[U] - Graph - 13.0.0-1 17.0.0-3 20.0.1-5
AUTORM
- 20.0.1-0u1
1 bug
Git failed
X
MA

- 20.0.1
networking-baremetal avatarnetworking-baremetal[U] - Graph - 3.0.0-1 6.0.0-2 6.3.0-4
AUTORM
- 6.3.0-0u1
-
Git failed
X

- 6.3.0
networking-bgpvpn avatarnetworking-bgpvpn[U] - Graph - 13.0.0-1 17.0.0-1 20.0.0-3
AUTORM
- 20.0.0-0u1
1 bug
Git !1 failed
X
MA

- 20.0.0
networking-generic-switch[U] - Graph - - 7.2.0-3
AUTORM
- 7.2.0-3
-
Git
X

- 7.3.0
networking-l2gw avatarnetworking-l2gw[U] - Graph - 1:17.0.1-1 1:19.0.0-1 1:20.0.0-2
AUTORM
- 1:20.0.0+git2024030809.c556d24d-0u1
-
Git
X

FTBFS
- 16.0.0
networking-mlnx[U] - Graph - 1:16.0.0-1 - 1:21.0.0+git2024030809.0a69b971-0u1
-
- Buildd
Logs

--
-
- -
networking-sfc avatarnetworking-sfc[U] - Graph - 11.0.0-1 15.0.0-1 18.0.0-3
AUTORM
- 18.0.0-0u1
-
Git failed
X

- 18.0.0
networkx[U] - Graph - 2.5+ds-2 2.8.8-1 3.2.1-4 - 3.2.1-4u1
1 bug
Git
X

- 3.3
neutron avatarneutron[U] 1 Graph - 2:17.2.1-0+deb11u1 2:21.0.0-7 2:24.0.0-2
Excuse
AUTORM
2:24.0.0-3 - 2:24.0.0-0u1
38 bugs
Git failed
S T U X
MA
-(fail)
- 25.0.0~b1
neutron-dynamic-routing avatarneutron-dynamic-routing[U] - Graph - 2:17.0.0-2 2:21.0.0-1.1 2:24.0.0-3
AUTORM
- 2:24.0.0-0u1
8 bugs
Git !1 failed
X

- 24.0.0
neutron-fwaas-dashboard[U] - Graph - 3.0.0-1 - - - Buildd
Logs

--
-
- -
neutron-ha-tool[U] - Graph - - 0.1.0-1
AUTORM
- 0.1.0-1
-
Git !1
X
--
- -
neutron-taas avatarneutron-taas[U] 2 Graph 1 7.0.0-1 10.0.0-1.1 -
Excuse
12.0.0-1 - 13.0.0-0u1
-
Git !2
X
--
(depwait)
- 16.0.0
neutron-tempest-plugin[U] - Graph - 1.2.0-2 2.0.0-2 2.7.0-3
AUTORM
- 2.7.0-3
-
Git failed
X
--
- 2.8.0
neutron-vpnaas avatarneutron-vpnaas[U] - Graph - 2:17.0.0-1 2:21.0.0-2 2:24.0.1-2
AUTORM
- 2:24.0.1-0u1
2 bugs
Git failed
X

- 24.0.1
neutron-vpnaas-dashboard avatarneutron-vpnaas-dashboard[U] - Graph - 3.0.0-2 7.0.0-1 10.0.0-2
AUTORM
- 10.0.0-0u1
-
Git !1 failed
X

- 24.0.1
nova avatarnova[U] 3 Graph - 2:22.0.1-2+deb11u1 2:26.1.0-4 -
Excuse
2:29.0.2-2 - 3:29.0.1-0u4
43 bugs (4 patches)
Git !1 failed
2:29.0.2-3
S U X
MA

-
- 29.1.0
novnc[U] 2 Graph - 1:1.0.0-3 1:1.3.0-1 -
Excuse
1:1.3.0-2 - 1:1.3.0-2
5 bugs (2 patches)
Git 
S U X
--
-
- 1.5.0
ntpstat[U] - Graph - 0.0.0.1-2 - 0.0.0.1-2
-
Git !1
0.0.0.1-3


--
- -
numberstation[U] 1 Graph - - 1.3.0-1 1.4.0-1 - 1.4.0-1
-
Git failed
S T U X

- 1.4.0
nusoap[U] - Graph - 0.9.5-3 0.9.5-3.1 - - - Buildd
Logs

--
-
- -
octavia avataroctavia[U] 1 Graph - 7.1.0-2 11.0.0-2 14.0.0-3
AUTORM
- 1:14.0.0-0u1
12 bugs (1 patch)
Git failed
X
MA
fail
FTBR
- 14.0.0
octavia-dashboard avataroctavia-dashboard[U] - Graph - 6.0.0-2 10.0.0-1 13.0.0-1
AUTORM
- 13.0.0-0u1
2 bugs
Git failed
X
--
- 13.0.0
octavia-tempest-plugin[U] - Graph - 1.5.0-2 2.0.0-1 2.6.0-1
AUTORM
- 2.6.0-1
-
Git !2 
X
--
- 2.7.0
openrc[U] 3 Graph - 0.42-2.1 0.45.2-2+deb12u1 0.54.2-1 - - Git !2


failfail
- 0.54.2
openstack-cluster-installer[U] 3 Graph - 40.1 42.2.5 -
Excuse
42.3.9 - - Git !4
42.3.10
S U X
--
-
- -
openstack-dashboard-debian-theme[U] - Graph - - 1.0.1
AUTORM
- 1.0.1
-
Git
ERROR
X
--
- -
openstack-debian-images[U] - Graph - 1.60 1.73 1.84
AUTORM
- 1.84
4 bugs
Git !3
1.85
X
--
- -
openstack-meta-packages[U] 3 Graph - 0.31 0.34 -
Excuse
0.35 - - Git !2 
0.35+3
S U X
--
-
- -
openstack-nose[U] - Graph - 0.11-5 - 0.11-5
-
- Buildd
Logs

--
-
- -
openstack-pkg-tools[U] - Graph - 117 123 126 - 123u2
1 bug
Git !1
127
X
--
- -
openstack-trove avataropenstack-trove[U] 2 Graph 2 - 1:18.0.0-2 1:21.0.1-2
AUTORM
- - Git !1 failed
X
MA
fail
FTBR
- 21.0.1
openvswitch avataropenvswitch[U] 4 Graph - 2.15.0+ds1-2+deb11u5
2.15.0+ds1-8~bpo11+1
3.1.0-2+deb12u1 3.3.1-1 - 3.3.1-1
28 bugs
Git 

S T U X
MA

- 3.3.1
oslo-sphinx[U] - Graph - 4.18.0-5 - 4.18.0-5
-
Git !3
X
MA

- 4.18.0
ovn[U] 2 Graph - -
21.06.0+ds1-2~bpo11+1
23.03.1-1~deb12u2 24.03.2-2 - 24.03.2-2maysync1
30 bugs
Git 
24.03.2-2+1

X
MA

- 24.03.2
ovn-bgp-agent[U] - Graph - - 2.0.1-1
AUTORM
- 2.0.1-0u1
-
Git
T U X

- 2.0.1
ovn-octavia-provider[U] - Graph - 0.3.1-1 3.0.0-1.1 6.0.0-2
AUTORM
- 6.0.0-0u2
-
Git
ERROR
T U X
MA

- 6.0.0
panko[U] - Graph - 9.0.0-1 - - - Buildd
Logs

--
-
- -
php-dapphp-radius[U] - Graph - - 2.5.8-3 - 2.5.8-3
-
Git

MA

- 3.0.0
php-db[U] 4 Graph - 1.10.0-1 1.11.0-0.2 1.11.0-1 - 1.11.0-1u1
1 bug
Git 


- 1.12.2
php-econea-nusoap[U] - Graph - - 0.9.16+dfsg-1 - 0.9.16+dfsg-1
-
Git 

--
- 0.9.17
php-http-webdav-server[U] 2 Graph 1 1.0.0RC8-1 1.0.0RC8-1.1 -
Excuse
1.0.0RC8-1.1 - 1.0.0RC8-1.1
1 bug
Git
ERROR

MA
--
-
- 1.0.0~RC8
php-mail[U] - Graph - 1.4.1-1 1.4.1-1.1 - 1.4.1-1.1
-
Git

MA

- 2.0.0
php-mail-mime[U] - Graph - 1.10.10-1 1.10.11-1 1.10.12-1 - 1.10.12-1
-
Git 
1.10.12-1+1


- 1.10.12
php-mdb2[U] 2
(3) Graph
1 2.5.0b5-2 2.5.0b5-2.1 -
Excuse
2.5.0b5-2.1 - 2.5.0b5-2.1
1 bug
Git
ERROR
S U
--
-
- 2.5.0b5
php-text-captcha[U] - Graph - 1.0.2-8 1.0.2-9 - 1.0.2-9
-
Git
S T U

- 1.0.2
php-text-figlet[U] - Graph - 1.0.2-5 - 1.0.2-5
-
Git !1

MA
--
- 1.0.2
placement avatarplacement[U] - Graph - 4.0.0-1 8.0.0-2 11.0.0-1
AUTORM
- 1:11.0.0-0u1
1 bug
Git !1 
X
MA

- 11.0.0
puppet[U] - Graph - 5.5.22-2 - 6.16.0-1
Excuse
- Git !1
ERROR

(fail)
-
- 5.5.22
puppet-module-aboe-chrony[U] - Graph - 0.2.4-4 0.2.4-5 3.0.0-2 - 3.0.0-2
-
Git !1 failed

--
- 3.0.0
puppet-module-adrienthebo-filemapper[U] - Graph - 1.1.3-2 - 1.1.3-2
-
Git

--
- 1.1.3
puppet-module-antonlindstrom-powerdns[U] - Graph - 0.0.5-4 - 0.0.5-4
-
Git !1
0.0.5-5

--
- 0.0.5
puppet-module-aodh avatarpuppet-module-aodh[U] - Graph - 17.5.0-1 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-arioch-redis[U] - Graph - 3.2.0-3 - 3.2.0-3
-
Git !1
3.2.0-4

--
- ERROR
puppet-module-barbican avatarpuppet-module-barbican[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-camptocamp-augeas[U] - Graph - - 1.9.0-2 - 1.9.0-2
-
Git failed
X
--
- ERROR
puppet-module-camptocamp-kmod[U] - Graph - 2.1.1-2 2.1.1-3 - 2.1.1-3
-
Git

--
- 2.5.0
puppet-module-camptocamp-openssl[U] - Graph - 1.5.0-2 1.5.0-3 - 1.5.0-3
-
Git !1

--
- 2.0.0
puppet-module-camptocamp-postfix[U] - Graph - - 1.11.0-3 - 1.11.0-3
-
Git !1 failed
X
--
- 1.12.0
puppet-module-camptocamp-systemd[U] - Graph - - 2.12.0-3 - 2.12.0-3
-
Git failed

--
- 7.1.0
puppet-module-ceilometer[U] - Graph - 17.4.0-3 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-ceph[U] - Graph - 3.1.1-1 3.1.1-2 - 3.1.1-2
-
Git !1

--
- 6.0.0
puppet-module-cinder avatarpuppet-module-cinder[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-2 - 24.0.0-2
-
Git 

--
- 24.0.0
puppet-module-cloudkitty avatarpuppet-module-cloudkitty[U] - Graph - 6.5.0-1 10.0.0-1 13.0.0-1 - 13.0.0-1
-
Git 

--
- 13.0.0
puppet-module-congress avatarpuppet-module-congress[U] - Graph - 16.3.0-2 - 16.3.0-2
-
Git

--
- 16.3.0
puppet-module-cristifalcas-etcd[U] - Graph - 1.12.3-3 - 1.12.3-3
-
Git !1

--
- ERROR
puppet-module-debian-archvsync[U] - Graph - 0.1.13-1 1.0.0-1 1.0.1-1 - 1.0.1-1
-
Git !1
X
--
- ERROR
puppet-module-deric-zookeeper[U] - Graph - 0.8.4-4 0.8.4-5 - 0.8.4-5
-
Git

--
- 1.5.0
puppet-module-designate avatarpuppet-module-designate[U] - Graph - 17.4.0-2 21.0.0-2 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-duritong-sysctl[U] - Graph - 0.0.11-2 0.0.11-3 - 0.0.11-3
-
Git

--
- ERROR
puppet-module-etcddiscovery[U] - Graph - 0.1.1-2 0.1.1-3 - 0.1.1-3
-
Git !1

--
- -
puppet-module-extlib[U] - Graph - - 7.0.0-2 - 7.0.0-2
-
Git

--
- 7.1.0
puppet-module-glance avatarpuppet-module-glance[U] - Graph - 17.5.0-1 21.0.0-1 24.0.0-2 - 24.0.0-2
-
Git 

--
- 24.0.0
puppet-module-gnocchi[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-heat avatarpuppet-module-heat[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-heini-wait-for[U] - Graph - 2.0.1-2 2.0.1-3 - 2.0.1-3
-
Git

--
- 2.2.0
puppet-module-horizon avatarpuppet-module-horizon[U] - Graph - 17.4.0-4 21.0.0-3 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-icann-quagga[U] - Graph - 0.5.2-5 0.5.2-6 - 0.5.2-6
-
Git !1 failed
X
--
- 0.6.0
puppet-module-icann-tea[U] - Graph - 0.2.15-3 0.2.15-4 - 0.2.15-4
-
Git

--
- 0.2.15
puppet-module-ironic avatarpuppet-module-ironic[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git 

--
- 24.0.0
puppet-module-joshuabaird-ipaclient[U] - Graph - 2.5.2-3 2.5.2-4 - 2.5.2-4
-
Git

--
- 2.5.2
puppet-module-keystone avatarpuppet-module-keystone[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-2 - 24.0.0-2
-
Git 

--
- 24.0.0
puppet-module-magnum avatarpuppet-module-magnum[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git 

--
- 24.0.0
puppet-module-manila avatarpuppet-module-manila[U] - Graph - 16.3.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git

--
- 24.0.0
puppet-module-michaeltchapman-galera[U] - Graph - 0.7.1-4 0.7.1-5 - 0.7.1-5
-
Git

--
- ERROR
puppet-module-mistral[U] - Graph - - 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git

--
- 24.0.0
puppet-module-murano avatarpuppet-module-murano[U] - Graph - 17.4.0-2 21.0.0-1 23.0.0-1 - 23.0.0-1
-
Git failed

--
- 23.0.0
puppet-module-nanliu-staging[U] - Graph - 1.0.4-2 1.0.4-3 - 1.0.4-3
-
Git

--
- 1.0.4
puppet-module-neutron avatarpuppet-module-neutron[U] - Graph - 17.5.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-nova avatarpuppet-module-nova[U] - Graph - 17.5.0-2 21.0.0-1 24.0.0-2 - 24.0.0-2
-
Git failed

--
- 24.0.0
puppet-module-octavia avatarpuppet-module-octavia[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-openstack-extras[U] - Graph - 17.4.0-2 21.0.0-1 24.0.1-1 - 24.0.1-1
-
Git 

--
- 24.0.1
puppet-module-openstacklib[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git 

--
- 24.0.0
puppet-module-oslo[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git failed

--
- 24.0.0
puppet-module-ovn avatarpuppet-module-ovn[U] - Graph - 13.1.0-4 21.0.0-1 24.0.0-1 - 24.0.0-1
-
Git

--
- 24.0.0
puppet-module-panko[U] - Graph - 17.5.0-1 18.4.0-3 - 18.4.0-3
-
Git failed

--
- 18.4.0
puppet-module-pcfens-filebeat[U] - Graph - - 4.9.0-3 4.9.0-4 - 4.9.0-4
-
Git failed

--
- 4.14.0
puppet-module-placement[U] - Graph - 4.4.0-3 8.0.0-1 11.0.0-1 - 11.0.0-1
-
Git 

--
- 11.0.0
puppet-module-puppet[U] - Graph - - 18.0.0-2 - 18.0.0-2
-
Git

--
- ERROR
puppet-module-puppet-community-mcollective[U] - Graph - 0.6.2-4 - 0.6.2-4
-
Git

--
- 3.1.2
puppet-module-puppetlabs-augeas-core[U] - Graph - 1.0.5-2 1.1.2-1 - 1.1.2-1
-
Git
ERROR
F
--
- ERROR
puppet-module-puppetlabs-cron-core[U] 1 Graph - 1.0.3+dfsg1-2 1.1.0+dfsg1-1 - 1.1.0+dfsg1-1
-
Git
ERROR
F
--
- 1.3.0
puppet-module-puppetlabs-haproxy[U] - Graph - 2.1.0-3 2.1.0-5 - 2.1.0-5
-
Git !2

--
- 8.0.0
puppet-module-puppetlabs-host-core[U] - Graph - 1.0.3-2 1.1.0-1 - 1.1.0-1
-
Git
ERROR
F
--
- 1.3.0
puppet-module-puppetlabs-mailalias-core[U] - Graph - - 1.0.6-3 - 1.0.6-3
-
Git
ERROR

--
- 1.0.6
puppet-module-puppetlabs-mongodb[U] - Graph - 0.7.0-3 0.7.0-4 - 0.7.0-4
-
Git !1

--
- ERROR
puppet-module-puppetlabs-mount-core[U] - Graph - 1.0.4+dfsg1-2 - 1.0.4+dfsg1-2
1 bug
Git
ERROR
F
--
- 1.3.0
puppet-module-puppetlabs-mysql[U] - Graph - 8.1.0-5 8.1.0-7 15.0.0-2 - 8.1.0-7u1
1 bug
Git
S

- 16.0.0
puppet-module-puppetlabs-rabbitmq[U] - Graph - 8.5.0-6 8.5.0-7 - 8.5.0-7
-
Git

--
- ERROR
puppet-module-puppetlabs-rsync[U] - Graph - 1.1.0-2 1.1.0-3 1.2.0-1 - 1.2.0-1
-
Git

--
- 1.2.0
puppet-module-puppetlabs-selinux-core[U] - Graph - 1.0.4-2 1.2.0-1 - 1.2.0-1
-
Git
ERROR
F
--
- 1.4.0
puppet-module-puppetlabs-sshkeys-core[U] - Graph - 1.0.3-2 2.3.0-1 - 2.3.0-1
-
Git
ERROR
F
--
- 2.5.0
puppet-module-puppetlabs-tftp[U] - Graph - 0.2.3-3 0.2.3-4 - 0.2.3-4
-
Git

--
- 1.0.0
puppet-module-puppetlabs-vcsrepo[U] - Graph - 1.3.2-2 1.3.2-3 - 1.3.2-3
-
Git !2

--
- ERROR
puppet-module-rally[U] - Graph - - 5.4.0-2 - 5.4.0-2
-
Git

--
- 10.0.0
puppet-module-richardc-datacat[U] - Graph - 0.6.2-2 0.6.2-3 - 0.6.2-3
-
Git

--
- 0.6.2
puppet-module-rodjek-logrotate[U] - Graph - 1.1.1+ds1-4 1.1.1+ds1-5 - 1.1.1+ds1-5
-
Git

--
- 1.1.1
puppet-module-sahara avatarpuppet-module-sahara[U] - Graph - 17.4.1-1 21.0.0-1 23.0.0-1 - 23.0.0-1
-
Git failed

--
- 23.0.0
puppet-module-saz-rsyslog[U] - Graph - 2.2.1-2 - 2.2.1-2
-
Git
2.2.1-4

--
- ERROR
puppet-module-saz-ssh[U] - Graph - 2.8.1-3 2.8.1-4 - 2.8.1-4
-
Git

--
- ERROR
puppet-module-sbitio-monit[U] - Graph - 1.0.0-3 1.0.0-4 1.0.0-5 - 1.0.0-5
-
Git

--
- 2.2.3
puppet-module-swift avatarpuppet-module-swift[U] - Graph - 17.4.1-3 21.0.0-2 24.0.0-3 - 24.0.0-3
-
Git 

--
- 24.0.0
puppet-module-tempest[U] - Graph - 17.4.0-2 21.0.0-1 24.0.0-3 - 24.0.0-3
-
Git 

--
- 24.0.0
puppet-module-theforeman-dns[U] - Graph - 5.4.0-4 5.4.0-6 - 5.4.0-6
-
Git

--
- 10.4.0
puppet-module-voxpupuli-alternatives[U] - Graph - 3.0.0-4 3.0.0-5 - 3.0.0-5
-
Git

--
- 5.1.0
puppet-module-voxpupuli-collectd[U] - Graph - 11.0.0-3 11.0.0-4 - 11.0.0-4
-
Git

--
- 14.0.0
puppet-module-voxpupuli-corosync[U] - Graph - 6.0.1-2 6.0.1-3 - 6.0.1-3
-
Git

--
- 8.2.0
puppet-module-voxpupuli-kmod[U] - Graph - - 3.2.0-2 - 3.2.0-2
-
Git failed

--
- 4.0.1
puppet-module-voxpupuli-posix-acl[U] - Graph - 1.0.1-2 1.0.1-3 - 1.0.1-3
-
Git

--
- 3.1.0
puppet-module-voxpupuli-ssh-keygen[U] - Graph - 2.0.1-3 2.0.1-4 - 2.0.1-4
-
Git !1

--
- 6.0.0
puppet-module-vswitch[U] - Graph - 13.4.0-2 17.0.0-1 20.0.0-1 - 20.0.0-1
-
Git 

--
- 20.0.0
puppetserver[U] 7 Graph - - 7.9.5-2 8.4.0-3 - 8.4.0-3
2 bugs
Git
8.4.0-3+1


FTBFS
- 8.6.1
pv-grub-menu[U] 5 Graph - 1.3+nmu1 - 1.3+nmu1
2 bugs
Git
ERROR
F
--
- -
pydot[U] - Graph - 1.4.2-1 2.0.0-3 - 2.0.0-3
1 bug
Git
X

- 2.0.0
pyparsing[U] - Graph - 2.4.7-1 3.0.9-1 3.1.2-1 - 3.1.2-1
1 bug
Git
3.1.2-1+3
X

- 3.1.2
pyroute2[U] - Graph - 0.5.14-2 0.7.2-2 0.7.7-4 - 0.7.11-0u2
-
Git
X
MA

- 0.7.12
pyrsistent[U] - Graph - 0.15.5-1 0.18.1-1 0.20.0-1 - 0.20.0-1
-
Git 

X

- 0.20.0
python-aafigure[U] - Graph - - 0.6-2 - 0.6-2
-
Git
X
--
- 0.6
python-aiounittest[U] - Graph - - 1.4.2-2 - 1.4.2-2
-
Git
X

- 1.4.2
python-amqp[U] - Graph - 5.0.3-3 5.1.1-1 5.2.0-2 - 5.2.0-2
1 bug
Git 
X

- 5.2.0
python-aodhclient avatarpython-aodhclient[U] - Graph - 2.1.1-1 3.0.0-2 3.5.1-3
AUTORM
- 3.5.1-0u1
1 bug
Git !2 
ERROR
X
MA
()
- 3.5.1
python-autobahn[U] 1 Graph - 17.10.1+dfsg1-7 22.7.1+dfsg1-2 22.7.1+dfsg1-4 - 22.7.1+dfsg1-4
-
Git !2
X

- 24.4.2
python-automaton[U] - Graph - 2.2.0-2 3.0.1-2 3.2.0-2
AUTORM
- 3.2.0-0u1
-
Git !2 
X
MA

- 3.2.0
python-autopage[U] - Graph - - 0.4.0-3 - 0.4.0-3
-
Git
X
--
FTBFS
- 0.5.2
python-babel[U] - Graph - 2.8.0+dfsg.1-7 2.10.3-1 2.14.0-1 - 2.14.0-1
-
Git 
X
-()
FTBFS
- 2.15.0
python-barbicanclient avatarpython-barbicanclient[U] - Graph - 5.0.1-2 5.4.0-3 5.7.0-2
AUTORM
- 5.7.0-0u1
1 bug
Git !1 
X

- 7.0.0
python-bashate[U] - Graph - 0.6.0-4 2.1.0-2 2.1.0-3 - 2.1.0-3
-
Git !1
X
MA

- 2.1.1
python-binary-memcached[U] - Graph - 0.30.0+dfsg1-2 0.31.1+dfsg1-2 0.31.2+dfsg1-2 - 0.31.2+dfsg1-2
-
Git
S T U X
--
- 0.31.2
python-blazarclient[U] - Graph - 3.1.1-2 3.5.0-2 4.0.1-3
AUTORM
- 4.0.1-0u1
1 bug
Git !1 
X

- 4.0.1
python-boto[U] - Graph - 2.49.0-3 2.49.0-4.1 - 2.49.0-4.1
5 bugs (1 patch)
- Buildd
Logs

(fail)
-
- -
python-calmjs avatarpython-calmjs[U] - Graph - 3.4.1-3 3.4.2-1 3.4.2-2 - 3.4.2-2
-
Git
X
--
- 3.4.4
python-calmjs.parse[U] - Graph - 1.2.5-2 1.2.5-3 - 1.2.5-3
-
Git
X
--
- 1.3.1
python-calmjs.types[U][ITP] - Graph - 1.0.1-2 1.0.1-3 - 1.0.1-3
-
Git
X
--
- 1.0.1
python-castellan avatarpython-castellan[U] - Graph - 3.6.0-2 4.0.0-2 5.0.0-2
AUTORM
- 5.0.0-0u1
1 bug
Git 
X
MA

- 5.1.0
python-ceilometerclient[U] - Graph - 2.9.0-6 - - - Buildd
Logs

()
-
- -
python-ceilometermiddleware[U] - Graph - 2.1.0-2 3.0.0-2 3.3.1-2
AUTORM
- 3.3.1-0u1
-
Git 
X
MA

- 3.4.0
python-cinderclient avatarpython-cinderclient[U] - Graph - 1:7.2.0-3 1:9.1.0-3 1:9.5.0-2
AUTORM
- 1:9.5.0-0u1
-
Git 
X

- 9.5.0
python-click-didyoumean[U] - Graph - 0.0.3-2 0.3.0-2 0.3.1-1 - 0.3.1-1
-
Git 
ERROR
X

- 0.3.1
python-click-repl[U] - Graph - 0.1.6-2
0.1.6-2~bpo11+1
0.2.0-3 0.3.0-1 - 0.3.0-1
-
Git 
0.2.0-3+5
X
--
- 0.3.0
python-cliff[U] - Graph - 3.4.0-2 4.0.0-2 4.6.0-2 - 4.6.0-0u1
-
Git !2 
X
MA

- 4.7.0
python-cloudkittyclient avatarpython-cloudkittyclient[U] - Graph - 4.1.0-2 4.6.0-2 5.0.0-2
AUTORM
- 5.0.0-2
-
Git !1 
X
MA

- 5.2.0
python-congressclient[U] - Graph - 2.0.1-2 - - - Buildd
Logs

--
-
- -
python-contextily[U] - Graph - - 1.5.2+dfsg1-2 - 1.5.2+dfsg1-2
-
Git
ERROR
X
MA
--
- 1.6.0
python-coriolisclient[U] - Graph - - 1.0.9-2
AUTORM
- 1.0.9-2
-
Git
X
-()
- 1.1.0
python-cotyledon[U] - Graph - 1.7.3-2
AUTORM
- 1.7.3-2
-
Git !1
1.7.3-3
X
MA
--
- 1.7.3
python-crank[U] - Graph - 0.7.2-5 0.7.2-6 - - - Buildd
Logs

--
-
- -
python-croniter[U] - Graph - 0.3.34-3 1.3.5-3 2.0.1-3 - 2.0.1-3
-
Git 
X

- 2.0.5
python-csscompressor[U] - Graph - 0.9.5-2 0.9.5-3 0.9.5-5 - 0.9.5-5
-
Git !2 
X
--
- 0.9.5
python-cursive[U] - Graph - 0.2.2-4 0.2.3-1 0.2.3-3
AUTORM
- 0.2.3-3
-
Git !2
X
MA

- 0.2.2
python-cyborgclient[U] - Graph - 1.2.1-3 2.0.0-2 2.3.0-2
AUTORM
- 2.3.0-2
-
Git
ERROR
X
MA

- 2.4.0
python-daemonize[U] - Graph - 2.4.7-4 2.5.0-1 2.5.0-2 - 2.5.0-2
-
Git
S T U X
--
- 2.5.0
python-datetimerange[U] - Graph - - 1.2.0-2 2.1.0-1 - 2.1.0-1
-
Git
X

- ERROR
python-dcos[U] - Graph - 0.2.0-4 0.2.0-6 0.2.0-7 - 0.2.0-7
-
Git
X
--
- 0.5.3
python-ddt[U] - Graph - 1.4.1-2.1 1.6.0-2 1.7.1-3 - 1.7.1-3
-
Git !1 
X
MA

- ERROR
python-debtcollector[U] - Graph - 2.2.0-3 2.5.0-2 3.0.0-2 - 3.0.0-2
-
Git !1 
X
MA

- 3.0.0
python-designateclient avatarpython-designateclient[U] - Graph - 4.1.0-2 5.0.0-2 6.0.1-3
AUTORM
- 6.0.1-0u1
-
Git !2 
X
MA

- 6.0.1
python-dib-utils[U] - Graph - 0.0.11-2 - 0.0.11-2
-
Git !1
0.0.11-3
X
--
- ERROR
python-diskimage-builder[U] - Graph - 3.2.1-4 3.13.0-2 3.30.0-3
AUTORM
- 3.29.0-0u1
-
Git failed
X
MA
--
- 3.33.0
python-django-appconf[U] - Graph - 1.0.3-1 1.0.5-2 1.0.6-2 - 1.0.6-2
-
Git !1
X
MA
--
- 1.0.6
python-django-babel[U] - Graph - 0.6.2-5 - 0.6.2-5u1
-
Git
X
MA
--
- 0.6.2
python-django-compressor[U] - Graph - 2.4-2 4.0-1 4.4-3 - 4.0-2u1
-
Git failed
X
--
- 4.5
python-django-debreach[U] - Graph - 2.0.1-2 2.1.0-2 - 2.1.0-2
-
Git
X
MA
--
- 2.1.0
python-django-formtools[U] - Graph - 2.2-2 2.3-3 2.4.1-2 - 2.4.1-2
-
Git
2.3-3
X
MA
--
- 2.5.1
python-django-pyscss[U] - Graph - 2.0.2-9 2.0.2-12 2.0.3-2 - 2.0.3-2
-
Git
X
--
- 2.0.3
python-doc8[U] - Graph - 0.8.0-4 0.10.1-1 0.10.1-5 - 0.10.1-5
-
Git !1
X
MA

- 0.11.2
python-docker[U] - Graph - 4.1.0-1.2
5.0.3-1~bpo11+1
5.0.3-1 7.1.0-1 - 7.1.0-1
4 bugs (1 patch)
Git !1
X
()
- 7.1.0
python-dogpile.cache[U] - Graph - 1.0.2-2 1.1.8-2 1.3.1-1 - 1.3.1-1
-
Git !1 
X
MA

- 1.3.3
python-dracclient[U] - Graph - 3.1.0-3 3.1.0-5 - 8.0.0-0u1
-
Git !1
X
MA
--
- 8.0.0
python-edgegrid[U] - Graph - 1.1.2-2 1.3.1-2 - 1.1.1-0u1
-
Git
X
--
- 1.3.1
python-editor[U] 2 Graph - 1.0.3-2 1.0.3-3 1.0.3-7 - 1.0.3-7
-
Git !1
1.0.3-4
X

- 1.0.4
python-enmerkar[U] - Graph - 0.7.1-3 0.7.1-5 0.7.1-6 - 0.7.1-6
-
Git
X
MA

- 0.7.2.dev0
python-ephemeral-port-reserve[U] 1 Graph - - 1.1.4-2 - 1.1.4-2
-
Git
ERROR
X
--
- ERROR
python-etcd3[U] - Graph - 0.12.0-2 - 0.12.0-2
-
Git !2
X
MA
--
- 0.12.0
python-etcd3gw[U] - Graph - 0.2.5-1 2.0.0-2 2.4.0-3
AUTORM
- 2.1.0-2u1
-
Git !4
X
MA

- 2.4.0
python-eventlet[U] - Graph - 0.26.1-7+deb11u1 0.33.1-4 0.35.1-3 - 0.35.2-0u1
2 bugs (1 patch)
Git 
X

- 0.36.1
python-extras[U] - Graph - 1.0.0-4 1.0.0-5 - 1.0.0-5
-
Git !1
X
--
- 1.0.0
python-falcon[U] - Graph - 2.0.0-2 3.1.1-1 3.1.1-4 - 3.1.1-4
1 bug
Git

X
fail
- 3.1.3
python-fasteners[U] - Graph - 0.14.1-2 0.17.3-2 0.18-2 - 0.18-2
-
Git
0.17.3-3
X
--
- 0.19
python-fixtures[U] - Graph - 3.0.0-4 4.0.1-2 4.1.0-2 - 4.1.0-2
-
Git
X

- ERROR
python-flask-seeder[U] 1 Graph - 0.1~a2-2 1.2.0-2 1.2.0-3 - 1.2.0-3
-
Git
X
--
- 1.2.0
python-freezerclient[U] - Graph - 4.0.0-2 5.0.0-2 5.2.0-2
AUTORM
- 5.2.0-2
-
Git !2 
X
MA

- 5.2.0
python-frozendict[U] 1 Graph - 1.2-2
1.2-3~bpo11+1
1.2-3 - 1.2-3
-
Git
X
--
- 2.4.4
python-funcsigs[U] - Graph - 1.0.2-5 - 1.0.2-5
-
Git !4
X
MA

- 1.0.2
python-futurist[U] - Graph - 2.3.0-2 2.4.1-2 3.0.0-2
AUTORM
- 3.0.0-2
-
Git !2 
X
MA

- 3.0.0
python-gabbi[U] - Graph - 2.0.1-1 2.4.0-2 2.4.0-3
AUTORM
- 2.4.0-3
-
Git
X
MA
--
- 3.0.0
python-gear[U] 1 Graph 1 -
Excuse
0.5.8-6 - 0.5.8-6u1
-
Git