Package: aircrack-ng

Scenario: cross_unstable_main_amd64
Date: 2020-06-02 05:00:02

Architectures: arm64, ppc64el

Summary: unsatisfied dependency on perl-modules-5.30 (>= 5.30.3-1); unsatisfied dependency on perl-modules-5.30:amd64 (>= 5.30.3-1)

Conjunction of multiple reasons:

  1. src:aircrack-ng (1:1.6-4) [PTS] [ctrl]
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.17.11)
    dpkg-dev (1.19.7) [PTS] [ctrl]
       ↓ perl
    perl (5.30.3-1) [PTS] [ctrl]
       ↓ perl-modules-5.30 (>= 5.30.3-1)
    MISSING
  2. src:aircrack-ng (1:1.6-4) [PTS] [ctrl]
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.17.11)
    dpkg-dev (1.19.7) [PTS] [ctrl]
       ↓ perl
    perl (5.30.3-1) [PTS] [ctrl]
       ↓ perl-modules-5.30:amd64 (>= 5.30.3-1)
    MISSING

Architectures: armel

Summary: unsatisfied dependency on perl-modules-5.30:amd64 (>= 5.30.3-1)

src:aircrack-ng (1:1.6-4) [PTS] [ctrl]
   ↓ crossbuild-essential-armel:amd64
crossbuild-essential-armel (12.8) [PTS] [ctrl]
   ↓ dpkg-cross:amd64
dpkg-cross (2.6.15-3) [PTS] [ctrl]
   ↓ libconfig-auto-perl:amd64
libconfig-auto-perl (0.44-1) [PTS] [ctrl]
   ↓ libio-string-perl:amd64
libio-string-perl (1.08-3) [PTS] [ctrl]
   ↓ perl:amd64
perl (5.30.3-1) [PTS] [ctrl]
   ↓ perl-modules-5.30:amd64 (>= 5.30.3-1)
MISSING

Architectures: armhf, s390x

Summary: unsatisfied dependency on perl-modules-5.30 (>= 5.30.3-1); unsatisfied dependency on perl-modules-5.30:amd64 (>= 5.30.3-1)

Conjunction of multiple reasons:

  1. src:aircrack-ng (1:1.6-4) [PTS] [ctrl]
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.17.11)
    dpkg-dev (1.19.7) [PTS] [ctrl]
       ↓ perl
    perl (5.30.3-1) [PTS] [ctrl]
       ↓ perl-modules-5.30:amd64 (>= 5.30.3-1)
    MISSING
  2. src:aircrack-ng (1:1.6-4) [PTS] [ctrl]
       ↓ build-essential:amd64
    build-essential (12.8) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.17.11)
    dpkg-dev (1.19.7) [PTS] [ctrl]
       ↓ perl
    perl (5.30.3-1) [PTS] [ctrl]
       ↓ perl-modules-5.30 (>= 5.30.3-1)
    MISSING

Architectures: mips64el

Summary: unsatisfied dependency on perl-modules-5.30:amd64 (>= 5.30.3-1)

src:aircrack-ng (1:1.6-4) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
crossbuild-essential-mips64el (12.8) [PTS] [ctrl]
   ↓ dpkg-cross:amd64
dpkg-cross (2.6.15-3) [PTS] [ctrl]
   ↓ libconfig-auto-perl:amd64
libconfig-auto-perl (0.44-1) [PTS] [ctrl]
   ↓ libio-string-perl:amd64
libio-string-perl (1.08-3) [PTS] [ctrl]
   ↓ perl:amd64
perl (5.30.3-1) [PTS] [ctrl]
   ↓ perl-modules-5.30:amd64 (>= 5.30.3-1)
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on perl-modules-5.30:amd64 (>= 5.30.3-1)

src:aircrack-ng (1:1.6-4) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
crossbuild-essential-mipsel (12.8) [PTS] [ctrl]
   ↓ dpkg-cross:amd64
dpkg-cross (2.6.15-3) [PTS] [ctrl]
   ↓ libconfig-auto-perl:amd64
libconfig-auto-perl (0.44-1) [PTS] [ctrl]
   ↓ libio-string-perl:amd64
libio-string-perl (1.08-3) [PTS] [ctrl]
   ↓ perl:amd64
perl (5.30.3-1) [PTS] [ctrl]
   ↓ perl-modules-5.30:amd64 (>= 5.30.3-1)
MISSING