Package: akonadi-import-wizard

Scenario: cross_unstable_main_amd64
Date: 2023-02-03 05:00:03

Architectures: armel, ppc64el, s390x

Summary: unsatisfied dependency on libkf5mailcommon-dev (>= 4:22.12.0~)

src:akonadi-import-wizard (4:22.12.0-2) [PTS] [ctrl]
   ↓ libkf5mailcommon-dev (>= 4:22.12.0~)
MISSING

Architectures: mips64el, mipsel

Summary: conflict between libcom-err2:$host and libcom-err2:$build

src:akonadi-import-wizard (4:22.12.0-2) [PTS] [ctrl]
   ↓ qtbase5-dev (>= 5.15.2~)
qtbase5-dev (5.15.8+dfsg-2) [PTS] [ctrl]
   ↓ libqt5network5 (= 5.15.8+dfsg-2)
libqt5network5 (5.15.8+dfsg-2) [PTS] [ctrl]
   ↓ libgssapi-krb5-2 (>= 1.17)
libgssapi-krb5-2 (1.20.1-1) [PTS] [ctrl]
   ↓ libcom-err2 (>= 1.43.9)
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.36-8) [PTS] [ctrl]
   ↓ libnsl-dev:amd64
libnsl-dev (1.3.0-2) [PTS] [ctrl]
   ↓ libtirpc-dev:amd64
libtirpc-dev (1.3.3+ds-1) [PTS] [ctrl]
   ↓ libtirpc3:amd64 (= 1.3.3+ds-1)
libtirpc3 (1.3.3+ds-1) [PTS] [ctrl]
   ↓ libgssapi-krb5-2:amd64 (>= 1.17)
libgssapi-krb5-2 (1.20.1-1) [PTS] [ctrl]
   ↓ libcom-err2:amd64 (>= 1.43.9)
libcom-err2:$host (1.46.6~rc1-1.1) [PTS] [ctrl]
libcom-err2:$build (1.46.6-1) [PTS] [ctrl]
CONFLICT