Package: antimony

Scenario: cross_unstable_main_amd64
Date: 2024-06-12 05:00:04

Architectures: armel

Summary: conflict between binutils:$host and binutils:$build; conflict between gcc-13:$host and gcc-13:$build; conflict between gcc:$host and gcc:$build

Conjunction of multiple reasons:

  1. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran-9 (9.5.0-6+b1) [PTS] [ctrl]
       ↓ gcc-9 (= 9.5.0-6+b1)
    gcc-9 (9.5.0-6+b1) [PTS] [ctrl]
       ↓ binutils (>= 2.42)
       ↓ debhelper (>= 9)
    debhelper (13.15.3) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.22.6) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.42-4) [PTS] [ctrl]
    binutils:$build (2.42-4) [PTS] [ctrl]
    CONFLICT
  2. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran-13 (13.2.0-25) [PTS] [ctrl]
       ↓ gcc-13 (= 13.2.0-25)
       ↓ build-essential:amd64
    build-essential (12.10) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:12.3)
    gcc (4:13.2.0-7) [PTS] [ctrl]
       ↓ gcc-13:amd64 (>= 13.2.0-11~)
    gcc-13:$host (13.2.0-25) [PTS] [ctrl]
    gcc-13:$build (13.2.0-25) [PTS] [ctrl]
    CONFLICT
  3. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran (4:13.2.0-7) [PTS] [ctrl]
       ↓ gcc (= 4:13.2.0-7)
       ↓ build-essential:amd64
    build-essential (12.10) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:12.3)
    gcc:$host (4:13.2.0-7) [PTS] [ctrl]
    gcc:$build (4:13.2.0-7) [PTS] [ctrl]
    CONFLICT

Architectures: armhf

Summary: conflict between binutils:$host and binutils:$build; conflict between gcc-13:$host and gcc-13:$build; conflict between gcc:$host and gcc:$build

Conjunction of multiple reasons:

  1. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran-13 (13.2.0-25) [PTS] [ctrl]
       ↓ gcc-13 (= 13.2.0-25)
       ↓ build-essential:amd64
    build-essential (12.10) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:12.3)
    gcc (4:13.2.0-7) [PTS] [ctrl]
       ↓ gcc-13:amd64 (>= 13.2.0-11~)
    gcc-13:$host (13.2.0-25) [PTS] [ctrl]
    gcc-13:$build (13.2.0-25) [PTS] [ctrl]
    CONFLICT
  2. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran (4:13.2.0-7) [PTS] [ctrl]
       ↓ gcc (= 4:13.2.0-7)
       ↓ build-essential:amd64
    build-essential (12.10) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:12.3)
    gcc:$host (4:13.2.0-7) [PTS] [ctrl]
    gcc:$build (4:13.2.0-7) [PTS] [ctrl]
    CONFLICT
  3. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran-9 (9.5.0-6+b1) [PTS] [ctrl]
       ↓ gcc-9 (= 9.5.0-6+b1)
    gcc-9 (9.5.0-6+b1) [PTS] [ctrl]
       ↓ binutils (>= 2.42)
       ↓ debhelper (>= 9)
    debhelper (13.15.3) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.22.6) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.42-4) [PTS] [ctrl]
    binutils:$build (2.42-4) [PTS] [ctrl]
    CONFLICT

Architectures: s390x

Summary: conflict between binutils:$host and binutils:$build; conflict between gcc-13:$host and gcc-13:$build; conflict between gcc:$host and gcc:$build

Conjunction of multiple reasons:

  1. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran (4:13.2.0-7) [PTS] [ctrl]
       ↓ gcc (= 4:13.2.0-7)
       ↓ build-essential:amd64
    build-essential (12.10) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:12.3)
    gcc:$host (4:13.2.0-7) [PTS] [ctrl]
    gcc:$build (4:13.2.0-7) [PTS] [ctrl]
    CONFLICT
  2. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran-9 (9.5.0-6+b1) [PTS] [ctrl]
       ↓ gcc-9 (= 9.5.0-6+b1)
    gcc-9 (9.5.0-6+b1) [PTS] [ctrl]
       ↓ binutils (>= 2.42)
       ↓ debhelper (>= 9)
    debhelper (13.15.3) [PTS] [ctrl]
       ↓ dpkg-dev:amd64 (>= 1.18.2~)
    dpkg-dev (1.22.6) [PTS] [ctrl]
       ↓ binutils:amd64
    binutils:$host (2.42-4) [PTS] [ctrl]
    binutils:$build (2.42-4) [PTS] [ctrl]
    CONFLICT
  3. src:antimony (0.9.3-2) [PTS] [ctrl]
       ↓ libboost-all-dev
    libboost-all-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi-dev
    libboost-mpi-dev (1.83.0.2+b2) [PTS] [ctrl]
       ↓ libboost-mpi1.83-dev
    libboost-mpi1.83-dev (1.83.0-3) [PTS] [ctrl]
       ↓ mpi-default-dev
    mpi-default-dev (1.15) [PTS] [ctrl]
       ↓ libopenmpi-dev
    libopenmpi-dev (4.1.6-13.3) [PTS] [ctrl]
       ↓ gfortran-13 | gfortran-mod-15 | gfortran-mod-15
    gfortran-13 (13.2.0-25) [PTS] [ctrl]
       ↓ gcc-13 (= 13.2.0-25)
       ↓ build-essential:amd64
    build-essential (12.10) [PTS] [ctrl]
       ↓ gcc:amd64 (>= 4:12.3)
    gcc (4:13.2.0-7) [PTS] [ctrl]
       ↓ gcc-13:amd64 (>= 13.2.0-11~)
    gcc-13:$host (13.2.0-25) [PTS] [ctrl]
    gcc-13:$build (13.2.0-25) [PTS] [ctrl]
    CONFLICT