Package: anymeal

Scenario: cross_unstable_main_amd64
Date: 2024-03-03 05:00:06

Architectures: arm64, ppc64el, s390x

Summary: conflict between libqt5xml5t64 and libqt5xml5; conflict between libqt5xml5t64:$host and libqt5xml5:$build

Conjunction of multiple reasons:

  1. src:anymeal (1.26-1) [PTS] [ctrl]
       ↓ qtbase5-dev
    qtbase5-dev (5.15.10+dfsg-7.1) [PTS] [ctrl]
       ↓ libqt5xml5t64 (= 5.15.10+dfsg-7.1)
       ↓ qttools5-dev-tools
    qttools5-dev-tools (5.15.10-6) [PTS] [ctrl]
       ↓ libqt5xml5 (>= 5.0.2)
    libqt5xml5t64 (5.15.10+dfsg-7.1) [PTS] [ctrl]
    libqt5xml5 (5.15.10+dfsg-7) [PTS] [ctrl]
    CONFLICT
  2. src:anymeal (1.26-1) [PTS] [ctrl]
       ↓ qtbase5-dev
    qtbase5-dev (5.15.10+dfsg-7.1) [PTS] [ctrl]
       ↓ libqt5xml5t64 (= 5.15.10+dfsg-7.1)
       ↓ qttools5-dev-tools
    qttools5-dev-tools (5.15.10-6) [PTS] [ctrl]
       ↓ libqt5xml5:amd64 (>= 5.0.2)
    libqt5xml5t64:$host (5.15.10+dfsg-7.1) [PTS] [ctrl]
    libqt5xml5:$build (5.15.10+dfsg-7) [PTS] [ctrl]
    CONFLICT

Architectures: armel, armhf, mips64el

Summary: conflict between libc6-dev:$build and libc6-dev:$host

src:anymeal (1.26-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
   ↓ libsqlite3-dev
libsqlite3-dev (3.45.1-1) [PTS] [ctrl]
   ↓ libc-dev | libc-dev
libc6-dev:$build (2.37-15.1) [PTS] [ctrl]
libc6-dev:$host (2.37-15) [PTS] [ctrl]
CONFLICT