Package: asl

Scenario: cross_unstable_main_amd64
Date: 2024-03-02 05:00:03

Architectures: arm64, ppc64el, s390x

Summary: conflict between libpoppler126t64 and libpoppler126

src:asl (0.1.7-4.1) [PTS] [ctrl]
   ↓ libvtk9-dev
libvtk9-dev (9.1.0+really9.1.0+dfsg2-7.1) [PTS] [ctrl]
   ↓ libgdal-dev
libgdal-dev (3.8.4+dfsg-2) [PTS] [ctrl]
   ↓ libpoppler-private-dev
libpoppler-private-dev (22.12.0-2.1) [PTS] [ctrl]
   ↓ libpoppler-dev (= 22.12.0-2.1)
libpoppler-dev (22.12.0-2.1) [PTS] [ctrl]
   ↓ libpoppler126t64 (= 22.12.0-2.1)
   ↓ libvtk9-dev
libvtk9-dev (9.1.0+really9.1.0+dfsg2-7.1) [PTS] [ctrl]
   ↓ libgdal-dev
libgdal-dev (3.8.4+dfsg-2) [PTS] [ctrl]
   ↓ libgdal34t64 (= 3.8.4+dfsg-2)
libgdal34t64 (3.8.4+dfsg-2) [PTS] [ctrl]
   ↓ libpoppler126 (>= 22.12.0)
libpoppler126t64 (22.12.0-2.1) [PTS] [ctrl]
libpoppler126 (22.12.0-2+b1) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf, mips64el

Summary: conflict between libc6:$build and libc6:$host; unsatisfied dependency on pandoc-data (< 3.1.3.~)

Conjunction of multiple reasons:

  1. src:asl (0.1.7-4.1) [PTS] [ctrl]
       ↓ pandoc
    pandoc (3.1.3+ds-2) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.34)
       ↓ ocl-icd-opencl-dev | opencl-dev | opencl-dev
    ocl-icd-opencl-dev (2.3.2-1) [PTS] [ctrl]
       ↓ ocl-icd-libopencl1 (= 2.3.2-1)
    ocl-icd-libopencl1 (2.3.2-1) [PTS] [ctrl]
       ↓ libc6 (>= 2.34)
    libc6:$build (2.37-15.1) [PTS] [ctrl]
    libc6:$host (2.37-15) [PTS] [ctrl]
    CONFLICT
  2. src:asl (0.1.7-4.1) [PTS] [ctrl]
       ↓ pandoc
    pandoc (3.1.3+ds-2) [PTS] [ctrl]
       ↓ pandoc-data (< 3.1.3.~)
    MISSING