Package: bacula

Scenario: cross_unstable_main_amd64
Date: 2022-12-05 05:00:02

Architectures: arm64, armel, mipsel, ppc64el

Summary: conflict between binutils:$host and binutils:$build

src:bacula (9.6.7-5) [PTS] [ctrl]
   ↓ postgresql-server-dev-all
postgresql-server-dev-all (246) [PTS] [ctrl]
   ↓ postgresql-server-dev-15
postgresql-server-dev-15 (15.1-1) [PTS] [ctrl]
   ↓ clang-14
clang-14 (1:14.0.6-9) [PTS] [ctrl]
   ↓ binutils
   ↓ debhelper-compat (= 13) | debhelper-compat (= 13)
debhelper (13.11.1) [PTS] [ctrl]
   ↓ dpkg-dev:amd64 (>= 1.18.2~)
dpkg-dev (1.21.11) [PTS] [ctrl]
   ↓ binutils:amd64
binutils:$host (2.39-8) [PTS] [ctrl]
binutils:$build (2.39-8) [PTS] [ctrl]
CONFLICT

Architectures: armhf, mips64el

Summary: conflict between binutils:$host and binutils:$build

src:bacula (9.6.7-5) [PTS] [ctrl]
   ↓ postgresql-server-dev-all
postgresql-server-dev-all (246) [PTS] [ctrl]
   ↓ postgresql-server-dev-15
postgresql-server-dev-15 (15.1-1) [PTS] [ctrl]
   ↓ clang-14
clang-14 (1:14.0.6-8) [PTS] [ctrl]
   ↓ binutils
   ↓ debhelper-compat (= 13) | debhelper-compat (= 13)
debhelper (13.11.1) [PTS] [ctrl]
   ↓ dpkg-dev:amd64 (>= 1.18.2~)
dpkg-dev (1.21.11) [PTS] [ctrl]
   ↓ binutils:amd64
binutils:$host (2.39-8) [PTS] [ctrl]
binutils:$build (2.39-8) [PTS] [ctrl]
CONFLICT