Package: build-essential

Scenario: cross_unstable_main_amd64
Date: 2022-01-27 05:00:02

Architectures: arm64

Summary: conflict between g++:$host and g++:$build

src:build-essential (12.9) [PTS] [ctrl]
   ↓ g++ (>= 4:10.2)
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ g++:amd64 (>= 4:10.2)
g++:$host (4:11.2.0-2) [PTS] [ctrl]
g++:$build (4:11.2.0-2) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf, mipsel, s390x

Summary: conflict between libc6:$build and libc6:$host

src:build-essential (12.9) [PTS] [ctrl]
   ↓ g++ (>= 4:10.2)
g++ (4:11.2.0-2) [PTS] [ctrl]
   ↓ gcc-11 (>= 11.2.0-1~)
gcc-11 (11.2.0-14) [PTS] [ctrl]
   ↓ libc6 (>= 2.33)
libc6:$build (2.33-5) [PTS] [ctrl]
libc6:$host (2.33-4) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: conflict between libc6:$build and libc6:$host

src:build-essential (12.9) [PTS] [ctrl]
   ↓ g++ (>= 4:10.2)
g++ (4:11.2.0-2) [PTS] [ctrl]
   ↓ gcc-11 (>= 11.2.0-1~)
gcc-11 (11.2.0-14) [PTS] [ctrl]
   ↓ libc6 (>= 2.33)
libc6:$build (2.33-5) [PTS] [ctrl]
libc6:$host (2.33-3) [PTS] [ctrl]
CONFLICT

Architectures: ppc64el

Summary: conflict between libc6:$build and libc6:$host

src:build-essential (12.9) [PTS] [ctrl]
   ↓ g++ (>= 4:10.2)
g++ (4:11.2.0-2) [PTS] [ctrl]
   ↓ gcc-11 (>= 11.2.0-1~)
gcc-11 (11.2.0-14) [PTS] [ctrl]
   ↓ libc6 (>= 2.33)
libc6:$build (2.33-5) [PTS] [ctrl]
libc6:$host (2.33-4+b1) [PTS] [ctrl]
CONFLICT