Package: calamares-extensions

Scenario: cross_unstable_main_amd64
Date: 2024-03-01 05:00:03

Architectures: arm64, ppc64el

Summary: conflict between libqt5xml5t64 and libqt5xml5

src:calamares-extensions (3.3.1-1) [PTS] [ctrl]
   ↓ qttools5-dev
qttools5-dev (5.15.10-6) [PTS] [ctrl]
   ↓ qtbase5-dev
qtbase5-dev (5.15.10+dfsg-7.1) [PTS] [ctrl]
   ↓ libqt5xml5t64 (= 5.15.10+dfsg-7.1)
   ↓ calamares (>= 3.3.0~alpha2)
calamares (3.3.1-1) [PTS] [ctrl]
   ↓ libqt5xml5 (>= 5.0.2)
libqt5xml5t64 (5.15.10+dfsg-7.1) [PTS] [ctrl]
libqt5xml5 (5.15.10+dfsg-7) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf, mips64el

Summary: conflict between libc6-dev:$build and libc6-dev:$host

src:calamares-extensions (3.3.1-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
   ↓ libsdl2-ttf-dev
libsdl2-ttf-dev (2.22.0+dfsg-1) [PTS] [ctrl]
   ↓ libc6-dev
libc6-dev:$build (2.37-15.1) [PTS] [ctrl]
libc6-dev:$host (2.37-15) [PTS] [ctrl]
CONFLICT