Package: conda-package-handling

Scenario: cross_unstable_main_amd64
Date: 2022-11-30 05:00:01

Architectures: mips64el

Summary: conflict between g++:$host and g++:$build; conflict between libc6-dev:$host and libc6-dev-mips64el-cross:$build

Conjunction of multiple reasons:

  1. src:conda-package-handling (1.8.1-1) [PTS] [ctrl]
       ↓ python3-dev
    python3-dev (3.10.6-3) [PTS] [ctrl]
       ↓ python3.10-dev (>= 3.10.8-1~)
    python3.10-dev (3.10.8-3) [PTS] [ctrl]
       ↓ libpython3.10-dev (= 3.10.8-3)
    libpython3.10-dev (3.10.8-3) [PTS] [ctrl]
       ↓ zlib1g-dev
    zlib1g-dev (1:1.2.13.dfsg-1) [PTS] [ctrl]
       ↓ libc6-dev | libc-dev | libc-dev
       ↓ crossbuild-essential-mips64el:amd64
    crossbuild-essential-mips64el (12.9) [PTS] [ctrl]
       ↓ g++-mips64el-linux-gnuabi64:amd64 (>= 4:10.2) | g++-mips64el-linux-gnuabi64:amd64 (>= 4:10.2) | g++
    g++-mips64el-linux-gnuabi64 (4:12.2.0-4) [PTS] [ctrl]
       ↓ g++-12-mips64el-linux-gnuabi64:amd64 (>= 12.2.0-1~)
    g++-12-mips64el-linux-gnuabi64 (12.2.0-5cross2) [PTS] [ctrl]
       ↓ libstdc++-12-dev-mips64el-cross:amd64 (>= 12)
    libstdc++-12-dev-mips64el-cross (12.2.0-5cross2) [PTS] [ctrl]
       ↓ libc6-dev-mips64el-cross:amd64 (>= 2.23-1~)
    libc6-dev:$host (2.36-6) [PTS] [ctrl]
    libc6-dev-mips64el-cross:$build (2.35-3cross2) [PTS] [ctrl]
    CONFLICT
  2. src:conda-package-handling (1.8.1-1) [PTS] [ctrl]
       ↓ crossbuild-essential-mips64el:amd64
    crossbuild-essential-mips64el (12.9) [PTS] [ctrl]
       ↓ g++-mips64el-linux-gnuabi64:amd64 (>= 4:10.2) | g++-mips64el-linux-gnuabi64:amd64 (>= 4:10.2) | g++
       ↓ build-essential:amd64
    build-essential (12.9) [PTS] [ctrl]
       ↓ g++:amd64 (>= 4:10.2)
    g++:$host (4:12.2.0-1) [PTS] [ctrl]
    g++:$build (4:12.2.0-1) [PTS] [ctrl]
    CONFLICT

Architectures: mipsel

Summary: conflict between libc6:$build and libc6:$host

src:conda-package-handling (1.8.1-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.9) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.36-6) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.36-6)
   ↓ cython3
cython3 (0.29.32-2) [PTS] [ctrl]
   ↓ libc6 (>= 2.4)
libc6:$build (2.36-6) [PTS] [ctrl]
libc6:$host (2.36-5) [PTS] [ctrl]
CONFLICT