Package: deepin-qt5dxcb-plugin

Scenario: cross_unstable_main_amd64
Date: 2020-01-18 05:00:03

Architectures: armel

Summary: conflict between libgcc1:$build and libgcc1:$host

src:deepin-qt5dxcb-plugin (5.0.1-3) [PTS] [ctrl]
   ↓ qtbase5-dev
qtbase5-dev (5.12.5+dfsg-5) [PTS] [ctrl]
   ↓ libqt5xml5 (= 5.12.5+dfsg-5)
libqt5xml5 (5.12.5+dfsg-5) [PTS] [ctrl]
   ↓ libgcc1 (>= 1:3.5)
libgcc1:$build (1:9.2.1-24) [PTS] [ctrl]
libgcc1:$host (1:9.2.1-23) [PTS] [ctrl]
CONFLICT

Architectures: armhf

Summary: conflict between libgcc1:$build and libgcc1:$host

src:deepin-qt5dxcb-plugin (5.0.1-3) [PTS] [ctrl]
   ↓ qtbase5-dev
qtbase5-dev (5.12.5+dfsg-5) [PTS] [ctrl]
   ↓ libqt5xml5 (= 5.12.5+dfsg-5)
libqt5xml5 (5.12.5+dfsg-5) [PTS] [ctrl]
   ↓ libgcc1 (>= 1:3.5)
libgcc1:$build (1:9.2.1-24) [PTS] [ctrl]
libgcc1:$host (1:9.2.1-22) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: unsatisfied dependency on crossbuild-essential-mips64el:amd64

src:deepin-qt5dxcb-plugin (5.0.1-3) [PTS] [ctrl]
   ↓ crossbuild-essential-mips64el:amd64
MISSING

Architectures: mipsel

Summary: unsatisfied dependency on crossbuild-essential-mipsel:amd64

src:deepin-qt5dxcb-plugin (5.0.1-3) [PTS] [ctrl]
   ↓ crossbuild-essential-mipsel:amd64
MISSING