Package: extremetuxracer

Scenario: cross_unstable_main_amd64
Date: 2024-02-27 05:00:02

Architectures: arm64

Summary: conflict between libgcc-s1:$host and libgcc-s1:$build

src:extremetuxracer (0.8.3-1) [PTS] [ctrl]
   ↓ libsfml-dev
libsfml-dev (2.6.1+dfsg-2) [PTS] [ctrl]
   ↓ libsfml-window2.6 (= 2.6.1+dfsg-2)
libsfml-window2.6 (2.6.1+dfsg-2) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15)
libc6 (2.37-15) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
libgcc-s1:$host (14-20240221-2.1) [PTS] [ctrl]
libgcc-s1:$build (14-20240201-3) [PTS] [ctrl]
CONFLICT

Architectures: mips64el, s390x

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:extremetuxracer (0.8.3-1) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15)
libc6 (2.37-15) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ libsfml-dev
libsfml-dev (2.6.1+dfsg-2) [PTS] [ctrl]
   ↓ libsfml-window2.6 (= 2.6.1+dfsg-2)
libsfml-window2.6 (2.6.1+dfsg-2) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.0)
libgcc-s1:$build (14-20240221-2.1) [PTS] [ctrl]
libgcc-s1:$host (14-20240201-3) [PTS] [ctrl]
CONFLICT