Package: fcitx-qimpanel

Scenario: cross_unstable_main_amd64
Date: 2024-03-04 05:00:02

Architectures: armel, armhf

Summary: conflict between libc6:$build and libc6:$host

src:fcitx-qimpanel (2.1.3-2) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15.1) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15.1)
   ↓ qttools5-dev
qttools5-dev (5.15.10-6) [PTS] [ctrl]
   ↓ libqt5help5 (= 5.15.10-6)
libqt5help5 (5.15.10-6) [PTS] [ctrl]
   ↓ libc6 (>= 2.4)
libc6:$build (2.37-15.1) [PTS] [ctrl]
libc6:$host (2.37-15) [PTS] [ctrl]
CONFLICT

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host

src:fcitx-qimpanel (2.1.3-2) [PTS] [ctrl]
   ↓ build-essential:amd64
build-essential (12.10) [PTS] [ctrl]
   ↓ libc6-dev:amd64 | libc-dev:amd64 | libc-dev:amd64
libc6-dev (2.37-15.1) [PTS] [ctrl]
   ↓ libc6:amd64 (= 2.37-15.1)
libc6 (2.37-15.1) [PTS] [ctrl]
   ↓ libgcc-s1:amd64
   ↓ qtdeclarative5-dev
qtdeclarative5-dev (5.15.10+dfsg-2+b1) [PTS] [ctrl]
   ↓ libqt5qml5 (= 5.15.10+dfsg-2+b1)
libqt5qml5 (5.15.10+dfsg-2+b1) [PTS] [ctrl]
   ↓ libgcc-s1 (>= 3.4)
libgcc-s1:$build (14-20240303-1) [PTS] [ctrl]
libgcc-s1:$host (14-20240221-2.1) [PTS] [ctrl]
CONFLICT