Package: fcitx-skk

Scenario: cross_unstable_main_amd64
Date: 2024-03-03 05:00:06

Architectures: arm64, mips64el, ppc64el, s390x

Summary: conflict between libqt5widgets5t64 and libqt5widgets5

src:fcitx-skk (0.1.4-3) [PTS] [ctrl]
   ↓ qtbase5-dev
qtbase5-dev (5.15.10+dfsg-7.1) [PTS] [ctrl]
   ↓ libqt5widgets5t64 (= 5.15.10+dfsg-7.1)
   ↓ libfcitx-qt5-dev
libfcitx-qt5-dev (1.2.7-2+b8) [PTS] [ctrl]
   ↓ libfcitx-qt5-1 (= 1.2.7-2+b8)
libfcitx-qt5-1 (1.2.7-2+b8) [PTS] [ctrl]
   ↓ libqt5widgets5 (>= 5.15.1)
libqt5widgets5t64 (5.15.10+dfsg-7.1) [PTS] [ctrl]
libqt5widgets5 (5.15.10+dfsg-7) [PTS] [ctrl]
CONFLICT

Architectures: armel, armhf

Summary: unsatisfied dependency on python3-packaging

src:fcitx-skk (0.1.4-3) [PTS] [ctrl]
   ↓ libskk-dev
libskk-dev (1.0.5-2) [PTS] [ctrl]
   ↓ libgee-0.8-dev
libgee-0.8-dev (0.20.6-1) [PTS] [ctrl]
   ↓ libglib2.0-dev (>= 2.36)
libglib2.0-dev (2.78.4-2.1) [PTS] [ctrl]
   ↓ libglib2.0-dev-bin (= 2.78.4-2.1)
libglib2.0-dev-bin (2.78.4-2.1) [PTS] [ctrl]
   ↓ python3-packaging
MISSING