Package: flatpak-xdg-utils

Scenario: cross_unstable_main_amd64
Date: 2024-07-21 05:00:04

Architectures: mips64el

Summary: conflict between libgcc-s1:$build and libgcc-s1:$host; unsatisfied dependency on python3-packaging

Conjunction of multiple reasons:

  1. src:flatpak-xdg-utils (1.0.5-3) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.4-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.4-1)
    libglib2.0-dev-bin (2.80.4-1) [PTS] [ctrl]
       ↓ libc6:amd64 (>= 2.38)
    libc6 (2.39-4) [PTS] [ctrl]
       ↓ libgcc-s1:amd64
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.4-1) [PTS] [ctrl]
       ↓ libc6 (>= 2.38)
    libc6 (2.39-4) [PTS] [ctrl]
       ↓ libgcc-s1
    libgcc-s1:$build (14.1.0-5) [PTS] [ctrl]
    libgcc-s1:$host (14.1.0-4) [PTS] [ctrl]
    CONFLICT
  2. src:flatpak-xdg-utils (1.0.5-3) [PTS] [ctrl]
       ↓ libglib2.0-dev
    libglib2.0-dev (2.80.4-1) [PTS] [ctrl]
       ↓ libglib2.0-dev-bin (= 2.80.4-1)
    libglib2.0-dev-bin (2.80.4-1) [PTS] [ctrl]
       ↓ python3-packaging
    MISSING